iOS v3.7 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: iOS v3.7 Official Feedback Thread

Postby xd-data-ii » Sat Jun 01, 2013 12:43 am

Re: new format for route sharing message.
Adding the persons favorite's name to the message for sharing a route is a bad idea.
This really should be a user selectable feature. Personal titles should not be automatically included. Guess its ok for people who use normal favorite names but may get someone in trouble if they have more risky names for their favorites.
xd-data-ii
 
Posts: 21
Joined: Tue Nov 15, 2011 6:24 pm
Has thanked: 0 time
Been thanked: 0 time

Re: iOS v3.7 Official Feedback Thread

Postby xd-data-ii » Fri Jun 14, 2013 4:54 am

Not had one issue with waze since the 3.7 update. Everything works smoothly in my iphone 5. Also Jailbroke it since the update and still works perfectly.
Something else is up with these other people's iPhones
xd-data-ii
 
Posts: 21
Joined: Tue Nov 15, 2011 6:24 pm
Has thanked: 0 time
Been thanked: 0 time

Re: iOS v3.7 Official Feedback Thread

Postby y00vee » Fri May 31, 2013 6:33 pm

AggieJM wrote:
Smig wrote:Updated this morning, always shuts down when trying to navigate using saved "Home". I access this via lower left button (slider or touch). Other saved destinations will work but will randomly shut down if I use the lower left navigate button ( touch or slide).

iPhone 5, iOS 6.1.4 (10B350)
Verizon 14.2
Waze 3.7.0.0


Having the same issue. App crashes anytime I select Home as a destination. In the Favorites window, the Home favorite shows "EventVerified" behind the word "Home".

Debug logs have been submitted.


Having the exact same issue - I posted a lengthy report in the Israeli forum (Hebrew) - would basically like to know the profile of anyone having this issue:

Exact iPhone model & version (iOS), jail-broken or not, are you or have you ever used Facebook to connect with Waze, did you install 3.7 as upgrade or "clean" - whether you tried from scratch - did it fix your problem? Please share.
For me it's iPhone 4 iOS 6.1.3 (latest for the 4 model), Waze 3.7 as upgrade only (so far) & never connected w/Facebook.

I think that debug logs would indeed be very helpful - please allow the Israeli-based (still ;-)) R&D team time to respond (normal work week ends here on Thursday, ~10 hours ahead of SF) - I'm just a user, to be clear :-) Thanks for any co-operation!
Israeli user w/Waze 3.7.3 on iPhone 4 16MB NO-jb iOS 7.0.2 - EDIT YOURS
y00vee
Experts
Experts
 
Posts: 2
Joined: Fri May 31, 2013 6:26 pm
Has thanked: 0 time
Been thanked: 1 time

Re: iOS v3.7 Official Feedback Thread

Postby YogaInSardinia » Tue Jun 11, 2013 7:45 am

When I enter the language as English (iPhone app) there are usually 2 english voices with and american accent and 2 english voices with a UK accent, now when I am in the English language there are 2 english american accents and 2 italian voices, which seems very odd as there is also an Italian language option....why are there italian voices in the english language :roll: .

I have also tried selecting the language English(UK) but both of those are american accents too :evil: .

How can I get the english accent voices back please....no offense meant to anyone, but I really prefer the english male voice with the english accent; I think it was Simon, but I am not sure? :D
YogaInSardinia
 
Posts: 9
Joined: Mon Aug 13, 2012 1:30 pm
Has thanked: 1 time
Been thanked: 0 time

Previous

Return to Waze App

Who is online

Users browsing this forum: Exabot [Bot], rgatland