Android v3.7 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Android v3.7 Official Feedback Thread

Postby rcravero59 » Sun Jun 02, 2013 2:47 pm

perlin wrote:
rcravero59 wrote:The "gas station" choice from menù-> settings is missing

Inviato dal mio GT-N8000 con Tapatalk 2

Even after reopening the app a few times?



Yes now it's on the main page of "settings"

Inviato dal mio GT-N8000 con Tapatalk 2
rcravero59
 
Posts: 5
Joined: Wed Oct 20, 2010 8:28 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7 Official Feedback Thread

Postby AlanOfTheBerg » Sun Jun 02, 2013 3:16 pm

perlin wrote:
petervdveen wrote:Do we have to post all the bugs in this topic that are also in the centercode list?

You can report here or there, wherever is more convenient for you. I'm tracking both.

I thought centercode was only for beta testing, and the new site was for released versions tracking?
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.2 | Waze v4.7.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23480
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1084 times
Been thanked: 4607 times

Re: Android v3.7 Official Feedback Thread

Postby paulkok_my » Sun Jun 02, 2013 3:38 pm

perlin wrote:
paulkok_my wrote:Anybody face problem on the scoreboard? When I click on scoreboard I do not see the usual layout. Now it looks like web page.

Edit: Attached is what I get when I click on the scoreboard.
scoreboard.PNG

Can't reproduce. Still happens?

Yes perlin, it still happens. Could it be only certain countries are only facing this?
ImageImageImage
Area Manager: Shah Alam / Klang, Southern Region, Malaysia
Asus Zenfone 2 on Android 5.0 (ZE551ML)

Join our FB group: Peninsular Malaysia, Sabah/Sarawak
or Google+ group: Waze in Malaysia on Google+
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 959
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 187 times
Been thanked: 187 times

Re: Android v3.7 Official Feedback Thread

Postby wyse56 » Sun Jun 02, 2013 5:35 pm

big big problem on galaxy nexus (android 4.2.1).

3.7 version application always quits unexpectedly.

Back to 3.6 :(
wyse56
 
Posts: 1
Joined: Sat Nov 03, 2012 9:10 am
Has thanked: 1 time
Been thanked: 0 time

Re: Android v3.7 Official Feedback Thread

Postby wimg » Sun Jun 02, 2013 11:27 pm

petervdveen wrote:
wimg wrote:Text-to-speech is partially in English, partially in the selected language.

For example, when I select 'Flemish (Ellen)' for navigation guidance, I get with a Flemish voice :
"At the roundabout, take the 3rd exit"
but when I need to turn right somewhere, I get :
"Rechts afslaan" (turn right)

I'll have a look at it.


To clarify, the problem only seems to exist on the long distance navigation guidance, so the one that is given at 1km or 800m at high speed or 400m at low speed.
The odd things you get then are :
"Over 800 meter (in Flemish), turn right (in English, but with the Flemish voice)"
followed by
"Over 200 meter, rechts afslaan" (perfectly fine !)

Gets even worse with roundabouts, where the entire thing is in English, but with Flemish pronounciation :lol:
wimg
 
Posts: 25
Joined: Wed Dec 30, 2009 4:09 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7 Official Feedback Thread

Postby paulkok_my » Mon Jun 03, 2013 12:11 am

Two minutes before 8am local time (GMT 12:00) before switching from night to day mode, all the road names start to blink. After switch to day mode the road names stop blinking. Is this normal? Logs sent at GMT 12:00
ImageImageImage
Area Manager: Shah Alam / Klang, Southern Region, Malaysia
Asus Zenfone 2 on Android 5.0 (ZE551ML)

Join our FB group: Peninsular Malaysia, Sabah/Sarawak
or Google+ group: Waze in Malaysia on Google+
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 959
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 187 times
Been thanked: 187 times

Re: Android v3.7 Official Feedback Thread

Postby Sportzter » Mon Jun 03, 2013 7:49 am

It seems that that "hitbox" for updating stations has changed for me in 3.7.

What I mean by "hitbox" is that location (distance/speed) where you have found that you can normally bring up a gas stations and updated them without getting an error. Some gas stations you have to be close, and others you have to be (over 3/4 of a mile away in some cases) farther away. But for those of us that frequently update stations on our daily routes - we know where that hitbox is to update prices.

In 3.7 I was only able to update 1/12 --> 1/15 stations on my route. Not just the spinning update, but consistent "no Gps/No Data" errors. I went back and forth this weekend in some cases to find the new hitbox of where I could update the station, but to no avail. I removed 3.7 (and turned off the automatic update in Google Play) and reloaded 3.59. All the gas stations update normally again and the hitboxes for those stations also returned to normal.

I hope this info helps.

Sportzter
Sportzter
 
Posts: 1
Joined: Mon May 20, 2013 2:40 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7 Official Feedback Thread

Postby eclectice » Mon Jun 03, 2013 8:00 am

I have installed Waze 3.7 on its release but the buttons are not aligned as in the screenshot here http://bit.ly/16CYom3

It happens on:
Sony xperia go
Sony xperia tipo dual

I opine that this bug is probably due to the "hidden new-line" entered before the "Pick Up" text. I have checked Transifex website for English and Malay text and there is no new-line entered...So, I guess it must be created during the transfer/export of the translation texts at Waze 3.7 development stage. The only strange thing why is that only certain Android clients face the problem?

Besides that, I also face the same problem as paulkok_my: the scoreboard is displaying its HTML page without the graphics. Both of us are from Malaysia.
Last edited by eclectice on Mon Jun 03, 2013 8:38 am, edited 1 time in total.
eclectice
Localizers
Localizers
 
Posts: 20
Joined: Tue Nov 13, 2012 4:41 am
Has thanked: 1 time
Been thanked: 3 times

Re: Android v3.7 Official Feedback Thread

Postby berestovskyy » Mon Jun 03, 2013 8:36 am

Hi!
Device: Samsung Galaxy Tab (1024x600), landscape mode, Polish language.

1. Truncated tip close button (Polish language).
2. Menus could be bigger to fit all the menu items (landscape mode).

Please see the attachments.

Thanks!
Attachments
SC20130601-163605-001.jpg
Tip
SC20130601-163605-001.jpg (54.04 KiB) Viewed 1319 times
SC20130603-094324-001.jpg
Main Menu
SC20130603-094324-001.jpg (43.93 KiB) Viewed 1318 times
SC20130603-094330-001.jpg
Report Menu
SC20130603-094330-001.jpg (52.91 KiB) Viewed 1318 times
berestovskyy
 
Posts: 925
Joined: Fri Jul 15, 2011 1:50 pm
Has thanked: 254 times
Been thanked: 694 times

Re: Android v3.7 Official Feedback Thread

Postby perlin » Mon Jun 03, 2013 8:51 am

eclectice wrote:I have installed Waze 3.7 on its release but the buttons are not aligned as in the screenshot here http://bit.ly/16CYom3

It happens on:
Sony xperia go
Sony xperia tipo dual

Known issue, happens on some Android devices.

eclectice wrote:Besides that, I also face the same problem as paulkok_my: the scoreboard is displaying its HTML page without the graphics. Both of us are from Malaysia.

Indeed this problem occurs only in Malaysia. We're working on fixing it.
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 1312
Joined: Thu Sep 16, 2010 8:42 am
Has thanked: 4 times
Been thanked: 74 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: No registered users