Android v3.7 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Android v3.7 Official Feedback Thread

Postby Lesmarsh1983 » Sat Jun 01, 2013 11:11 pm

How do you get access to the new moods I edit the map in my area ?
Lesmarsh1983
 
Posts: 2
Joined: Thu Apr 11, 2013 11:30 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7 Official Feedback Thread

Postby jdeyoung » Fri May 31, 2013 2:38 pm

I have no idea why - especially with a "new" version - that the same old bugs STILL EXIST!
Same old errors when trying to see scoreboard, app crashes when slowed/stopped.
Oh, but maybe the enhancement now is that when it crashes I am no longer prompted to upload logs. Maybe they were just annoyed that the logs kept getting uploaded.
I wouldn't mind having all of the enhancements - as long a new version actually fixed the base application - which the primary function of providing reliable functioning navigation.
This is on a RAZR Maxx HD...
Image
AM Chicago, NW Indiana, SW Lower MI
jdeyoung
 
Posts: 932
Joined: Tue Jun 07, 2011 10:04 pm
Location: Greater Chicago Metro area, NW Indiana, SW Lower MI, USA
Has thanked: 29 times
Been thanked: 200 times

Re: Android v3.7 Official Feedback Thread

Postby jasoncout » Fri May 31, 2013 1:33 pm

It seems that the latest version turns off the device's screen timeout. From a reboot, my device will turn off the screen after 15 seconds. Without opening any other apps, if I open Waze, and then shut it down from the menu, my device will no longer turn off the screen (stays on indefinitely). Rebooting fixes it, but only until I open Waze again. I have a Galaxy III on AT&T, all stock.
jasoncout
 
Posts: 8
Joined: Tue Nov 15, 2011 6:17 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Android v3.7 Official Feedback Thread

Postby gyorokb » Mon Jun 03, 2013 7:27 pm

In the Hungarian language version by the delay there is a problem when you arrive at double roundabouts. You hear that "drive into the roundabout and drive out at the 3rd exit, then... drive into the roundabout and drive out at the 1st exit" in 800, in 200 and a in few meters distance.
I suggest to make a short command reference (in my dreams, by the speed), which could be used in short distances instead of long sentences.
b.
gyorokb
 
Posts: 20
Joined: Sat Apr 06, 2013 7:25 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7 Official Feedback Thread

Postby gohamstergo » Wed Jun 05, 2013 5:55 am

eclectice wrote:Yes, I tend to agree with OMyMyOHellYes: If the Wazer is not qualified to get special moods meant for Waze map editors L3 and above, then they shall not be listed.

I disagree. I think if people see them, they will wonder how to get them. They can then check the rank descriptions, scroll down, see how (become an editor) and be encouraged to contribute to get the moods. After a little bit of editing, maybe they don't care about the moods as much because they found out how fun editing can be. Boom, new editors. XD
Image
gohamstergo
 
Posts: 512
Joined: Mon Dec 12, 2011 8:11 pm
Location: North Texas, USA
Has thanked: 39 times
Been thanked: 21 times

Re: Android v3.7 Official Feedback Thread

Postby gohamstergo » Fri May 31, 2013 5:24 am

Is there any way to turn off that new, constant, annoying "0" friend notifier that is on the map now?..............
aha! accidentally had my idle fb account connected. gone now. i still hold that there is ZERO point to it even being there when its a ZERO...


on a side note, glad to see they added a north-up lock mode for those that wanted it. At least we got 1 legit feature! XD
Image
gohamstergo
 
Posts: 512
Joined: Mon Dec 12, 2011 8:11 pm
Location: North Texas, USA
Has thanked: 39 times
Been thanked: 21 times

Re: Android v3.7 Official Feedback Thread

Postby gfk989 » Tue Jun 04, 2013 2:04 pm

still getting "packet file signed incorrectly"
Uninstalled and still having problems
Any date for fixes

Packet file not found on reinstallation
gfk989
 
Posts: 16
Joined: Mon Apr 05, 2010 1:23 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7 Official Feedback Thread

Postby fred-porto » Tue Jun 04, 2013 12:35 am

Sjbaron42,

Good remembering! I also have a problem with waze and "speaker" function with LG P880 (ICS android). As my cell is always bluetooth connected with car's multimedia center, I tried first the "play sound to speaker" option, which should be the obvious one... But I found a bug... I have to DISABLE that option, in order to instructions come through speaker... Waze works ok, since nobody calls me... If so, cell sometimes reboots.

Have anyone noticed that RED LIGHT CAMERA/RADAR is not spoken anymore? Or is this a bug with brazilian portuguese language (Raquel) ? I only hear the FIXED RADAR now...

Also, I would like to ask to put back the option to close the RADAR PANEL using the RETURN button. It is faster and safer then having to hit the X button inside that panel.

Thanks.
Image
_______________________________________________________________
Gerente de área de João Pessoa e do Estado da PB.
CM Brazil
fred-porto
Local Champ Mentor
Local Champ Mentor
 
Posts: 2384
Joined: Thu Feb 02, 2012 1:04 am
Has thanked: 353 times
Been thanked: 796 times

Re: Android v3.7 Official Feedback Thread

Postby fred-porto » Sun Jun 02, 2013 12:38 am

crewbrew wrote:Ever since 3.6, getting a lot of network errors, especially when updating gas prices where clusters of gas stations exist. Also getting no map displays. I suspected a network error in general but none of my other programs are experiencing problems in my area. It seems specific to Waze and the NE corner of the US. Any suggestions?


Hey, Same here in Brazil, with OI network... I mean, I set a new city as destination, to go through a state highway I never had gone before (I am an area manager and now I will try to align ALL the state highways)... Where I live I have 3G network, then I start the "journey" going to a major highway in order to reach the state highway (where THERE IS NO CELL TOWER)... Of course, with no connection, waze looses it and start searching for network... but after that (with Waze turned on all the time) I return to home, where the 3G is ok, but WAZE does not connect anymore, no way!!!
It seems that waze tries to find the original cell tower and does not release the DNS or IP or something like that .

This behavior remindes me a bug in Windows when my notebook tries to connect to same IP that is already been taken by my cell phone, which causes an IP conflict... i have to use CMD command, then IPCONFIG /RENEW to get a new IP and fix the problem...

I spent time, money (gas) and the place I drove is not recognized because waze fails to send the gps cache/log to server!

This behavior has been seen at LG P880 (Optimus 4X HD) ICS stock (with root) and at Samsung Galaxy Tab 2 Plus (P6200L, Honeycomb stock with root). The network setup in both devices are the same: auto 3G/2G enabled and Automactically find the operator (sorry If I did not wrote anything right, I speak brazilian portuguese).
Image
_______________________________________________________________
Gerente de área de João Pessoa e do Estado da PB.
CM Brazil
fred-porto
Local Champ Mentor
Local Champ Mentor
 
Posts: 2384
Joined: Thu Feb 02, 2012 1:04 am
Has thanked: 353 times
Been thanked: 796 times

Re: Android v3.7 Official Feedback Thread

Postby foxitrot » Thu Jun 06, 2013 1:50 pm

...with the good old crashing :roll: Symbian 2.1.99.114 (on N-E52), while
trying to get used to the good new asocial Android 4.xx.0.yyy (on OP-X March-me-Low).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 14395
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 2548 times
Been thanked: 1153 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Exabot [Bot]