Android v3.7.2 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Android v3.7.2 Official Feedback Thread

Postby zigaar » Wed Aug 28, 2013 8:03 am

monita_rb wrote:I have a Galaxy Young, Android 4.1.
I been having the same problem since around a month ago: Waze closes by itself, seconds after being launched.
The only thing that I get to see is a piece of map (???) with the sign "big". But only for a few seconds... After that, it closes, no error message or anything!
I've already tried uninstalling and re-installing but no good.
People on forums with the same problem have found that the only workaround is to install the previous version... I find this unbelievable..
Help!

I'm having the same problem and had to downgrade.

Does anyone know if this bug is logged somewhere as it is quite critical?
zigaar
 
Posts: 8
Joined: Mon Aug 26, 2013 11:49 am
Has thanked: 1 time
Been thanked: 0 time

Re: Android v3.7.2 Official Feedback Thread

Postby zigaar » Wed Aug 28, 2013 7:57 am

Dzzydvl wrote:I downloaded Waze 3.7.2 yesterday and started using it. When I'm on wifi, Waze starts up fine but when I'm connected to 3G, Waze would open, display the splash screen, display a blank map with "Big" on it, display the map and promptly force close itself. This would happen repeatedly.

I'm using Nexus 4 with Android 4.3


Are you sure you're getting GPS signal (in other words, can your phone locate you) ?
zigaar
 
Posts: 8
Joined: Mon Aug 26, 2013 11:49 am
Has thanked: 1 time
Been thanked: 0 time

HTC One

Postby ziadhb » Sun Aug 11, 2013 3:33 am

Hi,
I love waze, but it is not working on my HTC One. It works for a day and does not for a week.
The issue is, while waze is working suddenly it hangs and then I have to try every other moment.. splash screen comes and hangs... splash screen flickers and app exits... until it works.
I could not figure out any setting to enable or disable. The app is just not working.
Please help me with any related info.
Thanks
ziadhb
 
Posts: 1
Joined: Wed Jun 05, 2013 11:43 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.2 Official Feedback Thread

Postby yaben » Thu Jul 04, 2013 8:04 am

Hello,

I am (was) using Waze on a stock Nexus 4, and it is no more usable since version 3.7 as it crashes very often on startup or within the first minute. I may need to restart it 10 times before it sticks. I wiped the cashe, removed the application and re-installed it, but it did not improve.

Any hint ?

PS: I activated debug mode and sent some logs.
yaben
 
Posts: 3
Joined: Thu Jul 12, 2012 1:58 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.2 Official Feedback Thread

Postby xtinab » Sun Jul 14, 2013 9:31 pm

I have a Galaxy SIII on Verizon running Android 4.1.2. My hazards are no longer spoken when the screen is off, but directions still are. If my screen is on, hazards are spoken. I would like to have it so that hazards are spoken even when the screen is off.
xtinab
 
Posts: 3
Joined: Mon May 27, 2013 5:39 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Android v3.7.2 Official Feedback Thread

Postby Xiltch » Wed Jul 31, 2013 8:18 pm

I am sure it has been reported but hopefully the more reports the more weight it might carry.

I use a Samsung Galaxy S4 and the layout is not right some elements overlap each other and the z-order needs reviewing.

When Alerts or Popups need the highest z-order in order to make it possible to close them during navigation. I was unable to close a notification that came up because it was behind the next turn dialog.

The other issue is the poor placement of the elements when using different orientation (of which landscape is the one i use while driving)

screenshot_2.png
Landscape Screenshot
screenshot_2.png (44.92 KiB) Viewed 3033 times


screenshot_1.png
Portrait Screenshot
screenshot_1.png (57.83 KiB) Viewed 3036 times
Xiltch
 
Posts: 2
Joined: Mon Aug 15, 2011 5:46 am
Has thanked: 0 time
Been thanked: 2 times

Re: Android v3.7.2 Official Feedback Thread

Postby Woonjas » Thu Jun 13, 2013 10:06 am

woonjas wrote:
perlin wrote:
woonjas wrote:Upgraded this morning before I headed out to work and noticed that the app didn't recalculate when I decided to deviate from the suggested rout, instead it just told me to head for the suggested route..

What do you mean "just told me to head for the suggested route"? The route wasn't calculated at all? You kept on driving without a route?

Initially it calculated a route, but I decided not to follow it.
Instead of recalculating the new route, the top displayed to make a turn in 10m - "proceed to the highlighted route" when I stopped at a traffic light, and this messages remained until I met up with the original route 5 miles down the road, meanwhile showing me moving along the roads, not next to them.

I've had this happen for the 3rd day in a row. Launch Waze, have it automatically select the route.

To fix I 'Stop navigation' then Navigate-select work.
Woonjas
 
Posts: 13
Joined: Fri Feb 24, 2012 7:29 pm
Location: Canton, Mississippi
Has thanked: 15 times
Been thanked: 4 times

Re: Android v3.7.2 Official Feedback Thread

Postby Woonjas » Wed Jun 12, 2013 1:04 pm

perlin wrote:
woonjas wrote:Upgraded this morning before I headed out to work and noticed that the app didn't recalculate when I decided to deviate from the suggested rout, instead it just told me to head for the suggested route..

What do you mean "just told me to head for the suggested route"? The route wasn't calculated at all? You kept on driving without a route?

Initially it calculated a route, but I decided not to follow it.
Instead of recalculating the new route, the top displayed to make a turn in 10m - "proceed to the highlighted route" when I stopped at a traffic light, and this messages remained until I met up with the original route 5 miles down the road, meanwhile showing me moving along the roads, not next to them.
Woonjas
 
Posts: 13
Joined: Fri Feb 24, 2012 7:29 pm
Location: Canton, Mississippi
Has thanked: 15 times
Been thanked: 4 times

Re: Android v3.7.2 Official Feedback Thread

Postby Woonjas » Wed Jun 12, 2013 1:00 pm

MysticCobra wrote:
woonjas wrote:Upgraded this morning before I headed out to work and noticed that the app didn't recalculate when I decided to deviate from the suggested rout, instead it just told me to head for the suggested route.

Did I stumble upon a 'feature' or is does this happen when their is either a connectivity or capacity problem with the routing server?

Waze 3.7.2 on S3 running CM10.1RC5

Cheers.


I have had this "feature" for at least a week so it is not related to 3.7.2 bugfix.


Could also be map/GPS accuracy issue - I do remember seeing the "Proceed to highlighted route" message when 'off-road', so it seems Waze did not realize I was travelling on an actual road (my daily route)
Woonjas
 
Posts: 13
Joined: Fri Feb 24, 2012 7:29 pm
Location: Canton, Mississippi
Has thanked: 15 times
Been thanked: 4 times

Re: Android v3.7.2 Official Feedback Thread

Postby Woonjas » Tue Jun 11, 2013 2:35 pm

Upgraded this morning before I headed out to work and noticed that the app didn't recalculate when I decided to deviate from the suggested rout, instead it just told me to head for the suggested route.

Did I stumble upon a 'feature' or is does this happen when their is either a connectivity or capacity problem with the routing server?

Waze 3.7.2 on S3 running CM10.1RC5

Cheers.
Woonjas
 
Posts: 13
Joined: Fri Feb 24, 2012 7:29 pm
Location: Canton, Mississippi
Has thanked: 15 times
Been thanked: 4 times

Next

Return to Waze App

Who is online

Users browsing this forum: adriandurlester