Android v3.7.2 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Re: Android v3.7.2 Official Feedback Thread

Postby a4bolek » Thu Jul 04, 2013 2:37 am

dan_in_TX wrote:
absolut86550 wrote:I found the same issues, speedometer quite small, and hidden by report button.
Can it be fixed ?


The question isn't "can it be fixed" because any IT professional knows that it can with some code tweaking. The question is "will it be fixed". That one hasn't been answered yet.


What's extremely disturbing is the fact that other hi resolution devices are treated right. It's 1080p devices that suffer from wrong UI layout.

Nexus 10 vertical.
Screenshot_2013-07-03-21-19-22[1].png
Screenshot_2013-07-03-21-19-22[1].png (124.04 KiB) Viewed 2194 times


Naxus 10 horizontal.
Screenshot_2013-07-03-21-19-30[1].png
Screenshot_2013-07-03-21-19-30[1].png (156.02 KiB) Viewed 2192 times
Hardware:
Nexus 6P Android N
Nexus 5X Android 6.01
Nexus 10 Android 6.01
Waze 4.1.0.1
a4bolek
 
Posts: 553
Joined: Mon Aug 15, 2011 12:19 am
Location: Dallas, Texas
Has thanked: 15 times
Been thanked: 65 times

Re: Android v3.7.2 Official Feedback Thread

Postby a4bolek » Thu Jul 04, 2013 2:50 am

spookyx wrote:
dan_in_TX wrote:
absolut86550 wrote:I found the same issues, speedometer quite small, and hidden by report button.
Can it be fixed ?


The question isn't "can it be fixed" because any IT professional knows that it can with some code tweaking. The question is "will it be fixed". That one hasn't been answered yet.

I am having the same issue.
It will be fixed, sometimes in the future, but probably on the next major release like 3.8.

Sent from my GT-N5100 using Tapatalk HD


Don't get your hopes too high. Those now highly paid Google employees will look more at their wallets then at their code. :mrgreen:
Hardware:
Nexus 6P Android N
Nexus 5X Android 6.01
Nexus 10 Android 6.01
Waze 4.1.0.1
a4bolek
 
Posts: 553
Joined: Mon Aug 15, 2011 12:19 am
Location: Dallas, Texas
Has thanked: 15 times
Been thanked: 65 times

Re: Android v3.7.2 Official Feedback Thread

Postby yaben » Thu Jul 04, 2013 8:04 am

Hello,

I am (was) using Waze on a stock Nexus 4, and it is no more usable since version 3.7 as it crashes very often on startup or within the first minute. I may need to restart it 10 times before it sticks. I wiped the cashe, removed the application and re-installed it, but it did not improve.

Any hint ?

PS: I activated debug mode and sent some logs.
yaben
 
Posts: 5
Joined: Thu Jul 12, 2012 1:58 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.2 Official Feedback Thread

Postby ultragreg » Fri Jul 05, 2013 5:22 pm

To close a road, some arrows are too near each other, so it is very difficult to select the arrow which is hidden.

Example :
Screenshot_2013-07-02-22-40-13.png
Screenshot_2013-07-02-22-40-13.png (107.55 KiB) Viewed 2855 times
L3 - Ouest Toulouse
Xperia Z2
ultragreg
Area Manager
Area Manager
 
Posts: 174
Joined: Mon May 14, 2012 4:21 am
Location: Toulouse - France
Has thanked: 13 times
Been thanked: 0 time

Re: Android v3.7.2 Official Feedback Thread

Postby Letalis » Sun Jul 07, 2013 7:28 am

Im having trouble that I cant see created roads from the phone on the editor.

For some reason it seems like I have 2 accounts on Waze or something like that.
Letalis
 
Posts: 5
Joined: Wed May 18, 2011 9:15 am
Has thanked: 1 time
Been thanked: 0 time

Re: Android v3.7.2 Official Feedback Thread

Postby AndyPoms » Sun Jul 07, 2013 11:45 am

Letalis wrote:For some reason it seems like I have 2 accounts on Waze or something like that.
Make sure you are logging into the correct Server.
Image
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 7064
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 127 times
Been thanked: 1283 times

Re: Android v3.7.2 Official Feedback Thread

Postby FlashBuddy » Sun Jul 07, 2013 12:40 pm

Ya, I've been having a helluva time logging in on my Galaxy 2. While I can enter the username and password, there is no submit button, or login, or go, or any button at al. What is up with that?

...and why won't my screen rotate on my iPad? ... I take it back, my iPad just rotated, phew!
FlashBuddy
 
Posts: 2
Joined: Wed May 15, 2013 11:52 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Android v3.7.2 Official Feedback Thread

Postby FlashBuddy » Sun Jul 07, 2013 1:02 pm

WeeeZer14 wrote:
KoekieMie wrote:I don't know if this is a bug or just a feeling...

For some weeks now I don't see any traffic colours on a specific part of my road to work although there is traffic reported by other Wazers (bubbles). There is also no average speed shown.
When I arrive at the traffic location, I report the traffic again, but no changes are made to the road colour.

Is this a road related problem? Or is it a device or OS related problem?
I've searched this toppic, but couldn't find anything like this.

Thanks!
KoekieMie

Road: A12 between Boom and connection to R0 direction Namur (Belgium).
Smartphone: Samsung Galaxy Ace 2

There is some uncertainty to this theory, but the theory is that if a road is always backed up at a certain time of day, that is therefore normal and will not be shaded. This makes sense for dense urban areas at rush hour since it is expected that roads will be jammed to some degree. Shading each and every road red does not provide useful information. Now if some road is backed up even more then normal, THEN it will show with a color shading and THAT is useful since it is out of the normal range.

If I remember right, this theory does apply for the international server but does NOT apply for the US server (although we thought it did).


Wouldn't more than 1 report be needed to effect a color change. Would such a global change be left to the whim of one Wazer?
FlashBuddy
 
Posts: 2
Joined: Wed May 15, 2013 11:52 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Android v3.7.2 Official Feedback Thread

Postby Kuhlkatz » Sun Jul 07, 2013 1:12 pm

FlashBuddy wrote:Wouldn't more than 1 report be needed to effect a color change. Would such a global change be left to the whim of one Wazer?


Colour changes are not the result of user reports. It is the back end servers that does this based on actual current user speeds from the segments they traverse.

Sent from my HTC One using Tapatalk 2
Carel Cornelius
AM : Centurion & Sandton, ZA
CM & Coordinator, South Africa
(HTC One, Android 5.0.2, v7.19.401.51)
Image
South African Wiki Waze Wiki Map Editing
Kuhlkatz
Waze Local Champs
Waze Local Champs
 
Posts: 904
Joined: Fri Jul 20, 2012 6:11 pm
Location: Centurion, Pretoria, South Africa
Has thanked: 36 times
Been thanked: 147 times

Re: Android v3.7.2 Official Feedback Thread

Postby foxitrot » Sun Jul 07, 2013 4:31 pm

FlashBuddy wrote:Ya, I've been having a helluva time logging in on my Galaxy 2. While I can enter the username and password, there is no submit button, or login, or go, or any button at al. What is up with that?

Not much, just an indeed damm unusually illogical dialog page :roll:
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new social Android 4.0.xx.yyy (OP-X LOL-a-popp).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 6556
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 1877 times
Been thanked: 839 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: No registered users