Android v3.7.2 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: Android v3.7.2 Official Feedback Thread

Postby jshank » Mon Aug 05, 2013 7:42 pm

Phone: Samsung Galaxy S4 (Sprint)
Android: 4.2.2
Language: English
Official Waze 3.7.2 version from Playstore

Bluetooth AVRCP commands are intercepted by Waze preventing pause/resume/control of background audio app (Audible, Pandora, etc). If Waze is not the foreground app, AVRCP commands work properly.
Jim Shank
L3 Area Manager - USA, CO, Highlands Ranch, Kently Hills
L3 Area Manager - USA, CO, Castle Rock
jshank
 
Posts: 6
Joined: Mon Jul 26, 2010 8:45 am
Has thanked: 1 time
Been thanked: 1 time

Re: Android v3.7.1 Official Feedback Thread

Postby kampie0302 » Sat Jun 08, 2013 11:20 pm

My Facebook events don't show up in Waze 3.7.1. I use a Samsung Galaxy Nexus.
kampie0302
 
Posts: 5
Joined: Sat Mar 09, 2013 5:36 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Android v3.7.2 Official Feedback Thread

Postby kikouk42 » Fri Aug 02, 2013 8:47 am

Hi all,

I had many crashes (~10 times before getting someting stable) on my Nexus 4 since today where I updated to Android 4.3. I had no crash at all during my 45 km trip !

Moreover, my Nexus 4 notified me an important data consumption of Waze. Before the problem, I saw nearly each time that Waze tried to download voice instructions and never succeed. I think these crashes are related to this action.

Hope this helps
kikouk42
 
Posts: 2
Joined: Wed Oct 03, 2012 10:12 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.2 Official Feedback Thread

Postby kikouk42 » Thu Aug 08, 2013 12:32 pm

I just understood a similar issue I had with my Nexus 4. It crashed few secondes after it stard and I had to restart between 5 and 10 times before getting someting stable.

I tried to uninstall and wipe all my user data but the problem remained. Then, I saw that Waze failed to download the vocal instructions in my native language over the 3G connection. It seemed the crash was linked to this feature. So I used Waze at home and I waited several minutes for the data to be completely downloaded over the Wifi connection.

Since this time, I had no crash.

Moreover, since Google acquired Waze, there's no update whereas the applications requires major bug fixes, the support seems non-existent. I'm very disappointed with this app.

Hope this helps.
kikouk42
 
Posts: 2
Joined: Wed Oct 03, 2012 10:12 pm
Has thanked: 0 time
Been thanked: 0 time

Android 4.2.2. Official Support Thread

Postby KiloSeven » Wed Jun 19, 2013 5:35 pm

My apologies if this duplicates and existing thread; however, I have been unable to find one with the search function.

I have a Samsung S4, Android OS 4.2.2, on Cricket Wireless, which ran Waze alongside Waze Tools rather nicely for about five days. Now, when I launch the app, it freezes on the start screen and never shows any options.

I tried an uninstall-reinstall which solved it for a short period (less than a day) but when I went to start it up again that evening, it froze midway during my commute and would not respond.

I have sent two batches of data from the app to Waze, each time it happened, and I hope y'all got it.

Any suggestions/
KiloSeven
 
Posts: 1
Joined: Wed Jun 12, 2013 1:12 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.2 Official Feedback Thread

Postby KoekieMie » Thu Jun 27, 2013 6:25 am

I don't know if this is a bug or just a feeling...

For some weeks now I don't see any traffic colours on a specific part of my road to work although there is traffic reported by other Wazers (bubbles). There is also no average speed shown.
When I arrive at the traffic location, I report the traffic again, but no changes are made to the road colour.

Is this a road related problem? Or is it a device or OS related problem?
I've searched this toppic, but couldn't find anything like this.

Thanks!
KoekieMie

Road: A12 between Boom and connection to R0 direction Namur (Belgium).
Smartphone: Samsung Galaxy Ace 2
KoekieMie
 
Posts: 47
Joined: Tue Dec 06, 2011 9:08 am
Has thanked: 3 times
Been thanked: 2 times

Re: Android v3.7.1 Official Feedback Thread

Postby Kuhlkatz » Fri Jun 07, 2013 11:21 am

The first thing to try would be under phone Settings, Apps & selecting Waze from the list. Select Clear Data and verify that you want to delete the app data. If it's corrupt data files, this should allow you to start Waze.
It's also one of the first options to try if you get 'Searching Network' messages, or if your Location Services does not seem to get a GPS fix after upgrades.

I'm not sure if this is somehow related to available storage, but I had similar issues with switching between the Beta releases and the Play Store versions.

Sent from my HTC Sensation Z710e using Tapatalk 2
Carel Cornelius
AM : Centurion & Sandton, ZA
CM & Coordinator, South Africa
Using HTC One, Stock ROM, Android 4.2.2
Image
South African Wiki Waze Wiki Map Editing
Kuhlkatz
Beta tester
Beta tester
 
Posts: 846
Joined: Fri Jul 20, 2012 6:11 pm
Location: Centurion, Pretoria, South Africa
Has thanked: 25 times
Been thanked: 130 times

Re: Android v3.7.2 Official Feedback Thread

Postby Kuhlkatz » Sun Jul 07, 2013 1:12 pm

FlashBuddy wrote:Wouldn't more than 1 report be needed to effect a color change. Would such a global change be left to the whim of one Wazer?


Colour changes are not the result of user reports. It is the back end servers that does this based on actual current user speeds from the segments they traverse.

Sent from my HTC One using Tapatalk 2
Carel Cornelius
AM : Centurion & Sandton, ZA
CM & Coordinator, South Africa
Using HTC One, Stock ROM, Android 4.2.2
Image
South African Wiki Waze Wiki Map Editing
Kuhlkatz
Beta tester
Beta tester
 
Posts: 846
Joined: Fri Jul 20, 2012 6:11 pm
Location: Centurion, Pretoria, South Africa
Has thanked: 25 times
Been thanked: 130 times

Re: Android v3.7.2 Official Feedback Thread

Postby Kuhlkatz » Wed Aug 21, 2013 9:09 am

Is it considered an app problem if the drive it depends on is not yet mounted by the OS, especially if it's config is stored on there.
Somehow I don't think so.

Sent from my HTC One using Tapatalk 2
Carel Cornelius
AM : Centurion & Sandton, ZA
CM & Coordinator, South Africa
Using HTC One, Stock ROM, Android 4.2.2
Image
South African Wiki Waze Wiki Map Editing
Kuhlkatz
Beta tester
Beta tester
 
Posts: 846
Joined: Fri Jul 20, 2012 6:11 pm
Location: Centurion, Pretoria, South Africa
Has thanked: 25 times
Been thanked: 130 times

Re: Android v3.7.2 Official Feedback Thread

Postby Letalis » Sun Jul 07, 2013 7:28 am

Im having trouble that I cant see created roads from the phone on the editor.

For some reason it seems like I have 2 accounts on Waze or something like that.
Letalis
 
Posts: 4
Joined: Wed May 18, 2011 9:15 am
Has thanked: 1 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Google [Bot], jamesnogueira