iOS v3.7.2 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: iOS v3.7.2 Official Feedback Thread

Postby vickimachado » Thu Aug 08, 2013 12:07 am

Thanks! That explains it.
Area manager, Hawaii
iPhone4, iOS 6.1.2
Image
vickimachado
 
Posts: 770
Joined: Mon May 28, 2012 12:36 am
Location: Kaneohe, HI
Has thanked: 65 times
Been thanked: 64 times

Re: iOS v3.7.2 Official Feedback Thread

Postby VMiyata » Thu Jun 27, 2013 5:47 pm

I have had problems through two version updates of Waze of having my iPhone screen go blank when using voice commands. Using "3 fingers or wave twice" or "3 fingers or wave" the screen goes blank and I need to reactiviate the screen by pressing the Home button. When using the "3 finger tap" the problem clears.

Reinstalling the app made no difference.
VMiyata
 
Posts: 2
Joined: Mon Jun 03, 2013 9:44 pm
Has thanked: 0 time
Been thanked: 4 times

Re: iOS v3.7.2 Official Feedback Thread

Postby w0rdr » Sun Jun 30, 2013 11:31 pm

Waze is never finishing the routing process. I'm trying to get a route from Castle Rock, CO to Plattsmouth, NE, it finds the address immediately, says, "let's go" but displays "Calculating Route" endlessly and never draws it on the maps. I've uninstalled and re-installed the program several times, verified that I have internet connection (or I couldn't be submitting this), etc. I used to really love this app, but it hasn't worked on my iPad since 3.7.2 was installed. The iOS version on my iPad is 6.1.3. So far, for this try, Waze has been displaying "Calculating Route" for over an hour, this after the 2nd time I uninstalled and reloaded the app.
w0rdr
 
Posts: 5
Joined: Tue Nov 01, 2011 1:28 pm
Has thanked: 0 time
Been thanked: 0 time

Re: iOS v3.7.2 Official Feedback Thread

Postby warriordad » Thu Jun 27, 2013 2:57 pm

I have uncovered an issue where it looks like waze is trying to report something but then doesn't remove the tinted overlay on the map and you can't interact with the map any more. The only way to get out of this is to quit the app and run it again. It's happening now once a day for me.
Attachments
photo.PNG
pic of overlay that won't go away
photo.PNG (188.63 KiB) Viewed 3461 times
warriordad
 
Posts: 8
Joined: Thu Dec 22, 2011 1:37 pm
Has thanked: 0 time
Been thanked: 4 times

Re: iOS v3.7.2 Official Feedback Thread

Postby WeeeZer14 » Tue Jun 25, 2013 8:13 pm

Still having issues with adding new favorites on un-named segments. At first I thought it was working okay, but eventually the new favorites disappear.

Observation: new favorite on un-named road is added at the bottom of the favorites list. After app restart, if it is still there, it has moved to the top of the favorite list. A favorite on a named road stays at the bottom of the list.

Update: One favorite came back, in the slot of a DIFFERENT favorite I had moved to the middle of the favorite list. So at best it looks like I was able to gain one more favorite on an un-named road.

So the favorite jumping to the top of the list may be an effect of it taking over the position of a former favorite on an unnamed road that I had at the top of my list.
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
Waze Global Champs
Waze Global Champs
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 309 times

Re: iOS v3.7.2 Official Feedback Thread

Postby WeeeZer14 » Wed Jun 26, 2013 6:30 pm

SebMLS wrote:OK, So I was right near having the Waze Warrior status with my point value and after this update all of my points are gone. Can you guys please fix this or help me out?

Every time you install a new version (or reinstall) points will take up to a week to sync up. Nothing is lost.
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
Waze Global Champs
Waze Global Champs
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 309 times

Re: iOS v3.7.2 Official Feedback Thread

Postby WeeeZer14 » Fri Jun 28, 2013 4:34 pm

JDMxDC4 wrote:Okay, so unfollowing the groups had no effect whatsoever. The map is still dark and I still can't touch the screen. Only the two lower buttons. Lame. Waze better release a new update to fix this bullshit or else I'm leaving Waze altogether.

Just keep in mind that even if Waze realized they goofed and created a fix the same day that 3.7.2 was released, it is Apple who controls how quickly it is released to us users.
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
Waze Global Champs
Waze Global Champs
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 309 times

Re: iOS v3.7.2 Official Feedback Thread

Postby WeeeZer14 » Thu Jul 18, 2013 5:37 pm

Puerto Rico also does gas prices in cents per liter. This is not a client issue. It is an issue with backend validation. It seems all of the NA server is using the US settings for valid gas prices which is apparently a bad assumption. I've already brought PR up to Waze staff, I guess a similar discussion needs to be had for Canada.
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
Waze Global Champs
Waze Global Champs
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 309 times

Re: iOS v3.7.2 Official Feedback Thread

Postby WeeeZer14 » Thu Jul 18, 2013 7:15 pm

lgp1985 wrote:Bug
Alerts comes and leave the gray shading over the map, after being closed, making it impossible to interact with the map...
Workaround:
Need a cold start of the app to release the map:
Exit the app;
Kill Waze on the recently used apps;

Reported many, many, many times in this very thread. Everyone please review past reports before posting.
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
Waze Global Champs
Waze Global Champs
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 309 times

Always missing turn street name at top of screen

Postby wnax » Sat Jun 29, 2013 3:59 pm

At the top of the Waze screen is an arrow showing the direction of the next turn (e.g. an arrow going up and to the right), and the distance to the turn (e.g. 200m). But the name of the turn street never shows.

(Waze correctly says the name of the street to turn in its verbal instructions. And if I click at the top to get the list of turns to my destination, all street names appear, including the next one. So Waze knows the name of the street I will be turning on next.)

I have had this problem with both the current version 3.7.2, and the previous version 3.7.1. (I don't remember which version I used before--it did not have the user interface redesign. And it did not have this problem.) This is on an iPhone 4 running IOS 4.3.5.
wnax
 
Posts: 1
Joined: Wed Jun 13, 2012 9:26 pm
Has thanked: 0 time
Been thanked: 1 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Google Feedfetcher, radman82