Ugly rendering on client

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Ugly rendering on client

Postby BrutusNL » Tue Oct 12, 2010 12:39 pm

Though the area is nicely edited in Cartouche (permalink) and all edges of the water run nicely along the levee, the rendering on certain zoomlevels on the client is really ugly, as shown in the attachment
Does it really take too much processing power of the phone, that it can only render this coarse or are there other causes for this. I noticed it happens especially with larger waterbodies.
IMG_0097.png (46.78 KiB) Viewed 680 times
Posts: 342
Joined: Wed Dec 30, 2009 5:59 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Ugly rendering on client

Postby deeggo » Thu Oct 21, 2010 7:57 pm

My POI's look the same. It happens to all kinds of POI's, they're all crippled. Support knows about this for a long time. No big priority I guess.
Global Champ. Country manager Nederland & België
NL: Wiki: hoe label ik een (snel)weg correct?
HTC One M8 | Follow me on Twitter
Join Dropbox, free online file sync! Register through this link and give you and me 250MB extra for free. Thanks!
Waze Global Champs
Waze Global Champs
Posts: 3975
Joined: Thu Mar 04, 2010 1:21 pm
Has thanked: 437 times
Been thanked: 473 times

Re: Ugly rendering on client

Postby gerben » Fri Oct 22, 2010 12:20 am

It happens to some roads as well...
Nokia Lumia 920 (WP8 3.7.6 client)
Countrymanager The Netherlands
Waze Global Champs
Waze Global Champs
Posts: 4778
Joined: Sun Dec 13, 2009 10:42 pm
Location: Almelo
Has thanked: 33 times
Been thanked: 194 times

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot], twoeightzero