Android v3.7.3 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Android v3.7.3 Official Feedback Thread

Postby berestovskyy » Thu Sep 05, 2013 9:15 pm

mousepl wrote:2. Police hazard, traffic hazard? It's not working! Hazards are displayed for 5-10 minutes and then disappearing...

True. The "Alerts time" article says that user's alert should be on a map at least 1 hour, but in fact it disappears after 15 minutes max. This is way too quick (at least for the Poland) IMO.

If it's not a bug or other countries need shorter timeouts then I suggest we set this timeout for 1,5 hours and then divide it by the "Road Rank" (i.e. short timeouts for busy roads).
berestovskyy
 
Posts: 840
Joined: Fri Jul 15, 2011 1:50 pm
Has thanked: 246 times
Been thanked: 690 times

Re: Android v3.7.3 Official Feedback Thread

Postby baudav » Mon Sep 02, 2013 4:58 pm

Regression: crash if in background! crash if screen off!
gaz station allways not work. Can't set gazole, more time no gaz station menu.
=>return to 3.7.2.0 (more stable)
baudav
 
Posts: 1
Joined: Wed May 29, 2013 3:38 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.3 Official Feedback Thread

Postby BalooZ » Fri Oct 11, 2013 9:43 am

Since yesterday afternoon (and for no reason, because I've not modified anything on my mobile), when I launch Waze, it freezes on the splash screen, apparently not doing anything, I can't do anything with the mobile (it's unresponsive to any key or combination of keys) and after a few seconds some horizontal large black lines appear and the mobile reboot...
I've tried two simple workarounds :
- I've restored the app with Titanium Backup Pro
- I've deleted the app, rebooted the mobile and reinstalled the app
but without effect...

Has somebody already experienced the same problem ?
And can somebody help me so that I can use Waze again ?

Thanks in advance ! :D

For information :
- the mobile : Samsung Galaxy S4 GT-I9505
- custom ROM : CyanogenMod 10.1.3 (Android 4.2.2)
- Waze version : 3.7.3
BalooZ
 
Posts: 1
Joined: Mon Jun 07, 2010 9:51 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.3 Official Feedback Thread

Postby Atuuu » Thu Sep 05, 2013 9:43 am

When starting app: Downloading new prompts: 0%
After few minutes message appears: Uh-oh! Downloading new voice files failed. Please try again later
Problem occurs everytime in Latvia with Android an iOS versions on many clients with various voices. Please fix it. Thanks!
ImageImageImage
CM: Latvia; beta editor; Android beta tester.
LV community: Operācija "Meži" - saraujam!
Other communities: Take the challenge! Go green!
Atuuu
Map Editor - level 3
Map Editor - level 3
 
Posts: 789
Joined: Thu Mar 22, 2012 4:35 pm
Location: Rīga, Tukums, Jūrmala
Has thanked: 106 times
Been thanked: 147 times

Re: Android v3.7.3 Official Feedback Thread

Postby asrhael » Tue Sep 03, 2013 2:59 am

Good morning folks:

I have installed the 3.7.3.0 version of Waze in my Sony Xperia Z Android smartphone (O.S. version 4.2.2), and the bug that I want to report is the impossibility to add a Gas Price in the Report menu, because Waze don't allow me to add 3 digit price (because I live in Chile, southamerica and in my country the minimun money uniti is $1 CLP).

Plase take a look to the next screenshot, in that picture Waze change automaticly to the next field when I try to write the 2nd number...so, only allow me to write 1 (one) number in each field box.

https://www.dropbox.com/s/cqmybxs2wjjfkwd/Screenshot_2013-09-02-07-41-47.png


Best regards,
Francisco Chavez
asrhael
 
Posts: 2
Joined: Tue Sep 03, 2013 2:54 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.3 Official Feedback Thread

Postby ArtVictorP » Tue Oct 22, 2013 3:59 pm

paulkok_my wrote:What about trying Version 3.7.2?

Sent from my GT-I9300 using Tapatalk


Because both 3.7.2 and 3.7.3 were the buggy versions. The 3.7.3.1 was supposed to fix the crashing problem, but obviously it didn't.

Sent from my GT-I9505 using Tapatalk
ArtVictorP
EmeritusChamps
EmeritusChamps
 
Posts: 609
Joined: Wed Jun 16, 2010 4:36 pm
Location: Guayaquil, Ecuador
Has thanked: 700 times
Been thanked: 268 times

Re: Android v3.7.3 Official Feedback Thread

Postby ArtVictorP » Tue Oct 22, 2013 2:33 pm

rongabor wrote:Waze 3.7.3.1 is still crashing a lot (just like previous versions).
It sometimes works for days, and sometimes crashes (over and over again on each restart). When it crashes it usually crashes while navigating for a few seconds to a few minutes.

Waze 3.7.3.1
Android 4.1.2
Samsung Galaxy S3 (GT-I9300)

I have uploaded debug logs (after using 2##2) today at around 18:50 (user: rongabor).
The debug logs contain multiple crashes, for example at: 17:45, 17:46, 18:10.

Browsing archive_waze.log I see the following before each error: "[##### Error] read_size <= 0: -1 [http_async.c:223 (_has_data_cb)]":
...
[17:45:15.634 Debug] Callback 0x5d8ec5e0 execution has been finished with state: 7. Connection id: 8. Pending [net.c:1602 (_run_callback)]
[17:45:15.635 Debug] Handled io callback message. Connection id: 8. [net.c:258 (net_msg_handler)]
[17:45:15.655 Debug] Callback 0x5d8ec5e0. IO Action: 1. Connection id: 8. [net.c:1597 (_run_callback)]
[17:45:15.655 Error] read_size <= 0: -1 [http_async.c:223 (_has_data_cb)]
[17:45:15.656 Debug] Receiving packet of size -1. Connection id: 8. State: 7 [net.c:533 (net_receive)]
[17:45:15.656 Debug] no ssl net recv: 1448. connection id: 8 [net.c:570 (net_receive)]


Is there a way around these crashes?

Please note that I have been submitting logs in multiple versions and reporting it in the official feedback threads. If this is not the preferred way, please let me know. I'd appreciate some feedback from Waze support (needless to say - I am willing to submit more logs if you wish for more debug info, or for me to test some beta version that works around the crashes).

Any feedback from Waze support would be appreciated.

Ron


Those crashes occur wile you're on mobile data, not wifi right? I haven't figured out a solution besides using the 3.6 version.

Sent from my GT-I9505 using Tapatalk
ArtVictorP
EmeritusChamps
EmeritusChamps
 
Posts: 609
Joined: Wed Jun 16, 2010 4:36 pm
Location: Guayaquil, Ecuador
Has thanked: 700 times
Been thanked: 268 times

Re: Android v3.7.3 Official Feedback Thread

Postby ArtVictorP » Wed Oct 16, 2013 2:42 pm

rigferna wrote:Have a galaxy note 2, with 4,1,2 installed. Have been having issues after this update were waze will turn off by itself after start. Some occasions will work for a couple of minutes others it will turn off almost inmediatly with no error screen. Have tried following
1, uninstall and re install - same problem
2, uninstalled, cleared cache on boot screen, wiped data, reinstalled - same problem
3. Uninstalled, wiped data, rooted, kept stock ROM, installed - same problem
4, wiped dalvik cache - same problem
5. Tried various settings, changed zoom settings, language strings, notifications, just about all but problem continues.
Point to note, on WiFi the program is more stable while on mobile data it is constant.
Same issue with 2g, H+ data speeds. Operator movistat Ecuador.
At this point the program is basically useless.


Hi rigferna, have you tried with the 3.7.3 or the 3.7.3.1 version?
ArtVictorP
EmeritusChamps
EmeritusChamps
 
Posts: 609
Joined: Wed Jun 16, 2010 4:36 pm
Location: Guayaquil, Ecuador
Has thanked: 700 times
Been thanked: 268 times

Re: Android v3.7.3 Official Feedback Thread

Postby ArtVictorP » Wed Sep 04, 2013 3:52 pm

BigVDawgy wrote:
m-t-brandao wrote:Just happened again.
Sometimes I only notice when get to the destiny and grab the phone to turn off waze. It was already off.

Been happening to me every time now since the update. I turn Waze on, put the phone down, arrive at my destination and Waze is already off. The app is pretty much useless at this point.

Nexus 4 running 4.3 Build JWR66Y

Anyone know how to get back to the 3.7.2 build?


The only proven-bug-free-downloadable apk I know of is the 3.6 apk.

It doesn't have the Facebook sync tools, but at least you'll have a working navigation app.

Hope it helps. :ugeek:

Sent from my GT-I9505 using Tapatalk 2
ArtVictorP
EmeritusChamps
EmeritusChamps
 
Posts: 609
Joined: Wed Jun 16, 2010 4:36 pm
Location: Guayaquil, Ecuador
Has thanked: 700 times
Been thanked: 268 times

Re: Android v3.7.3 Official Feedback Thread

Postby ArtVictorP » Wed Sep 04, 2013 5:30 am

jaimitop wrote:Hi,
is the crash issue ever going to be fixed? Or just waiting Google to kill this app in favour of Maps?
It's only me who think that Waze become unstable just after Google bought it?
BTW, i have a Galaxy S2 (I9100), tested with both stock 4.1.2 and custom 4.2.2 (CM). And Waze 3.7.3.


I know what you mean man, I'm getting anxious too. It's been two versions and the problem instead of being solved, it's getting worse.

Is there an official statement about it? Something, whatever? Dates, alternatives, probable causes, anything? :-|

Sent from my GT-I9505 using Tapatalk 2
ArtVictorP
EmeritusChamps
EmeritusChamps
 
Posts: 609
Joined: Wed Jun 16, 2010 4:36 pm
Location: Guayaquil, Ecuador
Has thanked: 700 times
Been thanked: 268 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Google Feedfetcher, MikeKudla