Android v3.7.3 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Android v3.7.3 Official Feedback Thread

Postby szerden » Sat Aug 31, 2013 2:48 am

Wave 3.7.3.0 setting Sound - Level of Guidance 'including street names' but not announcing street names
szerden
 
Posts: 2
Joined: Sun Jul 14, 2013 9:08 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.3 Official Feedback Thread

Postby tgp1994 » Thu Aug 29, 2013 1:31 am

I wanted to concur on the routing anomalies. I updated my app this afternoon, while another person had an older version (I believe). We both drove to and from Ann Arbor, MI, while waze was constantly thinking our arrival time would be delayed, then miraculously improved, all the while suggesting potentially faster routes. Not to mention the address for a particular place was nearly a mile off, but whether that was a mapping error or related to these issues is beyond me and too early to say.

P.S. Users on the app's page seem to be reporting that there is also lots of crashing with the new update, is this recognized as well? I never saw a crash myself.
tgp1994
 
Posts: 41
Joined: Fri Sep 07, 2012 7:18 pm
Location: Michigan
Has thanked: 6 times
Been thanked: 4 times

Re: Android v3.7.3 Official Feedback Thread

Postby tgp1994 » Thu Aug 29, 2013 1:56 am

Dzzydvl wrote:It doesn't seem to crash on wifi though, sadly I don't have wifi in my car.


If only...
tgp1994
 
Posts: 41
Joined: Fri Sep 07, 2012 7:18 pm
Location: Michigan
Has thanked: 6 times
Been thanked: 4 times

Re: Android v3.7.2 Official Feedback Thread

Postby tgp1994 » Thu Aug 29, 2013 2:42 am

b4wazing wrote:
petervdveen wrote:About the 1080p fixes.
I don't really like it. On tablets it doesn't really work.
The streetnames are huge, while it was okey on the previous version.



Sent from my ASUS Transformer Pad TF700T using Tapatalk 4


Just because you are 15 and have great eye sight does not mean that everybody does. Punk.


Isn't that what accessibility mode is for? :D
tgp1994
 
Posts: 41
Joined: Fri Sep 07, 2012 7:18 pm
Location: Michigan
Has thanked: 6 times
Been thanked: 4 times

Re: Android v3.7.3 Official Feedback Thread

Postby thecondor44 » Mon Oct 21, 2013 1:45 pm

I am incredibly frustrated with the latest update. The voice announcements are intermittent at best. I have re installed the app and it works for a few trips/days but then stops.

I can use this as a navigation tool if you cant keep it talking to me. Very frustrating.

Scott
thecondor44
 
Posts: 2
Joined: Wed Sep 11, 2013 1:43 pm
Has thanked: 0 time
Been thanked: 0 time

Black screen when displaying ads?

Postby TheNuttyBunny » Fri Oct 18, 2013 12:35 pm

Hey, I got a nasty and annoying bug for you.

Whenever I stop and ad is displayed on screen, if I press my home button to switch to another app, and if I return to Waze I just see a black screen where the map should be.

Please fix it, its annoying to have ads, but bearable. It just gets on my nerves when patches don't work correctly.

Samsung Galaxy S4 (i337-M)

Also, the support email that you, as developers, place on the Google Play store is meant for that, for support, it's not a placeholder to send the support emails to the trash.

Thanks
TheNuttyBunny
 
Posts: 1
Joined: Fri Feb 17, 2012 2:37 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.3 Official Feedback Thread

Postby tonestertm » Thu Aug 29, 2013 9:41 am

+1 for routing issues in the server and not the new app. I'm still on 3.7.2 and Waze repeatedly tried to take me a mile out of my way to get home (even when I was a block away), which has never been an issue before.
tonestertm
US Waze Champs
US Waze Champs
 
Posts: 1216
Joined: Wed Nov 14, 2012 12:02 pm
Location: City of...um, Angels, CA, USA
Has thanked: 498 times
Been thanked: 808 times

Re: Android v3.7.3 Official Feedback Thread

Postby tonestertm » Sat Nov 02, 2013 1:36 am

For those having problems with shutdowns and GPS issues after upgrading, try uninstall and reinstall. Seems to be working for me... so far.

Sent from my SPH-L300 using Tapatalk
tonestertm
US Waze Champs
US Waze Champs
 
Posts: 1216
Joined: Wed Nov 14, 2012 12:02 pm
Location: City of...um, Angels, CA, USA
Has thanked: 498 times
Been thanked: 808 times

Re: Android v3.7.3 Official Feedback Thread

Postby trevthetall » Thu Aug 29, 2013 8:11 am

Since uploading the latest update now getting the following message and can't use waze!

"Waze can't access your SD card. Make sure is isn't mounted"

Using an Samsung galaxy s2 Android version 4.1.2
trevthetall
 
Posts: 1
Joined: Sat Jul 21, 2012 9:03 am
Has thanked: 0 time
Been thanked: 1 time

Re: Android v3.7.3 Official Feedback Thread

Postby triniti0099 » Tue Sep 03, 2013 9:19 am

I'm using Waze in my Samsung Galaxy Note II GT-N7100, with Android Version 4.1.2. After updated to Waze version 3.7.3.0, I can't use Waze anymore. It can't start, always force close (back to homescreen) without any error notification. Sometimes it can start, but not responding (freeze), then crash (also back to the homescreen).
triniti0099
 
Posts: 1
Joined: Tue Sep 03, 2013 9:16 am
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot], RussPA