Android v3.7.3 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: Android v3.7.3 Official Feedback Thread

Postby vnfc » Mon Sep 23, 2013 3:12 pm

Waze has suddenly gone quiet on me... no sound of any kind (navigation, alerts). This happened recently, even before v3.7.3 came out, but updating did not resolve it.

I am using a Samsung Galaxy SIII running Android 4.1.2. I normally use the sound from the phone itself; I don’t route the sound to any Bluetooth or other external speaker.

I've checked the menu (the speaker icon is set to "Sound On") and also the Settings, Sound menu (prompt volume is set to max, play sound to phone speaker is unchecked by default).

I have followed the instruction on the support site to uninstall, delete the waze folder and reinstall... several times. I have tried to revert to an older version of Waze (v 3.7.0).

All to no avail…

Anyone experience the same thing and know of the fix?
vnfc
 
Posts: 1
Joined: Thu Sep 19, 2013 2:58 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.3 Official Feedback Thread

Postby wasu6 » Thu Aug 29, 2013 9:56 pm

I have been using Waze for barely 6 days and I already have encountered 3 serious issues on my Samsung Note 2.
1) once you lose network coverage and internet connection the app does not seem to be able to pick it up again when it reappears. Instead it gets stuck in searching for network, while all other apps can access net no problem.
2) the app breaks down gps lock when used in parallel with other gps enabled apps, like google maps or my tracks. Suddenly the gps icon starts blinking never to get the lock again. Phone restart required. When checked with gpstest app it shows that the phone picks up as many as 12 satellites but accuracy remains 0 with no lock.
3) Sometimes it shows the "uh-oh" dialog, claiming no gps signal in current location, when trying to report fuel prices. The gps lock does work in that location, the gps icon does not blink and even the waze navigation does work so it's only the fuel reporting that fails to pick this up.

I hope my report comes to any use.
Regards,
Tom
wasu6
 
Posts: 1
Joined: Thu Aug 29, 2013 9:42 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.3 Official Feedback Thread

Postby wiggers » Tue Oct 01, 2013 11:43 am

If I try reporting a hazard, accident, police or something, when I swipe the bottom right button (sometimes it takes 2 or 3 attempts to do that) all I see are traffic queue reporting options. This happens even if I am travelling at the speed limit, so how can it think I'm in a traffic queue?

I eventually discovered that you have to click 'back' to get out of this screen, but then to make a report you end up clicking a dozen more times! This needs to be much, much easier. Two, maybe three clicks at the most.

Why not fill the screen with the most common report types, so you just click one and that's it? Only show one traffic queue option depending on current speed, for example. And if I do make a traffic queue report, why does it then ask me a minute later if I'm in heavy traffic?

(Nexus 4)
wiggers
 
Posts: 4
Joined: Tue Oct 01, 2013 11:31 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.3 Official Feedback Thread

Postby wiggers » Tue Oct 01, 2013 1:49 pm

I thought just tapping the menu button had been disabled in this update! I kept jabbing at it but nothing happened and then I noticed when I tapped it there was a slide opening up to the left, so I assumed the was a new feature that meant you had to slide now. Maybe as I was tapping it was slightly moving so it went to the slide mode, so it looks like the movement required to trigger a slide is too sensitive. Very frustrating UI though!

The report menu only has 9 buttons on my screen, when it could easily fit 20 or more.
wiggers
 
Posts: 4
Joined: Tue Oct 01, 2013 11:31 am
Has thanked: 0 time
Been thanked: 0 time

Not rerouting after reporting road closure

Postby wiggers » Sat Oct 12, 2013 5:08 pm

I've just been out for the afternoon and I found a road on my route had been closed. I tapped the report for the road closure and then waited for a new route, which didn't come. I waited for a good minute or two but the screen just showed the original route. Then I had to drive off on the official diversion and only then did Waze start rerouting.

When I left the event to come home I asked for a route, expecting it to avoid the road I had marked closed, but no, it sent me straight back there! Fortunately I could see what it was doing and ignored it, started following a route some others at the event recommended.
wiggers
 
Posts: 4
Joined: Tue Oct 01, 2013 11:31 am
Has thanked: 0 time
Been thanked: 0 time

No rerouting after report of serious accident

Postby wiggers » Sat Oct 12, 2013 5:11 pm

Last week I was driving around north Bristol, on the ring road. I saw a report of a serious accident 7m ahead flash up. I expected Waze to find me a new route to avoid it, but instead I ended up stuck in almost stationary traffic for half an hour on the M4.
wiggers
 
Posts: 4
Joined: Tue Oct 01, 2013 11:31 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.3 Official Feedback Thread

Postby wsgaskins » Thu Aug 29, 2013 2:01 am

I have a problem with the hands free command recognition after waze has been running for a few minutes. At first the app has no problem recognizing my commands, but when I get out on the road for a little bit, it can't understand me anymore. And it is not just road noise either, because when I stop and the car is quiet, I tried again several time commands like "shutdown", but it still didn't recognize the command. Then I shutdown by menu, and immediately start up again and it had no problem with understanding me again. I can't tell if it is hearing anything because there is no visual feedback on the voice recognition. When the waze app is having trouble, I can switchout to the home screen and the google voice search and even the voice keyboard all understand me just fine.

1) Can you add visual feedback to the microphone icon when I'm speaking? Something like just blinking or pulsing would be good.
2) Does anyone else have trouble with voice/command recognition after the app has been running for 5-10 minutes?

My phone is the HTC Evo V 3D.
wsgaskins
 
Posts: 1
Joined: Thu Aug 29, 2013 1:38 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.3 Official Feedback Thread

Postby wstrucke » Mon Sep 30, 2013 12:27 am

I'm running Waze 3.7.3.0 on a Samsung Galaxy S4 with Android 4.2.2.

Sometime after the last update to Waze (might have been immediately after; i'm not sure) I'm getting a near constant "flickering" or "jumping" on the map view. It doesn't matter if I'm stationary or moving, but the screen constant flickers back and forth, as if the orientation is jumping from one view to another. It makes the app incredibly difficult to use. No other apps exhibit this behavior. Dialogue boxes in waze are stationary, it's just the map that jumps around.

I've tried changing the view to 2D, disable auto-zoom, and other settings but it doesn't alter the behavior. Restarting the app and phone has no affect the issue. Has anyone else seen this? Any ideas on what I can do to get the app to work normally again?
wstrucke
 
Posts: 1
Joined: Mon Sep 30, 2013 12:22 am
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.3 Official Feedback Thread

Postby xstewiex99 » Wed Aug 28, 2013 6:30 pm

I agree and also bad directions now
Image
xstewiex99
 
Posts: 216
Joined: Fri Mar 29, 2013 12:23 am
Location: Gonzales, LA United states
Has thanked: 7 times
Been thanked: 26 times

Re: Android v3.7.3 Official Feedback Thread

Postby xstewiex99 » Wed Aug 28, 2013 9:12 pm

is waze gonna acknowledge that something is wrong with there servers? b/c if this keeps up with these unpredictable routes and eta's i'm gonna have to go back to google maps which i'd rather not b/c waze used to be superior at routing vs google.
Image
xstewiex99
 
Posts: 216
Joined: Fri Mar 29, 2013 12:23 am
Location: Gonzales, LA United states
Has thanked: 7 times
Been thanked: 26 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot]