iOS 3.7.3 official feedback thread (replacement thread)

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: iOS 3.7.3 official feedback thread (replacement thread)

Postby yankee-clipper » Mon Sep 16, 2013 3:30 pm

I'm getting the same thing. I get voice alerts (object on road, police, etc), but no directions on iPhone 5
yankee-clipper
 
Posts: 1
Joined: Tue Nov 08, 2011 8:59 pm
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.7.3 official feedback thread (replacement thread)

Postby woodvale » Sun Sep 08, 2013 9:03 pm

Data Connection and Navigation

On re-reading my earlier version of this report, I realised it didn't make sense so I've deleted it and resurrected it in this thread.

Since updating to 3.7.3.0, I've noticed that the data connection on my phone, an iPhone 3GS running iOS 6.1.3, has been much more erratic than it used to be. It's well known that Waze has difficulty re-establishing a data connection once it's dropped out, but it seems to have become worse. Whether 3.7.3.0 has included any changes to that part of the code, I've no idea, but there are journeys where the app is searching for a data connection more than it's connected. Again, I've no idea whether this impacts on it, but a lot more of the areas I drive through offer a 4G connection rather than 3G.

Yesterday, I asked Waze for a route to my destination as I wasn't sure which would be the fastest route - only the first 5 miles or so are variable - for the remaining 3, it would be along the same road. During my journey, the data connection dropped out. It came back for a bit and then dropped out again.

At some point during the journey, I lost the purple line on the map indicating the route I was to follow. As I knew the route by then, I didn't need directions, and assumed that navigation had just stopped, perhaps due to the lack of data connection. When I arrived at the destination, the chequered flag was there OK, so the app knew where I was going - it had just stopped taking me there. I've had this happen again today, where the route Waze wants me to follow disappears but the chequered flag is in place when I reach my destination.

I've not seen this behaviour before, so I'm not sure whether it's an ageing phone, the new version of the app, the variability of network connection or what. Probably a bit of all three, but I'm expecting Waze to operate as advertised on a supported phone/operating system and it isn't. I'm on a UK T-Mobile network accessing the EE 3/4G network.

If this is related to 3.7.3.0, it's been a retrograde step given the importance of having a good data connection for as much of the journey as possible. I would have hoped that Waze would be closer to solving the problems of re-establishing a data connection when one's available again, but there's a lot of searching going on when the phone is sitting there with 4 bars signal strength and a 4G connection.

Have others seen this happening? If not, then I need to replace the phone. If this is the application, I hope we get a fix soon.
John
woodvale UK Champ, UK CM, AM City and South London, Jamaica WI
Latest Waze on Galaxy S7 Android 7.0
Waze FAQ UK Wazeopedia UK Forum
ImageImageImage
woodvale
Area Manager
Area Manager
 
Posts: 2752
Joined: Fri Feb 24, 2012 10:54 am
Location: Croydon, UK
Has thanked: 572 times
Been thanked: 866 times

Re: iOS 3.7.3 official feedback thread (replacement thread)

Postby WeeeZer14 » Mon Sep 30, 2013 9:14 pm

taddison1 wrote:Has anyone else noticed problems recently with TTS not announcing directional abbreviations correctly?

I've heard several streets that end in an "N" being pronounced as the letter "N" instead of "North". Examples: "I-35E N", "Cesar Chavez N".

However, I've heard other streets containing an "N" announcing correctly as "North", so it doesn't seem consistently wrong. Looking in the editor I see nothing unusual about the segment names.

I've seen an update request from another user complaining of the same thing, so it's not just me.

I'm on an iPhone 4; I don't know if a problem like this would be platform-specific.

I noticed the same and thought it was just because I recently changed phones. Finding many places that used to work fine that now say "en" instead of "north". The only concrete example I know of: a ramp named "to US-11W N / Rutledge Pike".

Most of my recent driving has been in my old SUV with no bluetooth therefore almost impossible to hear the TTS otherwise I'd have more examples. But I do know it was more than this one and they used to work fine.
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 316 times

Re: iOS 3.7.3 official feedback thread (replacement thread)

Postby unlimitedsounds » Tue Oct 22, 2013 2:14 am

AlanOfTheBerg wrote:
unlimitedsounds wrote:
omba_de wrote:You stopped using waze because of that???

Why not simply add it to your favorites??


HUH??? the issue I had is the screen goes dark... was that not what we were talking about?

You quoted nothing in your post, therefore the assumption is that you are replying to the post directly previous to yours. It's very confusing if you don't quote.


Sorry..l I thought I did....


Sent from my iPad using Tapatalk HD
unlimitedsounds
 
Posts: 89
Joined: Fri Mar 05, 2010 9:07 pm
Has thanked: 0 time
Been thanked: 10 times

Re: iOS 3.7.3 official feedback thread (replacement thread)

Postby unlimitedsounds » Mon Oct 21, 2013 5:42 pm

omba_de wrote:You stopped using waze because of that???

Why not simply add it to your favorites??


HUH??? the issue I had is the screen goes dark... was that not what we were talking about? in fact, when a popup report comes on, it highlights the center of the screen and the rest is too dark to see and you cannot use the program as now the map doesnt show the proper location and most times never goes back. If it ever does, its still dark and you have to force quit the program and try again...

If you turn off ALL popups it works.. but that defeats the purpose of the program IMO...
unlimitedsounds
 
Posts: 89
Joined: Fri Mar 05, 2010 9:07 pm
Has thanked: 0 time
Been thanked: 10 times

Re: iOS 3.7.3 official feedback thread (replacement thread)

Postby unlimitedsounds » Mon Oct 21, 2013 5:32 pm

I got a reply that this is SHOULD be fixed in the next release. BUT I have no idea when so I have stopped using the program until this gets resolved... Program right now is useless....
unlimitedsounds
 
Posts: 89
Joined: Fri Mar 05, 2010 9:07 pm
Has thanked: 0 time
Been thanked: 10 times

Re: iOS 3.7.3 official feedback thread (replacement thread)

Postby unlimitedsounds » Thu Oct 10, 2013 8:10 pm

sketch wrote:
unlimitedsounds wrote:THIS IS CRAZY... EVER SINCE THE LATEST UPDATE, there has been an issue with the screen going DIM, pop-up reports causing the screen to go dim and the highlight the area, then either never go back to current traveling road, or go back to the road but the map is still dim and highlighted. I have heard nothing from WAZE regarding a fix.. NOTHING. It make the program useless. Is there anyone from WAZE on here and can they please let us know an ETA for a fix?

This has been reported a couple dozen times.


Sent from my iPhone using Tapatalk 2


YES but WHEN will there be a fix???????????????? I dont believe they even acknowledged that they are working on a fix... ANYONE??
unlimitedsounds
 
Posts: 89
Joined: Fri Mar 05, 2010 9:07 pm
Has thanked: 0 time
Been thanked: 10 times

Re: iOS 3.7.3 official feedback thread (replacement thread)

Postby unlimitedsounds » Thu Oct 10, 2013 7:50 pm

THIS IS CRAZY... EVER SINCE THE LATEST UPDATE, there has been an issue with the screen going DIM, pop-up reports causing the screen to go dim and the highlight the area, then either never go back to current traveling road, or go back to the road but the map is still dim and highlighted. I have heard nothing from WAZE regarding a fix.. NOTHING. It make the program useless. Is there anyone from WAZE on here and can they please let us know an ETA for a fix?
unlimitedsounds
 
Posts: 89
Joined: Fri Mar 05, 2010 9:07 pm
Has thanked: 0 time
Been thanked: 10 times

Re: iOS 3.7.3 official feedback thread (replacement thread)

Postby unlimitedsounds » Fri Sep 27, 2013 3:17 pm

edsonajj wrote:
unlimitedsounds wrote:
edsonajj wrote:I can, it doesn't even exist on the México App Store.

Then you cannot comment because you didn't use to compare.. I guess it's only for usa

That is exactly what I meant, by being US only it is utterly useless in other countries.

Well then you have to use WAZE... So, I hope the TECH people at WAZE fix the issues... I would love to use WAZE again.....
unlimitedsounds
 
Posts: 89
Joined: Fri Mar 05, 2010 9:07 pm
Has thanked: 0 time
Been thanked: 10 times

Postby unlimitedsounds » Fri Sep 27, 2013 12:23 am

edsonajj wrote:
unlimitedsounds wrote:I used to use TELENAV on my old android phone a few years ago and really liked it.. This SCOUT app so far has been spot on with finding things (even by voice) and also the directions, traffic, and ETA. More so then the latest version of WAZE. If WAZE would FIX the issues, maybe it would be back to being as good as it was. Now that I read GOOGLE bought WAZE, who knows what is going to happen....I especially do not like the ADS that Waze POPS UP…
The search results that you get depend on the search provider which is used and I can tell you that it has improved quite a lot recently. From what I can see the issues you have mentioned are either already known and being worked on or you just don't like the routing which is not an app problem.

unlimited sounds wrote:I cannot comment on SCOUT on anywhere else but the US.
I can, it doesn't even exist on the México App Store.


Then you cannot comment because you didn't use to compare.. I guess it's only for usa
unlimitedsounds
 
Posts: 89
Joined: Fri Mar 05, 2010 9:07 pm
Has thanked: 0 time
Been thanked: 10 times

Next

Return to Waze App

Who is online

Users browsing this forum: Baidu [Spider]