iOS 3.7.3 official feedback thread (replacement thread)

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: iOS 3.7.3 official feedback thread (replacement thread)

Postby AlanOfTheBerg » Mon Sep 09, 2013 4:17 pm

Quelonio wrote:When a traffic event highlights a spot on the map, sometimes the bright spot gets "stuck". You have to exit and kill the app to clear the bright spot on the map.

Known issue. All the causes have not yet been nailed down.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23598
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1124 times
Been thanked: 4782 times

Re: iOS 3.7.3 official feedback thread (replacement thread)

Postby AlanOfTheBerg » Mon Sep 09, 2013 4:16 pm

mwburn wrote:Since we may not get the original thread back (plus I never got an answer), is there a voice command for sleep?

No, there is not. It, and other expanded voice command options, are planned for a future version, release TBD. It is not in current dev version.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23598
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1124 times
Been thanked: 4782 times

Re: iOS 3.7.3 official feedback thread (replacement thread)

Postby Quelonio » Mon Sep 09, 2013 4:00 pm

I had to downgrade to 3.7.2 due to the new version not recalculating a route if you leave the original route for some reason.

When a traffic event highlights a spot on the map, sometimes the bright spot gets "stuck". You have to exit and kill the app to clear the bright spot on the map.

Dan.
Quelonio
Area Manager
Area Manager
 
Posts: 75
Joined: Thu May 24, 2012 7:19 pm
Location: Mexico City
Has thanked: 6 times
Been thanked: 22 times

Re: iOS 3.7.3 official feedback thread (replacement thread)

Postby mwburn » Mon Sep 09, 2013 2:16 pm

Since we may not get the original thread back (plus I never got an answer), is there a voice command for sleep?
mwburn
 
Posts: 85
Joined: Wed Jul 04, 2012 3:05 pm
Location: Utah, USA
Has thanked: 5 times
Been thanked: 12 times

Re: iOS 3.7.3 official feedback thread (replacement thread)

Postby JohnDoe75 » Mon Sep 09, 2013 7:27 am

Is it just me or 3.7.3 runs down the battery way faster than it used to ?
On a iPhone 5 all updated with nothing else running I go from 98% to 70% for a 15-20 miles drive
JohnDoe75
Local Champ Mentor
Local Champ Mentor
 
Posts: 3044
Joined: Sun Dec 25, 2011 10:06 am
Location: Paris, France
Has thanked: 128 times
Been thanked: 484 times

Re: iOS 3.7.3 official feedback thread (replacement thread)

Postby woodvale » Sun Sep 08, 2013 9:03 pm

Data Connection and Navigation

On re-reading my earlier version of this report, I realised it didn't make sense so I've deleted it and resurrected it in this thread.

Since updating to 3.7.3.0, I've noticed that the data connection on my phone, an iPhone 3GS running iOS 6.1.3, has been much more erratic than it used to be. It's well known that Waze has difficulty re-establishing a data connection once it's dropped out, but it seems to have become worse. Whether 3.7.3.0 has included any changes to that part of the code, I've no idea, but there are journeys where the app is searching for a data connection more than it's connected. Again, I've no idea whether this impacts on it, but a lot more of the areas I drive through offer a 4G connection rather than 3G.

Yesterday, I asked Waze for a route to my destination as I wasn't sure which would be the fastest route - only the first 5 miles or so are variable - for the remaining 3, it would be along the same road. During my journey, the data connection dropped out. It came back for a bit and then dropped out again.

At some point during the journey, I lost the purple line on the map indicating the route I was to follow. As I knew the route by then, I didn't need directions, and assumed that navigation had just stopped, perhaps due to the lack of data connection. When I arrived at the destination, the chequered flag was there OK, so the app knew where I was going - it had just stopped taking me there. I've had this happen again today, where the route Waze wants me to follow disappears but the chequered flag is in place when I reach my destination.

I've not seen this behaviour before, so I'm not sure whether it's an ageing phone, the new version of the app, the variability of network connection or what. Probably a bit of all three, but I'm expecting Waze to operate as advertised on a supported phone/operating system and it isn't. I'm on a UK T-Mobile network accessing the EE 3/4G network.

If this is related to 3.7.3.0, it's been a retrograde step given the importance of having a good data connection for as much of the journey as possible. I would have hoped that Waze would be closer to solving the problems of re-establishing a data connection when one's available again, but there's a lot of searching going on when the phone is sitting there with 4 bars signal strength and a 4G connection.

Have others seen this happening? If not, then I need to replace the phone. If this is the application, I hope we get a fix soon.
woodvale
Area Manager
Area Manager
 
Posts: 2319
Joined: Fri Feb 24, 2012 10:54 am
Location: Croydon, UK
Has thanked: 489 times
Been thanked: 649 times

Re: App does not rotate from portrait to landscape

Postby jasonh300 » Mon Sep 23, 2013 7:25 pm

Orangevillin wrote:Hi There,

After updating my Iphone 4s to iOS 7 and updating to Waze 3.7.3, it no longer rotates when I turn my phone on its side. I drive with a charge cable plugged in, and it sits nicely in a change bin...but because of the cable its actually sitting upside down. Waze used to rotate sideways or upside down, but seems to be locked now. I feel like my Iphones accelerometers aren't talking to Waze anymore.

What have I tried?
1. Re-Installed Waze -hadn't registered, so I'm a baby again :(
2. The "Lock North-up" mode is disabled, and shouldn't have affected this anyways.
3. tested my phones compass feature to see if the Accelerometers still worked (I have dropped it more than once).

Anyone know a fix for this?


Do you have your iPhone locked to portrait orientation? It's in the new menu that you swipe up from the bottom of the screen, at the top right. Has a little padlock with an arrow wrapped around it.
jasonh300
 
Posts: 7567
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 402 times
Been thanked: 978 times

Navigation has been broken since Aug 28 upgrade

Postby GLK427 » Wed Sep 11, 2013 2:42 am

Navigation is broken. Usual Home and Work routes are no longer remembered. App refuses to use the most direct route and will instead list the most indirect route with all kinds of ridiculous turns down obscure side streets. ETA is typically 30 minutes longer for these out of the way routes. Changing to fastest route or shortest distance makes no difference. When choosing other routes the most direct route is not even listed! Please fix ASAP! App is useless as a navigation tool right now!
GLK427
 
Posts: 2
Joined: Sat Aug 31, 2013 2:40 am
Has thanked: 2 times
Been thanked: 0 time

iOS 3.7.3 official feedback thread (replacement thread)

Postby omba_de » Mon Oct 21, 2013 5:50 pm

Oh. Ok. I thought you were replying to "jhh3000"
Yes. The "screen goes dark"-issue is a bad thing. I totally agree. And I hope it'll be solved very soon.
I don't use popups very much, so I don't miss them (cause deactivated) ;)
Last edited by omba_de on Mon Oct 21, 2013 5:50 pm, edited 1 time in total.
omba_de
Global Champs Localizers
Global Champs Localizers
 
Posts: 6794
Joined: Fri Feb 17, 2012 5:08 pm
Location: Austria / Germany
Has thanked: 1519 times
Been thanked: 1994 times

iOS 3.7.3 official feedback thread (replacement thread)

Postby sketch » Thu Oct 10, 2013 8:09 pm

unlimitedsounds wrote:THIS IS CRAZY... EVER SINCE THE LATEST UPDATE, there has been an issue with the screen going DIM, pop-up reports causing the screen to go dim and the highlight the area, then either never go back to current traveling road, or go back to the road but the map is still dim and highlighted. I have heard nothing from WAZE regarding a fix.. NOTHING. It make the program useless. Is there anyone from WAZE on here and can they please let us know an ETA for a fix?

This has been reported a couple dozen times. I think it's safe to say it's a known issue.

I would imagine a big update is in the works, to bring Waze more in line with the look of iOS 7, perhaps among other things. I would like to hear more from Waze about this, but alas, we don't live in a perfect world...


Sent from my iPhone using Tapatalk 2
sketch
Waze Global Champs
Waze Global Champs
 
Posts: 5920
Joined: Sat Aug 08, 2009 6:13 pm
Location: New Orleans, LA
Has thanked: 1420 times
Been thanked: 1945 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Google [Bot]