Windows Phone v3.7.6 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby Liisupoju » Mon Jun 22, 2015 7:43 pm

Waze is bad app. Basically it's buggy & not working as it should. I did try with Lumia 520. Waze does not download voice commands. I wanted to try Arnold speech, but any of them not working - not english voices nor russian voices - none. I do not care if voices working on android or apple phones. If it does not working on my phone, it's bad. And I'm not going to buy new phone because of waze - waze should be made for my phone or I'm not going to use it.
If first expression is bad - that does not bring me among to hords of fans. I'll keep using Drive here & that's it. Wery well made & always working. Even w.o. 3G connection.
Liisupoju
 
Posts: 1
Joined: Mon Jun 22, 2015 7:37 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby Lionelpc » Sun Mar 30, 2014 4:09 pm

I'm using waze on a Lumia 625.
I'm missing a feature that allow me to record incidents of any kind later on the map.
I've noticed from time to time voice switched in English while it's set to French.
Apart from that, great application, I'm a fan.
Lionelpc
 
Posts: 1
Joined: Mon Jan 27, 2014 11:01 am
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby ListeningStone » Tue Nov 26, 2013 12:01 pm

brighcj wrote:First let me thank the Waxe crew for releasing the WP8 Version of waze today!

Dies the WP version lack voice recog for reporting? I can't find any settings for it. I guess I find that odd, because that's singularily the biggest importance to me on this app. It strikes me as an odd feature to lack, considering how well tell-me is integrated into other, less important and lesser apps. I figured voice recog would be a given. :/

is there a timeline for when this feature will be added?


not trying to whine, just expressing concern for a feature. Again thanks! :)


Like the app but the lack of voice commands for reporting is making me sad. Will this feature be added soon. :)
ListeningStone
 
Posts: 1
Joined: Mon Nov 25, 2013 7:58 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby lloyd_a » Mon May 11, 2015 5:05 pm

Here is their response to a tweet I sent last night enquiring about a new version.

Right now most of our users are on iPhone and Android. If/When that changes we will be happy to update more often

An interesting approach to increasing their customer base.
Image
lloyd_a
 
Posts: 82
Joined: Sat Oct 26, 2013 4:13 pm
Has thanked: 10 times
Been thanked: 10 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby lloyd_a » Mon Jun 01, 2015 10:27 am

Same here.
Image
lloyd_a
 
Posts: 82
Joined: Sat Oct 26, 2013 4:13 pm
Has thanked: 10 times
Been thanked: 10 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby lloyd_a » Sun Jul 05, 2015 4:28 pm

Does anyone who works for waze and has any influence read this forum? Apart from venting our frustrations, are we wasting our time posting? Would we be better off using other routes, perhaps social media?
Image
lloyd_a
 
Posts: 82
Joined: Sat Oct 26, 2013 4:13 pm
Has thanked: 10 times
Been thanked: 10 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby Lukix22 » Thu Nov 28, 2013 6:23 pm

Pre'd like to apologize for the English, I'm not very good, so I use google translator.
I have a Lumia 920 with Amber and I would like to report a few bugs in the application.

I attach pictures for better explanation.

In Figure 1 you can see that I'm not showing the whole volume icon.
Figure 2 highlights the problem with connecting to Facebook. When you click on ,,Připojit k Facebooku" nothing happens.
Figure 3 does not see the whole text how long ago I registered a translation into Czech is not complete, place off there could be vypnuto, or just stands vyp.
And with incomplete translation there are more things.

Otherwise, except for a few such novelties am very happy ;)
Attachments
wp_ss_20131122_0004.png
Figure 3
wp_ss_20131122_0004.png (134.66 KiB) Viewed 1632 times
wp_ss_20131122_0003.png
Figure 2
wp_ss_20131122_0003.png (84.7 KiB) Viewed 1630 times
wp_ss_20131122_0002.png
Figure 1
wp_ss_20131122_0002.png (128.61 KiB) Viewed 1628 times
Lukix22
 
Posts: 1
Joined: Wed Nov 27, 2013 11:55 am
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby Machete808 » Fri Apr 04, 2014 1:54 pm

Got a report of a similar problem on an iPhone, so it seemed to be an issue across platforms. However, this morning the gas price feature was working OK for me.
Aloha,
Vicki
Hawaii State Manager
Area manager, Los Angeles

iPhone5c, iOS 8.0.2
Image Image

Helpful links:
How to handle parking lots
Waze help/support
Machete808
State Manager
State Manager
 
Posts: 1021
Joined: Mon May 28, 2012 12:36 am
Location: Kaneohe, HI
Has thanked: 106 times
Been thanked: 104 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby Mala-idea » Tue Nov 04, 2014 12:50 am

I always seem to push the boundaries. I have just began playing with NFC tags and one of the features I thought to be awesome is to enter a "drive-to" tag to have the Windows Phone navigate me to a destination. It works fine on HERE-Drive, but when I try to run it on WAZE, it crashes (it just shuts down).

The NFC tag contains the following text on a standard URI record:

ms-drive-to:?destination.latitude=14.6464&destination.longitude=-90.5207

Oh, yes. I am located in Guatemala, but I'm certain other WP + Waze users could find this helpful all over the world.

So, what's wrong? Why is it shutting down? Is the text on the tag wrong? Does Waze have its own tag format?

Thanks in advance.
Mala-idea
 
Posts: 2
Joined: Wed Apr 23, 2014 6:04 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby Mala-idea » Tue Nov 04, 2014 1:37 am

Never mind. Found it on a "Developers forum":

the URI scheme should be like this:

waze://?ll=<lat>,<lon>&navigate=yes

Where lat = latitude and lon = longitude, with 5-digit decimals.

I hope this makes someone's day.
Mala-idea
 
Posts: 2
Joined: Wed Apr 23, 2014 6:04 pm
Has thanked: 0 time
Been thanked: 1 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: No registered users