Windows Phone v3.7.6 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby coinneach » Fri Dec 13, 2013 6:01 pm

Why is there no integration with the People hub?
coinneach
 
Posts: 28
Joined: Tue Dec 10, 2013 7:54 am
Has thanked: 6 times
Been thanked: 3 times

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby dahangman » Sun Mar 01, 2015 7:58 pm

janb1981 wrote:Just moved from iOS to Windows Phone. Feature I miss the most is the "share my drive" option where I can send a message with a link to my route and ETA.


I'm on v3.7.4.5 on Windows 8.1 (HTC8X) and I can get to the share option:
- Menu > Send > Share Drive
- Send by Message or Send by email

There is another related section:
- Menu > Send > Send a Location
The options here are
- My current location
- My Destination (this is what I have selected)
- My Saved Locations
- Recently Searched
dahangman
 
Posts: 2
Joined: Mon Apr 21, 2014 1:56 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby dahangman » Sun Mar 01, 2015 8:57 pm

Hi,

If I look at route options via the Routes button or clicking the lower part of the screen, I can see alternate routes just fine. The problem is, when I click the back button or another route, I lose the center of the map.

In other words, I lose the option to center my car on the map. My map stays still and the car symbol drives right off the page and out of the field of view.

If I try to center the car on the map by touching the map screen, the zoom and north-up options appear, but the compass symbol that I would ordinarily click to center the map does not appear on the screen.

My only option to continue on with automatic map centering is to choose Navigation again and start over with my routing.

Has anyone else experienced this issue or have a solution?

Thanks,

I have v3.6.4.5 according to the Help/About screen. It also says the last this was updated was 2/24/2015 (last week). Windows 8.1, HTC8X.

Sorry if this has been asked before. I searched through quite a few posts and I didn't see a similar question/issue.
dahangman
 
Posts: 2
Joined: Mon Apr 21, 2014 1:56 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby daphne_n » Sun Jun 15, 2014 7:26 pm

why cant i configure the voice on waze to go through my car's bluetooth like i can in iphone?
daphne_n
 
Posts: 1
Joined: Sun Jun 15, 2014 7:26 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby DaStoned » Sat May 10, 2014 12:47 pm

Password bugs in 3.7.4.5 on a Lumia 920 with all WP8 updates installed.

  • On signup page, passing a 12 character password with caps and symbols will result in error message "Invalid email address". Now that's helpful. Dropping back to a 8 character password without symbols allows signing up. The email address has nothing to do with it, and is definitely valid.
  • Logged in via web site, changed the password to 12 characters. After that login fails in web and in app. Reset password back to 8 characters. Login with 8-char password succeeds in web, still fails in app (Settings - Account & Login - Username & Password gives an error message "Login Failed: Wrong login details"). I'm a bit confused now.
  • Login via app starts succeeding after some 5-6 attempts
DaStoned
 
Posts: 1
Joined: Sat May 10, 2014 12:36 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby Deg0o » Fri Nov 22, 2013 9:59 am

fakawi wrote:Hi!
Thanks Waze for coming to WP!
I noticed that I can only view the map with the phone (nokia lumia 925) in portrait orientation, not in landscape.
cheers!

Cheers indeed!

Same problem on Samsung Ativ S under WP8; Waze won't switch to landscape mode. Tried also after a reboot, same issue.

See ya!
Deg0o
 
Posts: 2
Joined: Fri Nov 22, 2013 9:52 am
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby dezertdog » Fri Feb 20, 2015 6:51 am

I just switched from an Android to a Windows phone. Samsung ATIV SE. Love this phone! And for the 1st 5 weeks, Waze worked beautifully... Now every time I turn Waze off.. I have to sign back in when i turn it on again. This is a pain as I am usually already driving when I turn it on. I have been using Waze daily for over a year as I have a long commute. But this is a real issue for me.
Is there a fix, or a setting I am missing? Why did it all of a sudden start doing this? I tried uninstalling it and rebooting. But it still does it.
Any input would be greatly appreciated.
Thank you
dezertdog
 
Posts: 1
Joined: Wed Feb 05, 2014 7:05 pm
Has thanked: 6 times
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby DnDvl » Thu Oct 30, 2014 9:37 am

I am 'forced' to use WP, and would really appreciate an evolution in Waze for WP...
DnDvl
 
Posts: 1
Joined: Fri Oct 17, 2014 1:30 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby dowoey » Fri Nov 29, 2013 9:45 am

Hi guys,

I come from Indonesia, I use windows phone and I found a little problem on the map as shown below ...

Bandung
Setiabudi area

It's a bug or what? And 1 more thing, i cant login to my facebook account...
Thx..
Attachments
wp_ss_20131129_0001.png
wp_ss_20131129_0001.png (123.75 KiB) Viewed 2000 times
dowoey
 
Posts: 1
Joined: Wed Nov 27, 2013 6:27 am
Has thanked: 0 time
Been thanked: 0 time

Re: Windows Phone v3.7.6 Official Feedback Thread

Postby dsoltesz » Sat Dec 07, 2013 5:50 pm

linking to facebook is not working in wp8
dsoltesz
 
Posts: 1
Joined: Sat Dec 07, 2013 5:48 pm
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: No registered users