Android v3.7.7.0 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: Android v3.7.7.0 Official Feedback Thread

Postby paulkok_my » Thu Feb 06, 2014 2:54 am

Zatnikitelman wrote:I seem to have an issue where it doesn't recalculate my route properly and ends up dropping my navigation entirely. Today, I was exiting the highway going home, and when I was at the top of the ramp waiting for the light, it still showed me as being on the highway, but at the location of the bridge, thus it had recalculated my route as if I had continued on the highway. When the light turned and I proceeded across the bridge and the rest of the way home, the app never recalculated instead showing "drive to the indicated route." Now for just going home, this isn't too big a deal, but of course, the ETA is waxed if I was going to pick someone up (this time it occurred close to home, but a previous time, it lost the route as I was just starting), and of course I might need this to navigate somewhere I'm unfamiliar with, and it's unsafe to try and re-engage and/or re-share the navigation once I've begun moving. I may not be where I can stop and re-engage and re-share everything.
Giving your mobile brand, model and OS version will help the developers track the problem. :mrgreen:

Sent from my GT-I9300 using Tapatalk
Image
Area Manager: Shah Alam / Klang, Malaysia
Galaxy S3 on Android 4.1.2

Join our FB group: Waze in Malaysia on Facebook
or Google+ group: Waze in Malaysia on Google+
paulkok_my
Beta tester
Beta tester
 
Posts: 681
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 91 times
Been thanked: 115 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby paulkok_my » Fri Feb 21, 2014 11:45 pm

BTW guys, a new Version 3.7.8.0 is available from play store. :D

Sent from my GT-I9300 using Tapatalk
Image
Area Manager: Shah Alam / Klang, Malaysia
Galaxy S3 on Android 4.1.2

Join our FB group: Waze in Malaysia on Facebook
or Google+ group: Waze in Malaysia on Google+
paulkok_my
Beta tester
Beta tester
 
Posts: 681
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 91 times
Been thanked: 115 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby paulkok_my » Thu Feb 27, 2014 3:22 pm

Guys why are you all still posting here? A new version 3.7.8.0 can be found in Play Store and a new thread has started.

Sent from my GT-I9300 using Tapatalk
Image
Area Manager: Shah Alam / Klang, Malaysia
Galaxy S3 on Android 4.1.2

Join our FB group: Waze in Malaysia on Facebook
or Google+ group: Waze in Malaysia on Google+
paulkok_my
Beta tester
Beta tester
 
Posts: 681
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 91 times
Been thanked: 115 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby PharmKat17 » Thu Dec 12, 2013 5:06 pm

Just installed 3.7.7.0 last night on my Android 4.2.2 Samsung Galaxy S4 last night. Now, waze is crashing 3-4 times during my 54 mile/1 hr commute. This has happened twice so far (last night and this morning). The previous version was crashing once per trip.
PharmKat17
 
Posts: 2
Joined: Mon May 20, 2013 4:46 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.7.0 Official Feedback Thread

Postby PharmKat17 » Fri Dec 13, 2013 4:33 pm

Two more commutes with the new version...on the way home last night, crashed 5-6 times. On the way this morning, it crashed 3 times before I got on my second (of 5) freeway, AND my navigation stopped coming back up as interrupted. Usually when it crashed, I can just tap the icon and it restarts my route and I don't have to mess with it, since I'm driving. But today, that didn't happen so I couldn't even use it!
PharmKat17
 
Posts: 2
Joined: Mon May 20, 2013 4:46 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.7.7.0 Official Feedback Thread

Postby psmarques » Sat Dec 28, 2013 3:37 pm

darthness wrote:Login with username/password does not work. When you login, and then exit the app waze forgets your account! Don't know if it's for every language but it fails for both english and dutch.


Brazilian Portuguese here, the same issue.

I tried to uninstall-install due to the voice commands gone silent (and it did not work ...),
connected with the same account, but now I have 0 points.
psmarques
 
Posts: 8
Joined: Sat Dec 28, 2013 3:14 am
Has thanked: 0 time
Been thanked: 2 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby psmarques » Sat Dec 28, 2013 3:42 pm

vickyrao wrote:This update gives me a problem with sound. Seems like turning on the option for "settings>sound>Play sound to phone speaker" either does not work, or the sound gets choppy. depending on my luck. Most of the time, no sound.

I have to set this option because im always on bluetooth and my phone connects to my car audio system. But i use this for phone calls purpose only and my car audio player is always on Radio function. Therefore without this option, i wont be able to hear any navigation sound.

It use to work before this.

I am using Xperia Z1 C6903 with official Sony firmware on stock 4.3 JellyBean Android.

Any idea on this issue? I even checked with another user who is using Nexus 5, and same issue when Play sound to phone speaker is selected.


Same issue. Voice is gone, and in some rare ocasions you can hears the last syllabes of the word.
It happens either on car BT or phone speaker.

It was working fine ; Not sure, but I am guessing it was the upg to 4.4.

I have an old tablet, that has this WAZE version, but Android 4.0, performed a test, and it worked fine - voice comands were OK, apparently.

language = Brazilian Portuguese
Using MOTO X XT1058 with Android 4.4
psmarques
 
Posts: 8
Joined: Sat Dec 28, 2013 3:14 am
Has thanked: 0 time
Been thanked: 2 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby psmarques » Fri Feb 28, 2014 12:56 am

Already posted on the new version forum (Android 3.7.8), because the problem remains.

Although in the meanwhile my MOTO X Android version went from 4.4.1 to 4.4.2 + Waze went from 3.7.7 to 3.7.8, I still get no voice instructions OR if it is long enough, the final syllables.

Curious : Users who were having this issue on 3.7.7 version had it fixed once they upgraded to 3.7.8 ?

Thanks,
psmarques
 
Posts: 8
Joined: Sat Dec 28, 2013 3:14 am
Has thanked: 0 time
Been thanked: 2 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby Quokka_I » Fri Jan 31, 2014 9:22 am

The characters for Central European encoding on menus aren't displayed correctly on Android 4.0.3.
Attachments
splošno.jpg
splošno.jpg (57.66 KiB) Viewed 301 times
družabna_omrežja.jpg
družabna_omrežja.jpg (73.29 KiB) Viewed 301 times
ImageImage
Map editor • Translator
Quokka_I
 
Posts: 71
Joined: Fri Jun 14, 2013 7:56 am
Has thanked: 31 times
Been thanked: 7 times

Re: Android v3.7.7.0 Official Feedback Thread

Postby randy80831 » Tue Dec 17, 2013 1:07 am

basscraze wrote:Why have the categories (Restaurants, Fastfood, Bank, etc) been removed? I was so happy when this was introduced a few versions ago; I finally felt that Waze had completely caught up and surpassed all other navigation apps/devices. But now only Gas is left.

This is both a shame and a pitty. Please get this useful feature back in the app.


I absolutely agree with this....it appears that many of the most useful features of Waze have been left by the wayside in favor of menu oversimplification. I'm not sure what drove these changes, but I doubt the "power" users were consulted. As a "Royalty Wazer" with over 100K points, I certainly feel that we have lost a very large part of what made Waze the great nav program that it was. Now it appears to be just another social program with nav thrown in for good measure. I wonder if this was Google's contribution to the fray?!?

Oh well, time to start looking for a new, real navigation program....
randy80831
 
Posts: 1
Joined: Tue Jul 02, 2013 4:06 am
Has thanked: 0 time
Been thanked: 1 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: plago73, YoDpl