Android v3.7.8.0 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Android v3.7.8.0 Official Feedback Thread

Postby ZuraJapara » Tue May 13, 2014 7:51 pm

Map font errors:

Tested on several Samsung devices, phones and tablets, with same results everywhere (Galaxy tab, Galaxy Ace Duos, Galaxy S Duos, Galaxy S4 mini duos). Some Georgian Unicode characters are missing on map (shows rectangles instead). The same characters in popup window are correct:
Image
Samsung Galaxy Tab GT-P3113
Android 4.1.1
Waze 3.7.8.0



The same screen on Huawei phone. All Georgian characters are invisible (Only dots are visible). Сharacters in a popup window are correct again:
Image
Huawei G700-U10
Android 4.2.1
Waze 3.7.8.0
ZuraJapara
 
Posts: 6
Joined: Wed Jun 12, 2013 3:19 pm
Location: Tbilisi, Georgia
Has thanked: 2 times
Been thanked: 0 time

Re: Android v3.7.8.0 Official Feedback Thread

Postby zestybonanza » Wed May 28, 2014 9:02 pm

I no longer experience any issues while playing audio and using Waze on Android 4.4.2. It works fine with my Belkin Bluetooth and even without bluetooth just by playing from the speakerphone (with the Waze app not checkmarked to bring sound to speaker).
zestybonanza
 
Posts: 23
Joined: Fri Apr 27, 2012 12:32 am
Has thanked: 19 times
Been thanked: 9 times

Re: Android v3.7.8.0 Official Feedback Thread

Postby zestybonanza » Wed Apr 30, 2014 3:00 am

I received a replacement Galaxy S4 from Verizon under warranty (because of screen burn-in).

When I got the phone it was Android 4.3 but it soon auto-updated to 4.4.2. I didn't install Waze yet by the time it was 4.4.2. I performed a clean install of almost all of my previous apps that were on my old phone (I did not use the Google or Verizon backup).

Using Waze with the JVC headunit with bluetooth, I no longer have the issue where the audio guidance will cut out (with or without music playing). I haven't tried my other car which has the Belkin bluetooth, yet.
zestybonanza
 
Posts: 23
Joined: Fri Apr 27, 2012 12:32 am
Has thanked: 19 times
Been thanked: 9 times

Re: Android v3.7.8.0 Official Feedback Thread

Postby zestybonanza » Wed Mar 26, 2014 1:19 am

MysticCobra wrote:After working for a week or two, my voice prompts are now broken again. I usually get about one syllable near the end of the "prompt". Instead of saying, "turn right onto Main Street", it just says, "street".

Also, if I try to change to a different voice like Thomas instead of Samantha, the voice doesn't change over for a couple days. And I still only get one or two syllables.

I also "upgraded" to Android 4.3 recently on my S4 and it has caused some strange behavior in a few apps, if that matters.



I believe that prior to the 4.3 upgrade for my Verizon Samsung Galaxy S4 in November or December, the version of Waze at that time did not have the problem of voice alerts being cut off. Ever since around November/December, this problem has been happening.

I don't have the issue where the voice does not change for a couple of days.
zestybonanza
 
Posts: 23
Joined: Fri Apr 27, 2012 12:32 am
Has thanked: 19 times
Been thanked: 9 times

Re: Android v3.7.8.0 Official Feedback Thread

Postby zestybonanza » Wed Mar 26, 2014 1:15 am

When I use the Waze feature to "play sound to phone speaker", the problem of the voice guidance being cut off occurs all the time regardless of which bluetooth/car I'm connected to and it even happens if I'm not connected to the blue tooth.
zestybonanza
 
Posts: 23
Joined: Fri Apr 27, 2012 12:32 am
Has thanked: 19 times
Been thanked: 9 times

music and bluetooth problem bug

Postby zestybonanza » Fri Mar 21, 2014 8:15 pm

While my Samsung Galaxy S4 is connected to my JVC KD-AHD71BT headunit with bluetooth, Waze pauses the music when Waze wants to say an alert or guidance, but you will not hear anything (other than silence) or you will only hear the last word or two of the sentence before the music resumes. I used the default Samsung S4 / Android music app, but I also tried Rocket Player and the bug happens with both.

If I don't have music playing at all with the JVC set to the bluetooth input, sometimes I will still not hear any guidance/prompts (or it cuts off) from Waze until I click "Close All" to close all other apps on my Galaxy S4 (because the music app may still be loaded in memory but paused).

Phone info:
Android version 4.3
Build number JSS15J.1545VRUEMK2

When I use the same phone in a different car with the Belkin CarAudio Connect bluetooth (the Beklin connects to the Aux input of the car), the problem does not occur.

Also, once in a while, regardless of which bluetooth/car I use, sometimes the music audio will pause and get stuck in the pause state, and then I have to go to the music player and click on play again.
zestybonanza
 
Posts: 23
Joined: Fri Apr 27, 2012 12:32 am
Has thanked: 19 times
Been thanked: 9 times

Re: Android v3.7.8.0 Official Feedback Thread

Postby yodpl » Mon May 12, 2014 6:59 am

paulkok_my wrote:
YoDpl wrote:
Tseu123 wrote:Since 29th April my drives have not been updated to my account from my app..


Same behaviour but for me all drives after 30th of April 10h30.. ( still with beta 3.7.9.907 )

Razr I - 4.1.2
Hi this thread is not for reporting problems/issues on beta client.

Sent from my GT-I9300 using Tapatalk


I understand thsi thread is not for beta, but the 'bug' is the same as the released version...

Just for info to Tseu13: after "sending Logs" ( in the app menu ) my drives appeared
yodpl
 
Posts: 18
Joined: Mon Dec 30, 2013 2:01 pm
Has thanked: 5 times
Been thanked: 2 times

Re: Android v3.7.8.0 Official Feedback Thread

Postby yodpl » Fri May 09, 2014 8:18 pm

Tseu123 wrote:Since 29th April my drives have not been updated to my account from my app..


Same behaviour but for me all drives after 30th of April 10h30.. ( still with beta 3.7.9.907 )

Razr I - 4.1.2
yodpl
 
Posts: 18
Joined: Mon Dec 30, 2013 2:01 pm
Has thanked: 5 times
Been thanked: 2 times

Re: Android v3.7.8.0 Official Feedback Thread

Postby yodpl » Wed Apr 02, 2014 8:07 am

My account is not allowed on beta website ... :(
yodpl
 
Posts: 18
Joined: Mon Dec 30, 2013 2:01 pm
Has thanked: 5 times
Been thanked: 2 times

Re: Android v3.7.8.0 Official Feedback Thread

Postby yodpl » Tue Apr 01, 2014 11:09 am

Hi there

After some days with beta only noticed a few crash,
don't know where to publish this comment...
yodpl
 
Posts: 18
Joined: Mon Dec 30, 2013 2:01 pm
Has thanked: 5 times
Been thanked: 2 times

Next

Return to Waze App

Who is online

Users browsing this forum: bduren, Bing [Bot]