iOS 3.7.8 Official Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: iOS 3.7.8 Official Feedback Thread

Postby Lukasm82 » Thu Apr 03, 2014 9:59 pm

stephenstrath wrote:Still experiencing all the same issues as before on Appradio. Exact issues as on version 3.7.6, 3.7.7 and now 3.7.8. You still cannot scroll anywhere on the Appradio and the big ugly black bar at the top of the Appradio screen is still there. Like usual Waze has done nothing about either of these bugs. Its amazing how it has been 7 months since ive been able to properly use Waze.


I have a simliar Issue, Iphone 4s IOS 7.1, mine is ok top and bottom but i lose a little each side, weirdly if i switch out of the app and back it comes back normal but then zooms out slightly and back to losing the edges :?
Lukasm82
 
Posts: 1
Joined: Thu Apr 03, 2014 9:56 pm
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.7.8 Official Feedback Thread

Postby Machete808 » Wed Apr 02, 2014 12:49 pm

davielde wrote:That happens all the time when someone reports for the other side of a one-way street, so it could have been a reporter on her side trying to report for the opposite direction, and she didn't look closely enough at the info bubble.


That's possible. But she said there were multiple reports like that. I also should have pointed out that on a separate occasion, she saw she was being PLACED on the wrong side of the freeway. Here's her email to me:

----
I noticed that when i was driving westbound on H-1, I was on the wrong side of the freeway. Also, a week ago, I saw that there were multiple reports for that area, but it was made on the wrong side of the freeway. May you please look into it?
-------

That's why I thought GPS might be involved in both cases. But maybe they're unrelated.
Machete808
Country Manager
Country Manager
 
Posts: 1409
Joined: Mon May 28, 2012 12:36 am
Location: Kaneohe, HI
Has thanked: 229 times
Been thanked: 272 times

Re: iOS 3.7.8 Official Feedback Thread

Postby davielde » Wed Apr 02, 2014 11:40 am

vickimachado wrote:Had a UR from an iOS Wazer who says she got a series of reports originating from the opposite side of the freeway, rather than the direction she was traveling. Is that a GPS problem? It only happened once. Any other explanation?

That happens all the time when someone reports for the other side of a one-way street, so it could have been a reporter on her side trying to report for the opposite direction, and she didn't look closely enough at the info bubble.


Sent from my iPhone using Tapatalk
davielde
 
Posts: 1219
Joined: Tue Sep 17, 2013 2:01 pm
Location: Michigan, USA
Has thanked: 469 times
Been thanked: 758 times

Re: iOS 3.7.8 Official Feedback Thread

Postby Machete808 » Wed Apr 02, 2014 5:43 am

Had a UR from an iOS Wazer who says she got a series of reports originating from the opposite side of the freeway, rather than the direction she was traveling. Is that a GPS problem? It only happened once. Any other explanation?
Machete808
Country Manager
Country Manager
 
Posts: 1409
Joined: Mon May 28, 2012 12:36 am
Location: Kaneohe, HI
Has thanked: 229 times
Been thanked: 272 times

Re: iOS 3.7.8 Official Feedback Thread

Postby jasonh300 » Tue Apr 01, 2014 2:58 pm

My girlfriend is experiencing an issue on her iPhone 5 where the entire screen has a gray tint to it and she can't move the map around or zoom in and out. She can hit the menu buttons, but nothing else.

Otherwise, the app works, but she can't move the map around to look at places other than where she is and can't click on reports.

EDIT: She has uninstalled and reinstalled the app and it's still got the same problem. This problem has come up only in the past week or so.

EDIT 2: She just sent me this latest screen capture where the screen has gotten even darker.
IMG_5415.png
(92 KiB) Downloaded 1218 times
jasonh300
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Re: iOS 3.7.8 Official Feedback Thread

Postby jasonh300 » Tue Apr 01, 2014 2:56 pm

wizardz wrote:After three weeks or so of daily use, Waze either cannot connect to network, or jumps all over the map off your current location/route. Either situation requires a reset of your iPhone, which is a pain because you lose all of your iPhone's settings. Waze seems to be slowly corrupting the iPhone's data. I see other users have reported this in your ratings. Deleting and reloading Waze is not enough, the problem seems to require a phone reset.


I had this issue. Turns out that the iPhone's internal GPS hardware had failed. The Apple Store replaced the phone and it's worked fine ever since.
jasonh300
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Re: iOS 3.7.8 Official Feedback Thread

Postby Machete808 » Thu Mar 27, 2014 3:00 pm

I've had inbox notifications leading to blank "messages." I suspect this is related to the update of the editor, with the changes in URs. I'm going to crosspost in the WME update thread.
Machete808
Country Manager
Country Manager
 
Posts: 1409
Joined: Mon May 28, 2012 12:36 am
Location: Kaneohe, HI
Has thanked: 229 times
Been thanked: 272 times

Re: iOS 3.7.8 Official Feedback Thread

Postby wizardz » Wed Mar 26, 2014 8:37 pm

After three weeks or so of daily use, Waze either cannot connect to network, or jumps all over the map off your current location/route. Either situation requires a reset of your iPhone, which is a pain because you lose all of your iPhone's settings. Waze seems to be slowly corrupting the iPhone's data. I see other users have reported this in your ratings. Deleting and reloading Waze is not enough, the problem seems to require a phone reset.
wizardz
 
Posts: 1
Joined: Sun Jul 22, 2012 1:44 am
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.7.8 Official Feedback Thread

Postby sack_sama » Tue Mar 25, 2014 12:09 am

I'm seeing a problem with gas stations. I used to be able to see all the prices of a particular gas station by tapping its info tab. Now all I get is this:
[ img ]
I have an iPhone 5c and 4, both using iOS 7.1. I have this problem on both phones.
sack_sama
Area Manager
Area Manager
 
Posts: 47
Joined: Sat May 07, 2011 8:26 pm
Location: Colorado Springs, Colorado, USA
Has thanked: 99 times
Been thanked: 2 times

Re: iOS 3.7.8 Official Feedback Thread

Postby nzahn1 » Mon Mar 24, 2014 2:28 pm

mrgrumpy wrote:I've had that too, any ideas why? :?

Had a talk with the country manager and he said it was related to corruption of the map tile in that area. He suggested reporting it to Waze Support:
Typically, we just need to report these to Waze so that they can find the issue and force build the tile again. To do this, I'd report it via the "Ask a Question" process on the Support page. Go through the links/clicks until you can open a ticket directly with Waze. In that form, provide the details like the screenshot (externally hosted/paste the link in the ticket notes) and also a permalink to the segment(s) which are affected.
nzahn1
US Waze Champs
US Waze Champs
 
Posts: 1225
Joined: Sun Apr 25, 2010 6:45 pm
Location: Maryland, USA (SM)
Has thanked: 650 times
Been thanked: 600 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Google [Bot], Vaqusis