No Events at all

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

No Events at all

Postby AlanOfTheBerg » Tue May 24, 2011 3:28 pm

Within the last couple of days, and I'm not sure if this was happening in the pre-2.3 beta, but I no longer am seeing any road reports. No Events at all. My radius is set to 25 miles which is sufficient to cover my entire metro area. Usually, on a morning commute, I see more than 20 Events at any given time.

Is anyone else experiencing this?
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19485
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 653 times
Been thanked: 2253 times

Re: No Events at all

Postby AlanOfTheBerg » Tue May 24, 2011 4:45 pm

unwallflower wrote:Nope, I just fired up Waze and I'm able to see a bunch of events. Might be version-specific...

Dang, but I guess that's better than another infrastructure issue. I'm running 2.3.0.0. I don't really want to uninstall and lose favs and what-not, but I might need to do so.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19485
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 653 times
Been thanked: 2253 times

Re: No Events at all

Postby Mauicheeth » Sat Apr 19, 2014 10:38 pm

I am running release 3.738.0
When I post a hazard, I receive the points and thank you but the icon is not posted to the map and does not appear in the "Reports.
I have sent my event radius to 25 miles but I am receiving traffic reports from 5,000 miles away.
The program use to work as claimed but now there are so many problems. I even uninstalled and reinstalled the app and the problems still exist.
The only items in the "Reports" list are traffic posted by Waze.

Anyone having the same problem.
I have a Galazy4 Active with Android v4.3
Mauicheeth
 
Posts: 3
Joined: Sat Jun 11, 2011 9:46 pm
Has thanked: 0 time
Been thanked: 0 time

Re: No Events at all

Postby unwallflower » Tue May 24, 2011 3:32 pm

Nope, I just fired up Waze and I'm able to see a bunch of events. Might be version-specific...
unwallflower
 
Posts: 1564
Joined: Thu May 06, 2010 6:43 pm
Location: San Diego, CA
Has thanked: 0 time
Been thanked: 1 time


Return to Waze App

Who is online

Users browsing this forum: Google [Bot], YoDpl