No Events at all

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: No Events at all

Postby x556 » Sat May 03, 2014 6:25 pm

mdavidsonjr wrote:I'm having issue in the Houston txt area. This has been going on for the last few days .


Sent from my iPhone using Tapatalk


What exactly? Not seeing other Wazers and reports?
LVL 3 Waze Map Editor from Toa Alta, Puerto Rico
ENGLISH/SPANISH
Image
x556
Area Manager
Area Manager
 
Posts: 98
Joined: Mon Aug 23, 2010 12:01 am
Location: Toa Alta, Puerto Rico
Has thanked: 20 times
Been thanked: 17 times

Re: No Events at all

Postby davielde » Sat May 03, 2014 6:40 pm

RPIII wrote:I apologize if this is not the same issue. About 3 days ago when I posted a hazard report (pothole), a message popped up stating OOps Unable to post right now. Please try again latter. The marker shows up on the map, I'm thanked, given points, and then the marker goes away.


Same here in Michigan. I get similar failures using 3.7.8 while submitting reports from both iOS and Android.
Last edited by davielde on Sat May 03, 2014 6:43 pm, edited 1 time in total.
Image
CM: USA
SM: Michigan, Vermont
AM: Ann Arbor, MI & Thunder Bay, ON
WME Michigan
davielde
Country Manager
Country Manager
 
Posts: 1219
Joined: Tue Sep 17, 2013 2:01 pm
Location: Michigan, USA
Has thanked: 469 times
Been thanked: 755 times

Re: No Events at all

Postby coontex » Sat May 03, 2014 7:18 pm

x556 wrote:
mdavidsonjr wrote:I'm having issue in the Houston txt area. This has been going on for the last few days .


Sent from my iPhone using Tapatalk


What exactly? Not seeing other Wazers and reports?


I am not seeing other wazers and reports . Will not let me report on iPhone 5s but could update gas prices.


Sent from my iPhone using Tapatalk
coontex
Map Raider
Map Raider
 
Posts: 941
Joined: Fri Jan 17, 2014 3:01 am
Location: Katy TX
Has thanked: 200 times
Been thanked: 272 times

Re: No Events at all

Postby x556 » Sat May 03, 2014 7:27 pm

mdavidsonjr wrote:
x556 wrote:
mdavidsonjr wrote:I'm having issue in the Houston txt area. This has been going on for the last few days .


Sent from my iPhone using Tapatalk


What exactly? Not seeing other Wazers and reports?


I am not seeing other wazers and reports . Will not let me report on iPhone 5s but could update gas prices.


Sent from my iPhone using Tapatalk


Lots of us (if not all of us) here in Puerto Rico have had this issue for almost a month, Waze claims to have identified the issue and a fix should take no longer than next week, hang in there until next week if that fix applies to you as well. I will signal as soon as I see a fix over here, if not following up with them.
LVL 3 Waze Map Editor from Toa Alta, Puerto Rico
ENGLISH/SPANISH
Image
x556
Area Manager
Area Manager
 
Posts: 98
Joined: Mon Aug 23, 2010 12:01 am
Location: Toa Alta, Puerto Rico
Has thanked: 20 times
Been thanked: 17 times

Re: No Events at all

Postby coontex » Mon May 05, 2014 12:52 pm

Looks like it is working again correctly on iPhone now.


Sent from my iPhone using Tapatalk
coontex
Map Raider
Map Raider
 
Posts: 941
Joined: Fri Jan 17, 2014 3:01 am
Location: Katy TX
Has thanked: 200 times
Been thanked: 272 times

Re: No Events at all

Postby x556 » Mon May 05, 2014 12:54 pm

mdavidsonjr wrote:Looks like it is working again correctly on iPhone now.


Sent from my iPhone using Tapatalk


Well that's good to know, Puerto Rico is still under that problem, can I get confirmation of anyone else from Puerto Rico?
LVL 3 Waze Map Editor from Toa Alta, Puerto Rico
ENGLISH/SPANISH
Image
x556
Area Manager
Area Manager
 
Posts: 98
Joined: Mon Aug 23, 2010 12:01 am
Location: Toa Alta, Puerto Rico
Has thanked: 20 times
Been thanked: 17 times

Re: No Events at all

Postby coontex » Mon May 05, 2014 1:14 pm

This is working in Texas in the US.


Sent from my iPhone using Tapatalk
coontex
Map Raider
Map Raider
 
Posts: 941
Joined: Fri Jan 17, 2014 3:01 am
Location: Katy TX
Has thanked: 200 times
Been thanked: 272 times

Re: No Events at all

Postby x556 » Thu May 08, 2014 11:37 am

For those in Puerto Rico:

"Dear x-556@hotmail.com
In reply to your inquiry "no puedo reportar"

We do have a problem in Puerto Rico and we are working to fix it.

The map there is fine and we know that users are active and make reports all the time.

I hope this problem will be solve soon.

Best Regards,

Natali"

Let's wait a little more
LVL 3 Waze Map Editor from Toa Alta, Puerto Rico
ENGLISH/SPANISH
Image
x556
Area Manager
Area Manager
 
Posts: 98
Joined: Mon Aug 23, 2010 12:01 am
Location: Toa Alta, Puerto Rico
Has thanked: 20 times
Been thanked: 17 times

Re: No Events at all

Postby Machete808 » Fri May 09, 2014 2:50 pm

Got the following email in response to a longstanding UR:

I'm sad to report that I'm still having trouble with this app. My coworkers are having the same troubles with this app. Please see my photos of my concern. When I first boot up Waze I can see reports on the bottom of my screen. (First photo)

When I click to see "all reports"...no reports are seen.(second photo) This is an all day and everyday concern for everyone I know.

When I drive with waze on, I cannot see any traffic ahead of me until it's to late! I'm the one who inputs the traffic or police on the map. (I leave work at 6:00pm and traffic is still very heavy, I cannot be the first Wazer to post a traffic report) I also noticed another problem...as soon as my report has been posted and my points disappears from the screen...the report/flag disappears as well!

I've tried updating the app with no difference. I've even deleted the app and reinstalled with no success.


I'm going to send him the links to ifile a support request, but does anyone have any updates? Here are the images:

image.png
image.png (142.14 KiB) Viewed 600 times

image (1).png
image (1).png (61.74 KiB) Viewed 600 times
Aloha,
Vicki
Hawaii State Manager
Area manager, Los Angeles
Country manager, Thailand
Image Image
Need support?
support.google.com/waze > Popular topics > FAQs > Other > Open a ticket
Welcome, new editors:
Here's a good place to start!
Machete808
Waze Mentor
Waze Mentor
 
Posts: 1273
Joined: Mon May 28, 2012 12:36 am
Location: Kaneohe, HI
Has thanked: 188 times
Been thanked: 202 times

Re: No Events at all

Postby x556 » Fri May 09, 2014 3:04 pm

vickimachado wrote:Got the following email in response to a longstanding UR:

I'm sad to report that I'm still having trouble with this app. My coworkers are having the same troubles with this app. Please see my photos of my concern. When I first boot up Waze I can see reports on the bottom of my screen. (First photo)

When I click to see "all reports"...no reports are seen.(second photo) This is an all day and everyday concern for everyone I know.

When I drive with waze on, I cannot see any traffic ahead of me until it's to late! I'm the one who inputs the traffic or police on the map. (I leave work at 6:00pm and traffic is still very heavy, I cannot be the first Wazer to post a traffic report) I also noticed another problem...as soon as my report has been posted and my points disappears from the screen...the report/flag disappears as well!

I've tried updating the app with no difference. I've even deleted the app and reinstalled with no success.


I'm going to send him the links to ifile a support request, but does anyone have any updates? Here are the images:

image.png

image (1).png


Is this in Hawaii, because Puerto Rico and Hawaii has the same issue. I received an email response from Waze that they are working on it, my hopes is that once they identify and fix the issue, it will be fixed for Hawaii as well, as I believe this is a localization issue.
LVL 3 Waze Map Editor from Toa Alta, Puerto Rico
ENGLISH/SPANISH
Image
x556
Area Manager
Area Manager
 
Posts: 98
Joined: Mon Aug 23, 2010 12:01 am
Location: Toa Alta, Puerto Rico
Has thanked: 20 times
Been thanked: 17 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: No registered users