No Events at all

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: No Events at all

Postby davielde » Sat May 03, 2014 6:40 pm

RPIII wrote:I apologize if this is not the same issue. About 3 days ago when I posted a hazard report (pothole), a message popped up stating OOps Unable to post right now. Please try again latter. The marker shows up on the map, I'm thanked, given points, and then the marker goes away.


Same here in Michigan. I get similar failures using 3.7.8 while submitting reports from both iOS and Android.
Last edited by davielde on Sat May 03, 2014 6:43 pm, edited 1 time in total.
davielde
 
Posts: 1219
Joined: Tue Sep 17, 2013 2:01 pm
Location: Michigan, USA
Has thanked: 469 times
Been thanked: 756 times

Re: No Events at all

Postby x556 » Sat May 03, 2014 6:25 pm

mdavidsonjr wrote:I'm having issue in the Houston txt area. This has been going on for the last few days .


Sent from my iPhone using Tapatalk


What exactly? Not seeing other Wazers and reports?
x556
Area Manager
Area Manager
 
Posts: 99
Joined: Mon Aug 23, 2010 12:01 am
Location: Toa Alta, Puerto Rico
Has thanked: 20 times
Been thanked: 17 times

Re: No Events at all

Postby coontex » Sat May 03, 2014 6:16 pm

I'm having issue in the Houston txt area. This has been going on for the last few days .


Sent from my iPhone using Tapatalk
coontex
Map Raider
Map Raider
 
Posts: 941
Joined: Fri Jan 17, 2014 3:01 am
Location: Katy TX
Has thanked: 200 times
Been thanked: 272 times

Re: No Events at all

Postby x556 » Sat May 03, 2014 4:53 pm

RPIII wrote:I apologize if this is not the same issue. About 3 days ago when I posted a hazard report (pothole), a message popped up stating OOps Unable to post right now. Please try again latter. The marker shows up on the map, I'm thanked, given points, and then the marker goes away. I also noticed that I can not thank anyone for a hazard I receive on my phone (there is no thumbs up to hit) I deleted the program, rebooted (cold), and re installed. No change.
What have I done wrong?
Thank you,
Roland


Where are you located?
x556
Area Manager
Area Manager
 
Posts: 99
Joined: Mon Aug 23, 2010 12:01 am
Location: Toa Alta, Puerto Rico
Has thanked: 20 times
Been thanked: 17 times

Re: No Events at all

Postby RPIII » Sat May 03, 2014 4:40 pm

I apologize if this is not the same issue. About 3 days ago when I posted a hazard report (pothole), a message popped up stating OOps Unable to post right now. Please try again latter. The marker shows up on the map, I'm thanked, given points, and then the marker goes away. I also noticed that I can not thank anyone for a hazard I receive on my phone (there is no thumbs up to hit) I deleted the program, rebooted (cold), and re installed. No change.
What have I done wrong?
Thank you,
Roland
RPIII
 
Posts: 3
Joined: Tue Dec 10, 2013 11:38 am
Has thanked: 1 time
Been thanked: 0 time

Re: No Events at all

Postby x556 » Mon Apr 28, 2014 4:12 pm

I've contacted txemt about this issue affecting me as well in PR, I also noticed it's been happening in HI as well so I believe this is a localization issue. I've received response from Twitter so I believe they should be working on it hopefully. I'll keep you guys posted on any updates.
x556
Area Manager
Area Manager
 
Posts: 99
Joined: Mon Aug 23, 2010 12:01 am
Location: Toa Alta, Puerto Rico
Has thanked: 20 times
Been thanked: 17 times

Re: No Events at all

Postby Machete808 » Mon Apr 28, 2014 4:00 pm

Mauicheeth wrote:I have sent my event radius to 25 miles but I am receiving traffic reports from 5,000 miles away.

photo.PNG
(56.56 KiB) Downloaded 760 times


I got something similar over the weekend. Wasn't the first time, and this problem has been going on a while.

Three URs (from clearly different reporters) currently on the map editor in our area state:

"for several weeks, only traffic shows. I can enter police and hazards, receive points but not see my or any other postings on map."

"no reports, no traffic, no waters on map, about three weeks now"

"marked police report several times, but it didn't stay for more than 2 seconds."

Performance has been erratic. I'm just guessing (hoping?) that they're working on this.
Machete808
Waze Mentor
Waze Mentor
 
Posts: 1388
Joined: Mon May 28, 2012 12:36 am
Location: Kaneohe, HI
Has thanked: 220 times
Been thanked: 258 times

Re: No Events at all

Postby x556 » Sat Apr 26, 2014 1:48 am

Must be server issues, I got an iPhone 5 with iOS 7.1.1 in Puerto Rico and I got the same issues as well, not to mention I can't see other Wazers as well... I'm a LVL 3 editor.
x556
Area Manager
Area Manager
 
Posts: 99
Joined: Mon Aug 23, 2010 12:01 am
Location: Toa Alta, Puerto Rico
Has thanked: 20 times
Been thanked: 17 times

Re: No Events at all

Postby Mauicheetah » Sat Apr 19, 2014 10:38 pm

I am running release 3.738.0
When I post a hazard, I receive the points and thank you but the icon is not posted to the map and does not appear in the "Reports.
I have sent my event radius to 25 miles but I am receiving traffic reports from 5,000 miles away.
The program use to work as claimed but now there are so many problems. I even uninstalled and reinstalled the app and the problems still exist.
The only items in the "Reports" list are traffic posted by Waze.

Anyone having the same problem.
I have a Galazy4 Active with Android v4.3
Mauicheetah
 
Posts: 3
Joined: Sat Jun 11, 2011 9:46 pm
Has thanked: 0 time
Been thanked: 0 time

Re: No Events at all

Postby AlanOfTheBerg » Tue May 24, 2011 4:45 pm

unwallflower wrote:Nope, I just fired up Waze and I'm able to see a bunch of events. Might be version-specific...

Dang, but I guess that's better than another infrastructure issue. I'm running 2.3.0.0. I don't really want to uninstall and lose favs and what-not, but I might need to do so.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23598
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1124 times
Been thanked: 4781 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Baidu [Spider]