PH: inquiry feedback: waze search feature

[ img ]

Moderators: Unholy, MapSir, SpeedDzel, kazmuth

Re: PH: inquiry feedback: waze search feature

Postby SpeedDzel » Mon Oct 14, 2013 8:13 pm

Hello iPrimus,
Hello Ivan,


yes iPrimus, you seem to be experiencing the same symptoms with Verizon as we are having here with our telecoms in the Philippines. are you on the eastern or western seaboard... do you ever get the red "connecting to network" sign?

waze support tried to pin this anomaly down but wasn't able to make any sense of it's findings based from the details & data we've submitted. what is being suspected here is a failure to have a good connection to the waze servers. remember, you may have a strong cellular signal but does the signal carry data connection?

just like your wi-fi, try unplugging the modem. you're still connected to the Wi-Fi... BUT you don't have DATA in it because the modem is out/off/dead/kaput. with waze, the client app may not have been able to connect properly with the servers, thus returning a 'blank' form to the phone/device.

on the matter of why it still doesn't show or come back despite having a GOOD RELIABLE data connection is still a mystery as far as i'm concerned. this matter is still being looked into.


Mabuhay!
-Louis
SpeedDzel
Coordinators
Coordinators
 
Posts: 821
Joined: Sun Dec 18, 2011 11:33 am
Location: PH: Philippines (Q.C., Metro Manila)
Has thanked: 505 times
Been thanked: 310 times

Re: PH: inquiry feedback: waze search feature

Postby ivanatorprime » Mon Oct 14, 2013 5:01 pm

Hey I'm experiencing this recently after an update, i have to reinstall the apps again
ivanatorprime
Area Manager
Area Manager
 
Posts: 31
Joined: Fri Jun 14, 2013 4:53 am
Has thanked: 11 times
Been thanked: 0 time

Re: PH: inquiry feedback: waze search feature

Postby iPrimus » Sat Oct 12, 2013 5:07 am

Hi,

I am having this search engine problem as well. It used to be very reliable, but now I have to delete and reinstall Waze to bring them back. I have iPhone 4S using iOS 6.1.3 (10B329) on Verizon. The search engines will disappear for no reason and Waze can only use my contacts to search.

One thing I notice is that if I bring up the menu, the icon next to "Navigate" is "Gas" if the search engines are still intact; otherwise, the icon will become "Categories" if they are gone. If I touch the "Categories" icon and bring it up, Waze says "No items".

Please help, I use Waze every day for over a year, and this is really upsetting.
iPrimus
 
Posts: 1
Joined: Wed Mar 28, 2012 12:34 am
Has thanked: 0 time
Been thanked: 0 time

Re: PH: inquiry feedback: waze search feature

Postby SpeedDzel » Tue Aug 27, 2013 12:06 pm

mponteres wrote:seems the issue has been fixed. Search Engines are not missing after 2 weeks of utilizing waze for iOS. Will continue to monitor and post update if issue still occur.

that's good to hear mark. do post if you encounter any glitches again. thanks :D
SpeedDzel
Coordinators
Coordinators
 
Posts: 821
Joined: Sun Dec 18, 2011 11:33 am
Location: PH: Philippines (Q.C., Metro Manila)
Has thanked: 505 times
Been thanked: 310 times

Re: PH: inquiry feedback: waze search feature

Postby SpeedDzel » Tue Aug 27, 2013 12:04 pm

warfab wrote:@SpeedDzel: If ever the problem comes back again, I'll post here :D

thanks warfab. waze is still waiting for our feedback. until we catch a 'LIVE' one, will update them ASAP :D
SpeedDzel
Coordinators
Coordinators
 
Posts: 821
Joined: Sun Dec 18, 2011 11:33 am
Location: PH: Philippines (Q.C., Metro Manila)
Has thanked: 505 times
Been thanked: 310 times

Re: PH: inquiry feedback: waze search feature

Postby mponteres » Tue Aug 27, 2013 6:04 am

seems the issue has been fixed. Search Engines are not missing after 2 weeks of utilizing waze for iOS. Will continue to monitor and post update if issue still occur.
mponteres
 
Posts: 24
Joined: Mon Sep 27, 2010 2:29 pm
Has thanked: 1 time
Been thanked: 0 time

Re: PH: inquiry feedback: waze search feature

Postby warfab » Sun Aug 18, 2013 1:57 pm

@SpeedDzel: If ever the problem comes back again, I'll post here :D
warfab
 
Posts: 6
Joined: Tue Apr 26, 2011 1:59 am
Has thanked: 0 time
Been thanked: 0 time

Re: PH: inquiry feedback: waze search feature

Postby SpeedDzel » Wed Aug 14, 2013 5:03 am

Hello wazers,

cerebralflip
palin_1274
toichitoria
calicantzaros
mponteres
jopeandcathy
furuboru
RangeRoverHSE
ae58
warfab


may we bother you further for more info/detail of your encounters?
if we may ask for the following;

1)exact time/date SEARCH was executed and returned an error,
2)your username
3)your device name/model used during the error.
-Optional) other info/detail that may help to identify the bug.

your data will be used to pinpoint with precision the bug in the servers.

your assistance will highly be appreciated by the wazing community.

Thanks!
-SpeedDzel/Louis-
SpeedDzel
Coordinators
Coordinators
 
Posts: 821
Joined: Sun Dec 18, 2011 11:33 am
Location: PH: Philippines (Q.C., Metro Manila)
Has thanked: 505 times
Been thanked: 310 times

Re: PH: inquiry feedback: waze search feature

Postby SpeedDzel » Wed Aug 14, 2013 4:58 am

toichitoria wrote:Search engine option hasn't been working for me as well. It uses "contacts results". Uninstalling and reinstalling Waze worked for me too.

calicantzaros wrote:Same with me. Search Engines always disappear from time to time.

mponteres wrote:Until now, after updating Waze for iOS to version 3.7, I do experience again missing search engine, only see Contacts. I thought it will fix the issue :shock:

jopeandcathy wrote:I too am having this problem. All I have is "Other search engines" which doesn't provide any help at all in navi search.

furuboru wrote:Looks like that did it too! :P

RangeRoverHSE wrote:What I noticed may be connected to the searches. I tried to upload other voice prompts when you press the general button and you have the choices off the english or UK language and that of the spoken language. I always choose a english woman "Natalie" but after a while of using Viber, more often the default voice is again used and I can no longer select "natalie" as my voice. Is there a way we can prevent this? When I reset the phone and restarted the program again, my chosen voice is gone and it is reverted back to the standard voice :idea: So if anyone has an idea to fix this please it will be mucho mucho appreciation. I also do the uninstall and install procedure but it still happens.

ae58 wrote:i encounter this problem frequently. it is a pain to always delete & reinstall the app, specially if you're on the road & you have to rely on 3G to download the app.

iPhone 4G iOS 6.1.3
Waze 3.7.2

warfab wrote:I thought I was the only one. Seems that delete and reinstall is the solution for now...


Hello wazers,

apparently, waze HQ still hasn't solved this persistent problem & the Dev Team still has this issue under the microscope...


:(
SpeedDzel
Coordinators
Coordinators
 
Posts: 821
Joined: Sun Dec 18, 2011 11:33 am
Location: PH: Philippines (Q.C., Metro Manila)
Has thanked: 505 times
Been thanked: 310 times

Re: PH: inquiry feedback: waze search feature

Postby warfab » Sun Aug 11, 2013 12:55 pm

I thought I was the only one. Seems that delete and reinstall is the solution for now...
warfab
 
Posts: 6
Joined: Tue Apr 26, 2011 1:59 am
Has thanked: 0 time
Been thanked: 0 time

Next

Return to Philippines

Who is online

Users browsing this forum: No registered users