PH: inquiry feedback: waze search feature

Image

Moderators: Unholy, MapSir, SpeedDzel, kazmuth

Re: PH: inquiry feedback: waze search feature

Postby warfab » Sun Aug 18, 2013 1:57 pm

@SpeedDzel: If ever the problem comes back again, I'll post here :D
warfab
 
Posts: 12
Joined: Tue Apr 26, 2011 1:59 am
Has thanked: 0 time
Been thanked: 0 time

Re: PH: inquiry feedback: waze search feature

Postby warfab » Sun Aug 11, 2013 12:55 pm

I thought I was the only one. Seems that delete and reinstall is the solution for now...
warfab
 
Posts: 12
Joined: Tue Apr 26, 2011 1:59 am
Has thanked: 0 time
Been thanked: 0 time

Re: PH: inquiry feedback: waze search feature

Postby toichitoria » Wed May 22, 2013 9:32 am

Search engine option hasn't been working for me as well. It uses "contacts results". Uninstalling and reinstalling Waze worked for me too.
toichitoria
 
Posts: 2
Joined: Fri May 03, 2013 10:34 am
Has thanked: 0 time
Been thanked: 0 time

Re: PH: inquiry feedback: waze search feature

Postby SpeedDzel » Mon Oct 14, 2013 8:13 pm

Hello iPrimus,
Hello Ivan,


yes iPrimus, you seem to be experiencing the same symptoms with Verizon as we are having here with our telecoms in the Philippines. are you on the eastern or western seaboard... do you ever get the red "connecting to network" sign?

waze support tried to pin this anomaly down but wasn't able to make any sense of it's findings based from the details & data we've submitted. what is being suspected here is a failure to have a good connection to the waze servers. remember, you may have a strong cellular signal but does the signal carry data connection?

just like your wi-fi, try unplugging the modem. you're still connected to the Wi-Fi... BUT you don't have DATA in it because the modem is out/off/dead/kaput. with waze, the client app may not have been able to connect properly with the servers, thus returning a 'blank' form to the phone/device.

on the matter of why it still doesn't show or come back despite having a GOOD RELIABLE data connection is still a mystery as far as i'm concerned. this matter is still being looked into.


Mabuhay!
-Louis
proud member of TEAM APAC (S.E.A.)!

Pinoy wazers... join the Pinoy waze community on [url=https:///NyNm6W]FB[/url] > Malaysia [url=https:///kYk4ys]FB[/url] > Indonesia [url=https:///ZEO0om]FB[/url] > Singapore [url=https:///viLwUz]FB[/url] > Thailand [url=https:///N3WSn1]FB[/url]
SpeedDzel
Coordinators
Coordinators
 
Posts: 1667
Joined: Sun Dec 18, 2011 11:33 am
Location: PH: Philippines (Q.C., Metro Manila)
Has thanked: 531 times
Been thanked: 312 times

Re: PH: inquiry feedback: waze search feature

Postby SpeedDzel » Tue Aug 27, 2013 12:06 pm

mponteres wrote:seems the issue has been fixed. Search Engines are not missing after 2 weeks of utilizing waze for iOS. Will continue to monitor and post update if issue still occur.

that's good to hear mark. do post if you encounter any glitches again. thanks :D
proud member of TEAM APAC (S.E.A.)!

Pinoy wazers... join the Pinoy waze community on [url=https:///NyNm6W]FB[/url] > Malaysia [url=https:///kYk4ys]FB[/url] > Indonesia [url=https:///ZEO0om]FB[/url] > Singapore [url=https:///viLwUz]FB[/url] > Thailand [url=https:///N3WSn1]FB[/url]
SpeedDzel
Coordinators
Coordinators
 
Posts: 1667
Joined: Sun Dec 18, 2011 11:33 am
Location: PH: Philippines (Q.C., Metro Manila)
Has thanked: 531 times
Been thanked: 312 times

Re: PH: inquiry feedback: waze search feature

Postby SpeedDzel » Tue Aug 27, 2013 12:04 pm

warfab wrote:@SpeedDzel: If ever the problem comes back again, I'll post here :D

thanks warfab. waze is still waiting for our feedback. until we catch a 'LIVE' one, will update them ASAP :D
proud member of TEAM APAC (S.E.A.)!

Pinoy wazers... join the Pinoy waze community on [url=https:///NyNm6W]FB[/url] > Malaysia [url=https:///kYk4ys]FB[/url] > Indonesia [url=https:///ZEO0om]FB[/url] > Singapore [url=https:///viLwUz]FB[/url] > Thailand [url=https:///N3WSn1]FB[/url]
SpeedDzel
Coordinators
Coordinators
 
Posts: 1667
Joined: Sun Dec 18, 2011 11:33 am
Location: PH: Philippines (Q.C., Metro Manila)
Has thanked: 531 times
Been thanked: 312 times

Re: PH: inquiry feedback: waze search feature

Postby SpeedDzel » Wed Aug 14, 2013 5:03 am

Hello wazers,

cerebralflip
palin_1274
toichitoria
calicantzaros
mponteres
jopeandcathy
furuboru
RangeRoverHSE
ae58
warfab


may we bother you further for more info/detail of your encounters?
if we may ask for the following;

1)exact time/date SEARCH was executed and returned an error,
2)your username
3)your device name/model used during the error.
-Optional) other info/detail that may help to identify the bug.

your data will be used to pinpoint with precision the bug in the servers.

your assistance will highly be appreciated by the wazing community.

Thanks!
-SpeedDzel/Louis-
proud member of TEAM APAC (S.E.A.)!

Pinoy wazers... join the Pinoy waze community on [url=https:///NyNm6W]FB[/url] > Malaysia [url=https:///kYk4ys]FB[/url] > Indonesia [url=https:///ZEO0om]FB[/url] > Singapore [url=https:///viLwUz]FB[/url] > Thailand [url=https:///N3WSn1]FB[/url]
SpeedDzel
Coordinators
Coordinators
 
Posts: 1667
Joined: Sun Dec 18, 2011 11:33 am
Location: PH: Philippines (Q.C., Metro Manila)
Has thanked: 531 times
Been thanked: 312 times

Re: PH: inquiry feedback: waze search feature

Postby SpeedDzel » Wed Aug 14, 2013 4:58 am

toichitoria wrote:Search engine option hasn't been working for me as well. It uses "contacts results". Uninstalling and reinstalling Waze worked for me too.

calicantzaros wrote:Same with me. Search Engines always disappear from time to time.

mponteres wrote:Until now, after updating Waze for iOS to version 3.7, I do experience again missing search engine, only see Contacts. I thought it will fix the issue :shock:

jopeandcathy wrote:I too am having this problem. All I have is "Other search engines" which doesn't provide any help at all in navi search.

furuboru wrote:Looks like that did it too! :P

RangeRoverHSE wrote:What I noticed may be connected to the searches. I tried to upload other voice prompts when you press the general button and you have the choices off the english or UK language and that of the spoken language. I always choose a english woman "Natalie" but after a while of using Viber, more often the default voice is again used and I can no longer select "natalie" as my voice. Is there a way we can prevent this? When I reset the phone and restarted the program again, my chosen voice is gone and it is reverted back to the standard voice :idea: So if anyone has an idea to fix this please it will be mucho mucho appreciation. I also do the uninstall and install procedure but it still happens.

ae58 wrote:i encounter this problem frequently. it is a pain to always delete & reinstall the app, specially if you're on the road & you have to rely on 3G to download the app.

iPhone 4G iOS 6.1.3
Waze 3.7.2

warfab wrote:I thought I was the only one. Seems that delete and reinstall is the solution for now...


Hello wazers,

apparently, waze HQ still hasn't solved this persistent problem & the Dev Team still has this issue under the microscope...


:(
proud member of TEAM APAC (S.E.A.)!

Pinoy wazers... join the Pinoy waze community on [url=https:///NyNm6W]FB[/url] > Malaysia [url=https:///kYk4ys]FB[/url] > Indonesia [url=https:///ZEO0om]FB[/url] > Singapore [url=https:///viLwUz]FB[/url] > Thailand [url=https:///N3WSn1]FB[/url]
SpeedDzel
Coordinators
Coordinators
 
Posts: 1667
Joined: Sun Dec 18, 2011 11:33 am
Location: PH: Philippines (Q.C., Metro Manila)
Has thanked: 531 times
Been thanked: 312 times

Re: PH: inquiry feedback: waze search feature

Postby SpeedDzel » Mon May 20, 2013 12:14 pm

Hi cerebralflip & palin_1274,
palin_1274 wrote:This happened to me three times already when I updated the Waze app on android.

What i did was to uninstall Waze and install it again.

This brings back the search options.

cerebralflip wrote:Been having this problem for the longest time. For both types of searches, navigation and categories, it only searches the contacts. The other search engines don't show up. Is the solution to delete and reinstall? I have the latest version of waze, iphone 4s, ios6. Any suggestions?

I'm collating problems & issues on this matter to be submitted back to waze HQ.
currently, the waze team has not come up with any specific cause of this issue.
we sure appreciate very much the feedback. rest assured, the techies will try their best to sort this thing out.

Happy Wazin!
-SpeedDzel-
proud member of TEAM APAC (S.E.A.)!

Pinoy wazers... join the Pinoy waze community on [url=https:///NyNm6W]FB[/url] > Malaysia [url=https:///kYk4ys]FB[/url] > Indonesia [url=https:///ZEO0om]FB[/url] > Singapore [url=https:///viLwUz]FB[/url] > Thailand [url=https:///N3WSn1]FB[/url]
SpeedDzel
Coordinators
Coordinators
 
Posts: 1667
Joined: Sun Dec 18, 2011 11:33 am
Location: PH: Philippines (Q.C., Metro Manila)
Has thanked: 531 times
Been thanked: 312 times

Re: PH: inquiry feedback: waze search feature

Postby SpeedDzel » Wed Mar 13, 2013 6:18 am

mponteres wrote:I do experience this. Waze, Foursquare, Google search option is not visible, only the contacts are available. As a resolution, I delete the app and install it again. Btw, I am using the latest version (Waze 3.6 for iOS).

Hi Mark!

may i presume you're searching under the NAVIGATE search? and that you've tried tapping the other search engine buttons?

thank you so much for the feedback & specs, this will help Waze techs sort out the bugs further... :D
proud member of TEAM APAC (S.E.A.)!

Pinoy wazers... join the Pinoy waze community on [url=https:///NyNm6W]FB[/url] > Malaysia [url=https:///kYk4ys]FB[/url] > Indonesia [url=https:///ZEO0om]FB[/url] > Singapore [url=https:///viLwUz]FB[/url] > Thailand [url=https:///N3WSn1]FB[/url]
SpeedDzel
Coordinators
Coordinators
 
Posts: 1667
Joined: Sun Dec 18, 2011 11:33 am
Location: PH: Philippines (Q.C., Metro Manila)
Has thanked: 531 times
Been thanked: 312 times

Next

Return to Philippines

Who is online

Users browsing this forum: No registered users