PH: inquiry feedback: waze search feature

Image

Moderators: MapSir, Unholy, SpeedDzel, kazmuth

Re: PH: inquiry feedback: waze search feature

Postby KangMaRoo » Tue Jun 11, 2013 11:57 pm

I too am having this problem. All I have is "Other search engines" which doesn't provide any help at all in navi search.
KangMaRoo
 
Posts: 1
Joined: Sat May 25, 2013 12:28 am
Has thanked: 0 time
Been thanked: 0 time

Re: PH: inquiry feedback: waze search feature

Postby kazmuth » Wed Jun 12, 2013 2:18 am

the quick fix is uninstalling and re-installing waze. join us in FB at https://www.facebook.com/groups/WazePhilippines/ if you haven't joined yet
Waze Philippines Country Manager/ Global Champ / Coordinator
ImageImage
Join the Philippine Waze Users Facebook group
kazmuth
Coordinators
Coordinators
 
Posts: 553
Joined: Fri Sep 16, 2011 8:10 am
Location: Pasig, Philippines
Has thanked: 89 times
Been thanked: 248 times

Re: PH: inquiry feedback: waze search feature

Postby furuboru » Tue Jun 25, 2013 3:00 am

Looks like that did it too! :P
ImageImage
furuboru
 
Posts: 13
Joined: Sat May 11, 2013 5:06 am
Has thanked: 3 times
Been thanked: 0 time

Re: PH: inquiry feedback: waze search feature

Postby RangeRoverHSE » Wed Jun 26, 2013 6:35 pm

What I noticed may be connected to the searches. I tried to upload other voice prompts when you press the general button and you have the choices off the english or UK language and that of the spoken language. I always choose a english woman "Natalie" but after a while of using Viber, more often the default voice is again used and I can no longer select "natalie" as my voice. Is there a way we can prevent this? When I reset the phone and restarted the program again, my chosen voice is gone and it is reverted back to the standard voice :idea: So if anyone has an idea to fix this please it will be mucho mucho appreciation. I also do the uninstall and install procedure but it still happens.
ImageImageImage
RangeRoverHSE
 
Posts: 106
Joined: Wed May 15, 2013 11:11 am
Has thanked: 9 times
Been thanked: 39 times

Re: PH: inquiry feedback: waze search feature

Postby ae58 » Sat Aug 03, 2013 2:51 pm

i encounter this problem frequently. it is a pain to always delete & reinstall the app, specially if you're on the road & you have to rely on 3G to download the app.

iPhone 4G iOS 6.1.3
Waze 3.7.2
ae58
 
Posts: 1
Joined: Fri Nov 16, 2012 4:59 am
Has thanked: 0 time
Been thanked: 0 time

Re: PH: inquiry feedback: waze search feature

Postby warfab » Sun Aug 11, 2013 12:55 pm

I thought I was the only one. Seems that delete and reinstall is the solution for now...
warfab
 
Posts: 6
Joined: Tue Apr 26, 2011 1:59 am
Has thanked: 0 time
Been thanked: 0 time

Re: PH: inquiry feedback: waze search feature

Postby SpeedDzel » Wed Aug 14, 2013 4:58 am

toichitoria wrote:Search engine option hasn't been working for me as well. It uses "contacts results". Uninstalling and reinstalling Waze worked for me too.

calicantzaros wrote:Same with me. Search Engines always disappear from time to time.

mponteres wrote:Until now, after updating Waze for iOS to version 3.7, I do experience again missing search engine, only see Contacts. I thought it will fix the issue :shock:

jopeandcathy wrote:I too am having this problem. All I have is "Other search engines" which doesn't provide any help at all in navi search.

furuboru wrote:Looks like that did it too! :P

RangeRoverHSE wrote:What I noticed may be connected to the searches. I tried to upload other voice prompts when you press the general button and you have the choices off the english or UK language and that of the spoken language. I always choose a english woman "Natalie" but after a while of using Viber, more often the default voice is again used and I can no longer select "natalie" as my voice. Is there a way we can prevent this? When I reset the phone and restarted the program again, my chosen voice is gone and it is reverted back to the standard voice :idea: So if anyone has an idea to fix this please it will be mucho mucho appreciation. I also do the uninstall and install procedure but it still happens.

ae58 wrote:i encounter this problem frequently. it is a pain to always delete & reinstall the app, specially if you're on the road & you have to rely on 3G to download the app.

iPhone 4G iOS 6.1.3
Waze 3.7.2

warfab wrote:I thought I was the only one. Seems that delete and reinstall is the solution for now...


Hello wazers,

apparently, waze HQ still hasn't solved this persistent problem & the Dev Team still has this issue under the microscope...


:(
proud member of TEAM S.E.A.!

Pinoy wazers... join the Pinoy waze community on FB > Malaysia FB > Indonesia FB > Singapore FB > Thailand FB
SpeedDzel
Coordinators
Coordinators
 
Posts: 688
Joined: Sun Dec 18, 2011 11:33 am
Location: PH: Philippines (Q.C., Metro Manila)
Has thanked: 342 times
Been thanked: 267 times

Re: PH: inquiry feedback: waze search feature

Postby SpeedDzel » Wed Aug 14, 2013 5:03 am

Hello wazers,

cerebralflip
palin_1274
toichitoria
calicantzaros
mponteres
jopeandcathy
furuboru
RangeRoverHSE
ae58
warfab


may we bother you further for more info/detail of your encounters?
if we may ask for the following;

1)exact time/date SEARCH was executed and returned an error,
2)your username
3)your device name/model used during the error.
-Optional) other info/detail that may help to identify the bug.

your data will be used to pinpoint with precision the bug in the servers.

your assistance will highly be appreciated by the wazing community.

Thanks!
-SpeedDzel/Louis-
proud member of TEAM S.E.A.!

Pinoy wazers... join the Pinoy waze community on FB > Malaysia FB > Indonesia FB > Singapore FB > Thailand FB
SpeedDzel
Coordinators
Coordinators
 
Posts: 688
Joined: Sun Dec 18, 2011 11:33 am
Location: PH: Philippines (Q.C., Metro Manila)
Has thanked: 342 times
Been thanked: 267 times

Re: PH: inquiry feedback: waze search feature

Postby warfab » Sun Aug 18, 2013 1:57 pm

@SpeedDzel: If ever the problem comes back again, I'll post here :D
warfab
 
Posts: 6
Joined: Tue Apr 26, 2011 1:59 am
Has thanked: 0 time
Been thanked: 0 time

Re: PH: inquiry feedback: waze search feature

Postby mponteres » Tue Aug 27, 2013 6:04 am

seems the issue has been fixed. Search Engines are not missing after 2 weeks of utilizing waze for iOS. Will continue to monitor and post update if issue still occur.
Image
mponteres
 
Posts: 24
Joined: Mon Sep 27, 2010 2:29 pm
Has thanked: 1 time
Been thanked: 0 time

PreviousNext

Return to Philippines

Who is online

Users browsing this forum: No registered users