Android beta 3.5.1.905/9 feedback thread

Moderators: Unholy, bextein, hilaroth

Re: Android beta 3.5.1.905 feedback thread

Postby dmcconachie » Sat Jan 05, 2013 1:02 pm

Still getting a random dimming, usually about a minute after starting and then occasionally later too.
Nexus 4 on 4.2.1
dmcconachie
 
Posts: 6117
Joined: Sat May 22, 2010 11:44 pm
Location: Edinburgh, UK
Has thanked: 106 times
Been thanked: 310 times

Re: Android beta 3.5.1.905 feedback thread

Postby fotrik » Sat Jan 05, 2013 12:33 pm

I see everybody in "My Friends" list last connected 8 days ago or even more although I am pretty sure that I saw some of them online yesterday.
fotrik
Localizers
Localizers
 
Posts: 1746
Joined: Tue Oct 12, 2010 1:08 am
Location: CZ
Has thanked: 111 times
Been thanked: 121 times

Re: Android beta 3.5.1.905 feedback thread

Postby foxitrot » Sat Jan 05, 2013 12:31 pm

While desperately trying to create a route with an arbitrary stop point on a road, I've managed to be navigated without the ETA box being displayed.
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 7140
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 2464 times
Been thanked: 1122 times

Re: Android beta 3.5.1.905 feedback thread

Postby porubcan » Sat Jan 05, 2013 9:58 am

Event radius set to "on route only" brought big disappointment. Not working at all, got reports from far far away (>160 km). Is anyone from devs discussing implementation and functions of event radius with Champs? Seems to be pain in the ass for too long time.

if it looks strange, it's my phone's fault
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 5883
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 732 times
Been thanked: 1654 times

Re: Android beta 3.5.1.905 feedback thread

Postby floppyrod84 » Sat Jan 05, 2013 12:27 am

As in the text you quoted, it's a bug.

Sent from my GT-I9100 using Tapatalk 2
floppyrod84
 
Posts: 2569
Joined: Wed Jan 19, 2011 3:17 pm
Location: Sheerness, Kent, UK
Has thanked: 46 times
Been thanked: 45 times

Re: Android beta 3.5.1.905 feedback thread

Postby Den_in_USA » Sat Jan 05, 2013 12:20 am

Seasider wrote:As stated earlier, yeah, the widget is fixed again, but formatting is off and also it's become a 4 x 2 widget when was 4 x 1 previously, which means I've lost a row of shortcuts on my home screen (needlessly it would appear, see pic)

uploadfromtaptalk1357292490052.jpg


Seasider (Galaxy SIII)
Sometimes, the light at the end of the tunnel is a train coming the other way!

How to I get that 4 x 1 "Navigation" widget on my Home screen, is it a separate Waze Widget app?
Den_in_USA
 
Posts: 97
Joined: Fri Aug 03, 2012 4:26 am
Location: Riverside, California, USA
Has thanked: 0 time
Been thanked: 0 time

Re: Android beta 3.5.1.905 feedback thread

Postby Suik » Fri Jan 04, 2013 10:57 pm

Maybe minor thing:

when I was testing the "beep beep" function with another phone of same type that I have (same current beta waze), but different accounts, I found out that it takes approx. 1 minute from "submitting" the beep beep till displaying & playing sound on the other phone. It is the same with private message (where the time to display actually is not that important to be short), so am not really sure whether it is a bug, but I think the time could be shorter (few seconds) for the "beep beep".

But when I tried to "beep-beep back" using the button on the initial display notification, it did not work. So this could be a bug :).
Suik
 
Posts: 893
Joined: Thu Jun 02, 2011 11:17 pm
Location: Slovakia
Has thanked: 3 times
Been thanked: 10 times

Re: Android beta 3.5.1.905 feedback thread

Postby stuffhappens » Fri Jan 04, 2013 10:02 pm

The app kept crashing out every time, right after the initial splash screen, until I cleared cache and data and re-set up everything.

First thing I noticed was that the reports button said there were 32 reports, but every line in the reports list was at zero.

The on-screen menus need to scale with device size - they look really small and sad on my 10" Xoom.
stuffhappens
 
Posts: 129
Joined: Sun Dec 18, 2011 12:17 am
Location: West Sussex, UK
Has thanked: 1 time
Been thanked: 8 times

Re: Android beta 3.5.1.905 feedback thread

Postby mochrul » Fri Jan 04, 2013 9:20 pm

I don't know if this is a bug or not, but when I upgraded the waze the license acceptance window is shown again. And this happened with the previous beta too.

Is this a known feature or just a bug?
mochrul
Waze Local Champs
Waze Local Champs
 
Posts: 223
Joined: Sun Nov 28, 2010 2:10 pm
Location: Budapest
Has thanked: 1 time
Been thanked: 2 times

Re: Android beta 3.5.1.905 feedback thread

Postby dmcconachie » Fri Jan 04, 2013 8:15 pm

These screens really need to be sorted out...

uploadfromtaptalk1357330523476.jpg
(92.68 KiB) Downloaded 625 times
dmcconachie
 
Posts: 6117
Joined: Sat May 22, 2010 11:44 pm
Location: Edinburgh, UK
Has thanked: 106 times
Been thanked: 310 times

PreviousNext

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users