iOS Beta 3.4.99.11 Feedback thread

Moderators: krankyd, Unholy, hilaroth

Re: iOS Beta 3.4.99.11 Feedback thread

Postby scarlogarcia » Mon Sep 17, 2012 4:35 pm

WeeeZer14 wrote:
scarlogarcia wrote:
scarlogarcia wrote:History button is not working on my device.



I would like to rectify what said above. History button is working fine. Only runs from "favorites" are not saved.

Favorites have never been placed in the History. It is a history of searches, not of actions.

I prefer it this way since it makes it easier to find "that place we went to 2 months ago for lunch" when it is not buried under 2 months worth of going to home/work/store/school/parents etc.


+1
scarlogarcia
Global Champ Mentor
Global Champ Mentor
 
Posts: 1544
Joined: Sun Nov 07, 2010 4:12 am
Location: Brasília/Brazil.
Has thanked: 156 times
Been thanked: 234 times

Re: iOS Beta 3.4.99.11 Feedback thread

Postby scarlogarcia » Wed Sep 19, 2012 4:02 am

I have appreciated a lot all those new!

Today I would like to report another bug to make that app working even better.



Finally I could test that "track feature" using two mobiles systems, mine (iOS) and android. All with 3.5 beta.
    Pick up request still not working. Or at least, I could not put it to work.

    Share button is very simple. I had no problem with it.

    Send ETA was fully working with tracking link only after I switch off and then switch on that button "Add a link to track my location on the map" before choose between "I'm on my way" and "I'm running late".

1.PNG
Send ETA 2
1.PNG (10.12 KiB) Viewed 733 times



If I do nothing my message is:
2.PNG
Send ETA 1
2.PNG (26.06 KiB) Viewed 732 times


If I do what was said above, my message is:
3.PNG
Add track button
3.PNG (59.57 KiB) Viewed 732 times
Last edited by scarlogarcia on Wed Sep 19, 2012 4:14 am, edited 1 time in total.
scarlogarcia
Global Champ Mentor
Global Champ Mentor
 
Posts: 1544
Joined: Sun Nov 07, 2010 4:12 am
Location: Brasília/Brazil.
Has thanked: 156 times
Been thanked: 234 times

Re: iOS Beta 3.4.99.11 Feedback thread

Postby scarlogarcia » Wed Sep 19, 2012 4:10 am

My result was satisfactory only after that.

IMG_4571.PNG
IMG_4571.PNG (65.2 KiB) Viewed 869 times
scarlogarcia
Global Champ Mentor
Global Champ Mentor
 
Posts: 1544
Joined: Sun Nov 07, 2010 4:12 am
Location: Brasília/Brazil.
Has thanked: 156 times
Been thanked: 234 times

iOS Beta 3.4.99.11 Feedback thread

Postby scarlogarcia » Thu Sep 20, 2012 4:31 am

Today I got my waze and mobile really slow (almost freezing) only after ask for routing about 1000 miles (1600 Km).

I never had such kind of issue as describe above.


Enviado por celular.
scarlogarcia
Global Champ Mentor
Global Champ Mentor
 
Posts: 1544
Joined: Sun Nov 07, 2010 4:12 am
Location: Brasília/Brazil.
Has thanked: 156 times
Been thanked: 234 times

Re: iOS Beta 3.4.99.11 Feedback thread

Postby scarlogarcia » Fri Sep 21, 2012 3:39 pm

Tchelow wrote:Still not working. "waze beta 3.4.99.11" couldn't be instaled at the moment".
Any ideas?


That's why I asked here about their position about iOS 6. But I had no answer. I know robsonfj was using iOS 6 beta and waze 3.5 beta. Send him a message.
scarlogarcia
Global Champ Mentor
Global Champ Mentor
 
Posts: 1544
Joined: Sun Nov 07, 2010 4:12 am
Location: Brasília/Brazil.
Has thanked: 156 times
Been thanked: 234 times

Re: iOS Beta 3.4.99.11 Feedback thread

Postby sketch » Wed Sep 19, 2012 7:15 pm

Citing the same TTS problems as everyone else. It seems that the first instruction of any route is given with the TTS voice ("Turn right on Jackson Ave", or even "Turn right on W Esplanade Ave N, then, turn left" followed by "Turn left on U-turn"), but every subsequent instruction is given with the "minimal" voice.

And, yes, the "In one mile..." is missing.

Dave2084 wrote:
robin1979 wrote:2. Version is slow/unresponsive. Example: freezes for more than a minute after calculating a long route (1000+kms).
4. App crashes a lot (same as in 3.1.x++), bazillion log files have been sent:

Weird, on my iPhone 4S it is silky smooth and the most stable Waze beta I've ever tried. I've now covered 300 miles / 6 hours on it without a single crash or freeze.

What iDevice are you using?

Speaking for myself, this beta is very slow on my iPhone 4, but so was the last version, and so are most of the more intensive apps. Lame.

The one very worst thing I can do with this version on my phone is open the navigation menu. The animation, more often than not, bogs my phone down for up to 20 seconds or so. This is more my phone's problem and less Waze's problem, but it might be good to add an exception that does not include complex animations on devices older than the iPhone 4S.
iphone 5 • ios 7.1 • waze 3.7.9.914 • mac os 10.9.2
new orleans based • detroit enthusiast • usa country manager
2013 ford focus titanium hatchback 5mt • performance blue
Image Image
sketch
Global Champ Mentor
Global Champ Mentor
 
Posts: 3546
Joined: Sat Aug 08, 2009 6:13 pm
Location: New Orleans, LA
Has thanked: 463 times
Been thanked: 550 times

Re: iOS Beta 3.4.99.11 Feedback thread

Postby sketch » Wed Sep 19, 2012 7:48 pm

AlanOfTheBerg wrote:sketch, same experience here. I emailed Yael directly this morning about some feedback.

BTW, dude: I don't think I've seen you on the forums in a long time! :mrgreen:

Yep, I checked the forums the day the beta was released, didn't see a thread, but kept testing. I got an email from Yael earlier today which I answered and which prompted me to check the thread out.

It's been a while! I had a really hectic summer and have been busy since with law school. I'm glad to have an excuse to jump back in, though!
iphone 5 • ios 7.1 • waze 3.7.9.914 • mac os 10.9.2
new orleans based • detroit enthusiast • usa country manager
2013 ford focus titanium hatchback 5mt • performance blue
Image Image
sketch
Global Champ Mentor
Global Champ Mentor
 
Posts: 3546
Joined: Sat Aug 08, 2009 6:13 pm
Location: New Orleans, LA
Has thanked: 463 times
Been thanked: 550 times

Re: iOS Beta 3.4.99.11 Feedback thread

Postby sketch » Tue Sep 25, 2012 3:44 pm

gettingthere wrote:
sketch wrote:Speaking for myself, this beta is very slow on my iPhone 4, but so was the last version, and so are most of the more intensive apps. Lame.

The one very worst thing I can do with this version on my phone is open the navigation menu. The animation, more often than not, bogs my phone down for up to 20 seconds or so. This is more my phone's problem and less Waze's problem, but it might be good to add an exception that does not include complex animations on devices older than the iPhone 4S.

By any chance do you have iCloud backup turned on? If so, try turning it off, hard reset phone (hold standby and home buttons in until phone powers off and back on), and see if performance is better.

There could be other issues that cause this slowness but these steps helped me with a similar issue. Now I toggle on iCloud backup manually only when I want to backup. Some issue with backup transaction logs accumulating, eating up space and slowing the performance. I was also getting out of memory warnings when I should have had a lot of free space. Yes, it shouldn't be necessary to do this.

Thanks for the tip! Turns out it wasn't necessary, though. I upgraded to iOS 6 and my phone is running better than it has all year.

jasonh300 wrote:I looked again Friday just to make sure they hadn't put some ridiculous sale on the 4 or 4S. They didn't. If I'm going to spend more than $50 on a phone, it's going to be a 32 GB iPhone 5. And I'm not willing to spend the $649 they're asking for it. So I'll just have to wait another 5 months (I think) for a subsidized upgrade, at which point, it'll probably cost $449.

The 32gb is $299 on new contract. They'll have a 4S for $99 and an iPhone 4 for free; I think both are 8gb (which isn't nearly enough!)
iphone 5 • ios 7.1 • waze 3.7.9.914 • mac os 10.9.2
new orleans based • detroit enthusiast • usa country manager
2013 ford focus titanium hatchback 5mt • performance blue
Image Image
sketch
Global Champ Mentor
Global Champ Mentor
 
Posts: 3546
Joined: Sat Aug 08, 2009 6:13 pm
Location: New Orleans, LA
Has thanked: 463 times
Been thanked: 550 times

Re: iOS Beta 3.4.99.11 Feedback thread

Postby Tchelow » Fri Sep 21, 2012 1:40 pm

Anyone tried to use the beta version with iOS 6?
It's not even opening the application here. Tried to reinstall but can't complete instalation. :oops:

Thanks,
Marcelo Romera
_____________________________________________
Waze Champ
Social Media Expert
CM - Brasil
AM - São Paulo

Waze São Paulo no Facebook

Se a resposta foi útil, dê um joinha!
Tchelow
Local Champ Mentor
Local Champ Mentor
 
Posts: 931
Joined: Wed Jan 26, 2011 12:38 am
Location: São Paulo, Brazil
Has thanked: 11 times
Been thanked: 47 times

Re: iOS Beta 3.4.99.11 Feedback thread

Postby Tchelow » Fri Sep 21, 2012 1:45 pm

Dave2084 wrote:Works fine for me ...

:shock: I don't no what else to do... just left restart the device :roll: Let's try!
Marcelo Romera
_____________________________________________
Waze Champ
Social Media Expert
CM - Brasil
AM - São Paulo

Waze São Paulo no Facebook

Se a resposta foi útil, dê um joinha!
Tchelow
Local Champ Mentor
Local Champ Mentor
 
Posts: 931
Joined: Wed Jan 26, 2011 12:38 am
Location: São Paulo, Brazil
Has thanked: 11 times
Been thanked: 47 times

PreviousNext

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users