Android beta 3.4.99.106 Feedback thread

Moderators: Unholy, bextein, hilaroth

Re: Android beta 3.4.99.106 Feedback thread

Postby amiga6 » Fri Sep 14, 2012 6:17 pm

Waze crashes and restarts when someone thanks me.

I have sent in log files.
I'm using Samsung Galaxy S7 Android 7.0 Swedish and the latest Waze version.
amiga6
Area Manager
Area Manager
 
Posts: 419
Joined: Sun Dec 25, 2011 10:39 am
Location: Haninge, Sweden
Has thanked: 50 times
Been thanked: 18 times

Re: Android beta 3.4.99.106 Feedback thread

Postby amiga6 » Fri Sep 14, 2012 12:09 pm

All is not translated into Swedish, below are two examples.

Screenshot_2012-09-14-13-33-49[1].png
Screenshot_2012-09-14-13-33-49[1].png (47.55 KiB) Viewed 1183 times


Screenshot_2012-09-14-13-33-19[1].png
Screenshot_2012-09-14-13-33-19[1].png (72.96 KiB) Viewed 1183 times


Otherwise, it seems that this version draws a lot of battery.

Why is so much connected to Facebook?

Dare to refuse Facebook!
I'm using Samsung Galaxy S7 Android 7.0 Swedish and the latest Waze version.
amiga6
Area Manager
Area Manager
 
Posts: 419
Joined: Sun Dec 25, 2011 10:39 am
Location: Haninge, Sweden
Has thanked: 50 times
Been thanked: 18 times

Re: Android beta 3.4.99.106 Feedback thread

Postby AlexCenzual » Sun Sep 16, 2012 12:33 am

1347640169492-1.jpg
1347640169492-1.jpg (113.24 KiB) Viewed 1107 times
AlexCenzual
 
Posts: 11
Joined: Thu Apr 22, 2010 8:36 pm
Location: Guarenas - Miranda - Venezuela
Has thanked: 0 time
Been thanked: 0 time

Re: Android beta 3.4.99.106 Feedback thread

Postby alenansk » Thu Sep 20, 2012 6:58 am

thanks to all

yes, have found navigation search by foursquare, great!

another thing... starting navigation in mute, at a half way unchecked mute (audio symbol) from main menu (by tap), but nothing happens... no instructions... continued to be mute...
YotaPhone2
Android 5.0
alenansk
Localizers
Localizers
 
Posts: 72
Joined: Sun Jan 01, 2012 3:28 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Android beta 3.4.99.106 Feedback thread

Postby alenansk » Tue Sep 18, 2012 1:27 pm

my experience:

- crash when receive a ping message

- often unable to find my gps position on map, waze reboot doesn't solve problem, need phone reboot, and one time (saturday 15/09) even phone reboot didn't solve problem, so i was need to take-off a battery for complete reboot

- mood icons:
some of them are really strange :P
male "smiling" and "cool" are the same icon;
"sleepy" female and male are confused,
female "smiling" and "racer" has the same icon
in general i don't like new icons, but hope that its only "work in progress"

pop-up when tap on wazer on the map:
- [already noticed in this thread] rather uncomfortable when tap on wazer, the pop-up window is not on the center of screen, while driving is annoying and distract from driving - personally i prefer previous style when it was a big "exit" button on that pop-up, now is difficult to close it
- in some cases when wazer has a green "ping available" sign, the text description in pop-up exceeds the limits of the window


settings -social networks - agree to ping
settings - notifications - enable push notifications
i can't understand difference?


social networks:
- too much facebook, many features in various settings, i think it's need to leave only one menu dedicated completely to social networks, and to cancel from other settings areas
- [already noticed in this thread] - agree to add "follow my route" instead of "share location" as soos as more useful if someone is waiting for you and needs to know your position

- [already noticed in this thread] exit button rather slow - more than 5 seconds to wait before closing

- still not solved - usually when start, waze offers automatic navigation home/work, and even if i cancel this navigation, i can see the route to drive, so i need to select "stop navigate"

- sorry about Foursquare - it was really useful when looking for destination point - very often can't find needed destination by waze

send log now
YotaPhone2
Android 5.0
alenansk
Localizers
Localizers
 
Posts: 72
Joined: Sun Jan 01, 2012 3:28 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Android beta 3.4.99.106 Feedback thread

Postby AkasaFox » Thu Sep 13, 2012 11:47 am

So far everything normal seems to work well... Of course that's after using it for 45 minutes :D

I've noticed though, in my Waze, it says I joined 2 months ago, and I've been a Wazer for over a year now. I'm not sure if this is a release bug or what, I don't have another friend awake right now in order to test if it's an issue with the server or not.

Will report back periodically with new information about the release.

Thanks!
Area Manager of Ypsilanti and a good chunk of Wayne County. Beta Tester. Oldschool Wazer. All that jazz.

Waze + Valentine One = <3
AkasaFox
 
Posts: 4
Joined: Fri Jul 22, 2011 12:08 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android beta 3.4.99.106 Feedback thread

Postby a4bolek » Sun Sep 23, 2012 1:45 pm

2Screenshot_2012-09-23-08-37-18.png
2Screenshot_2012-09-23-08-37-18.png (159.4 KiB) Viewed 2776 times


2Screenshot_2012-09-23-08-36-08.png
2Screenshot_2012-09-23-08-36-08.png (189.2 KiB) Viewed 2774 times
Hardware:
Nexus 6P Android 7.0
Nexus 5X Android 6.01
Nexus 10 Android 6.01
Waze 4.6.0.1
a4bolek
 
Posts: 733
Joined: Mon Aug 15, 2011 12:19 am
Location: Dallas, Texas
Has thanked: 18 times
Been thanked: 92 times

Re: Android beta 3.4.99.106 Feedback thread

Postby a4bolek » Sun Sep 23, 2012 1:30 pm

Sinistar83 wrote:How do you get the gas stations to show up on the map with prices? I don't see an option for it on "Show on map" in the settings.


Two ways. Hit Navigate -> Categories -> Gas Stations -> Map. This will show you stations in your area. Or.

Create route then hit Add Stop -> Categories -> Gas Stations -> Map. This will show stations along the route.
Hardware:
Nexus 6P Android 7.0
Nexus 5X Android 6.01
Nexus 10 Android 6.01
Waze 4.6.0.1
a4bolek
 
Posts: 733
Joined: Mon Aug 15, 2011 12:19 am
Location: Dallas, Texas
Has thanked: 18 times
Been thanked: 92 times

Re: Android beta 3.4.99.106 Feedback thread

Postby a4bolek » Thu Sep 20, 2012 2:48 am

xteejx wrote:It looks more like a download problem to me, but reinstated market version and it's fine, so there's no tts server issues. It's definitely this beta.
It's almost as if the distance instruction is blank, so minimal guidance kicks in and overrules the TTS and doesn't allow tts to come back in. Verrrrry annoying!

Sent from my GT-I9100P using Tapatalk 2


This is not download/server issue. I have traveled with two devices side by side for two days now. Galaxy Nexus with Play Store version and Galaxy Tab 7.7 with beta. Both devices set up exactly the same. Not only TTS is different but proposed routes are different as well. What a mess. :)
Hardware:
Nexus 6P Android 7.0
Nexus 5X Android 6.01
Nexus 10 Android 6.01
Waze 4.6.0.1
a4bolek
 
Posts: 733
Joined: Mon Aug 15, 2011 12:19 am
Location: Dallas, Texas
Has thanked: 18 times
Been thanked: 92 times

Re: Android beta 3.4.99.106 Feedback thread

Postby a4bolek » Sat Sep 15, 2012 12:38 pm

petervdveen wrote:Finaly tablet support!!! :D :D
It looks great on my full hd tablet!

Really great.


In my opinion in looks like ransom note. There are nine fonts on the screen. Other screen elements are mismatched in size. North indicator in not in center of its button. Navigation bar is way too big.

Image

Image




Edit. Looks like images from Google Drive don't show up in some browsers.

2Screenshot_2012-09-15-06-14-46.png
2Screenshot_2012-09-15-06-14-46.png (188.83 KiB) Viewed 2540 times


2Screenshot_2012-09-15-06-29-45.jpg
2Screenshot_2012-09-15-06-29-45.jpg (105.62 KiB) Viewed 2540 times
Hardware:
Nexus 6P Android 7.0
Nexus 5X Android 6.01
Nexus 10 Android 6.01
Waze 4.6.0.1
a4bolek
 
Posts: 733
Joined: Mon Aug 15, 2011 12:19 am
Location: Dallas, Texas
Has thanked: 18 times
Been thanked: 92 times

PreviousNext

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users