Android beta 3.4.99.109 Feedback thread

Moderators: Unholy, bextein, hilaroth

Re: Android beta 3.4.99.109 Feedback thread

Postby bedo2991 » Fri Sep 28, 2012 6:23 pm

BUG:
I have avoid tool roads enabled.

I choose the 2nd itinerary to my destination (the one including Toll roads), everything worked fine.
During navigation the system rerouted me while I was driving at high speed on the highway in a point where a local road is passing below the freeway.

A second after this everything was back to the normal navigation, ETA was ok but I had 2 purple directions drew on the map (the actual one and the one I think Waze commuted on that instant).
They remained for all the navigation till destination.

Android 4.0.4
Logs sent at 20:17 CEST
Francesco
Italian Global Champ
ImageImageImageImageImage
New: Street Vector Layer (SVL)
"Tomorrow we'll discover what our God in heaven has in store" - Les Misérables
bedo2991
Waze Global Champs
Waze Global Champs
 
Posts: 1262
Joined: Sat Jan 07, 2012 12:45 pm
Location: Italy, Marche
Has thanked: 210 times
Been thanked: 742 times

Re: Android beta 3.4.99.109 Feedback thread

Postby Googleplusintegration » Fri Sep 28, 2012 9:13 pm

Ran about 350miles today all with Waze. Got a couple of crashes and a few times where it froze for a few seconds. Couple of things though

1. Tried a route to gas station and the distances in the list are all over the place. Surely the nearest should come first etc. When I tried to route to a station it just froze or time out.
2. The two bottom buttons staying white in night mode is a nightmare and distraction. Please take this into account and Amoled screens.

Is it possible for Waze to dim the screen automatically and to come on/ brighten when near a junction or at an event?

Logs being sent

Sent from my GT-I9100 using Tapatalk 2
Googleplusintegration
 
Posts: 33
Joined: Mon Jul 18, 2011 1:58 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android beta 3.4.99.109 Feedback thread

Postby a4bolek » Sat Sep 29, 2012 2:59 am

gshults wrote:2. The two bottom buttons staying white in night mode is a nightmare and distraction. Please take this into account and Amoled screens.


Sent from my GT-I9100 using Tapatalk 2


It is obvious that that person that developed that colour scheme has never driven at night. Not for any length of time.

Traffic pup ups, menu buttons light up entire interior of the car.

There are apps for that in "flashlight/torch" category.
Hardware:
Nexus 6P Android 7.0
Nexus 5X Android 6.01
Nexus 10 Android 6.01
Waze 4.6.0.1
a4bolek
 
Posts: 733
Joined: Mon Aug 15, 2011 12:19 am
Location: Dallas, Texas
Has thanked: 18 times
Been thanked: 91 times

Re: Re: Android beta 3.4.99.109 Feedback thread

Postby deeggo » Sat Sep 29, 2012 8:34 am

gshults wrote:1. Tried a route to gas station and the distances in the list are all over the place. Surely the nearest should come first etc. When I tried to route to a station it just froze or time out.

That depends on what you select in the menu. I think default is to sort by price.
Global Champ. Country manager Nederland & België
NL: Wiki: hoe label ik een (snel)weg correct?
HTC One M8 | Follow me on Twitter
Join Dropbox, free online file sync! Register through this link and give you and me 250MB extra for free. Thanks!
deeggo
Waze Global Champs
Waze Global Champs
 
Posts: 4045
Joined: Thu Mar 04, 2010 1:21 pm
Has thanked: 488 times
Been thanked: 519 times

Re: Android beta 3.4.99.109 Feedback thread

Postby Googleplusintegration » Sat Sep 29, 2012 9:07 am

Which would be fine but they are also all over the place. It loomed like the list was sorted by lottery

Sent from my GT-I9100 using Tapatalk 2
Googleplusintegration
 
Posts: 33
Joined: Mon Jul 18, 2011 1:58 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android beta 3.4.99.109 Feedback thread

Postby amiga6 » Sat Sep 29, 2012 1:48 pm

When I report a hazard it is not visible on my mobile, there are no reports reported at all when you press the report button. But on the Live map you can see the reports.

Screenshot_2012-09-29-15-31-08.png
Screenshot_2012-09-29-15-31-08.png (166.46 KiB) Viewed 898 times



livemap.jpg
livemap.jpg (33.7 KiB) Viewed 898 times




Edit:
It helped to clear data
Last edited by amiga6 on Sat Sep 29, 2012 11:43 pm, edited 1 time in total.
I'm using Samsung Galaxy S7 Android 6.0.1 Swedish and the latest Waze version.

Image
amiga6
Area Manager
Area Manager
 
Posts: 400
Joined: Sun Dec 25, 2011 10:39 am
Location: Haninge, Sweden
Has thanked: 43 times
Been thanked: 18 times

Re: Android beta 3.4.99.109 Feedback thread

Postby pvaladares » Sat Sep 29, 2012 1:56 pm

Another bug found:

From time to time, the 'Rate Us' window shows up when Waze app is started.
The new visibility option has a countdown timer that is hidden by the 'Rate Us' window, so the user will be automatically set to visible. No chance to even see the visibility option.
The timer should only start countdown once the 'Rate Us' window is closed.


Sent from my LT18i using Tapatalk 2
Image
Country Manager for Portugal | Champ | Expert Android and others
Area Manager for Luanda (Angola) and Macau (China)
Forum PT | Wiki PT | Facebook PT | Twitter PT
pvaladares
Waze Local Champs
Waze Local Champs
 
Posts: 938
Joined: Sun Jun 24, 2012 6:05 pm
Location: Portugal
Has thanked: 79 times
Been thanked: 161 times

Re: Android beta 3.4.99.109 Feedback thread

Postby ncc1701v » Sat Sep 29, 2012 4:31 pm

TTS on roundabouts could use a little precomputing. I get "At the roundabout, take the .... second exit". That pause is disturbingly long, an ordinary user will think TTS has died.
... and the "v" is for Volvo.
ncc1701v
 
Posts: 547
Joined: Thu Jun 07, 2012 6:08 pm
Location: Ithaca, NY USA
Has thanked: 49 times
Been thanked: 45 times

Re: Android beta 3.4.99.109 Feedback thread

Postby thefatveganchef » Sat Sep 29, 2012 9:02 pm

Last night on the mt4gs it crashed on me once, it was stable today. On the tab it locked again, I had to revert back to the previous beta. Sorry Perlin. If you need to have me go back to the current on the tab I will, but I sent logs showing 4 lock ups. It is a pita to fix the issue while driving. I have to go into the applications and running apps and stop the process of 2-3 running instances of Waze and services. It isn't as easy as just restarting the app when it goes away.
logs sent around 1am central for the mt4gs (crazycomputingdotnet) and 130am central for the tab (crazycomputingdotnettest).

I haven't been as active lately because I have another project I am working on that is taking up a lot of my Waze time. Sorry for not being around much. Will change soon. Project is getting close to completion (I think...) :ugeek:
thefatveganchef
Waze Global Champs
Waze Global Champs
 
Posts: 1088
Joined: Sat Apr 30, 2016 3:36 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Android beta 3.4.99.109 Feedback thread

Postby elixdreamer » Sun Sep 30, 2012 11:59 am

When i installed everything went well.

Now when i had the official version i didn't use TTS so this was muted.
After the install i wanted to unmute TTS and it didn't do anything.

So i had to put TTS on in settings.
then i could change mute and unmute in menu.
Now when i put TTS on none.
The problem apears again.

I know it is in the first post. But hoped this would help improving in the next update.
Image
elixdreamer
 
Posts: 72
Joined: Mon Jun 11, 2012 12:03 pm
Location: Gent - Belgium
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users