iOS Beta 3.4.99.19 Feedback thread

Moderators: Unholy, bextein, hilaroth

Re: iOS Beta 3.4.99.19 Feedback thread

Postby AlanOfTheBerg » Tue Oct 09, 2012 3:25 pm

mapcat wrote:Deleted beta and installed 3.2.2 again, and favorites are back. :D

Mine, too. I re-installed the beta and it loaded my favorites. Though I had to reboot after deleting the app, which may have been the important difference.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.2.1 | Waze v4.19.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 36539
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4829 times

Re: iOS Beta 3.4.99.19 Feedback thread

Postby AlanOfTheBerg » Mon Oct 08, 2012 7:45 pm

Dave2084 wrote:
AlanOfTheBerg wrote:Perlin, deleting the beta and installing the current app store version also does not load favorites.


It did when I did it ... I can try again to confirm if you like as I don't have that many, I add and delete them a lot as my work tends to have a week at a site then I move on.

I have loaded the app store version twice now, and neither time did my favorites get loaded.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.2.1 | Waze v4.19.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 36539
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4829 times

Re: iOS Beta 3.4.99.19 Feedback thread

Postby AlanOfTheBerg » Mon Oct 08, 2012 3:25 pm

perlin wrote:
AlanOfTheBerg wrote:
mapcat wrote:EDIT: Deleted and went back to 3.2.2. Logged in. No favorites. :evil: :evil:

I did the same with the same poor results. You should be able to copy the file or data in the file from the iPad.

Perlin, are my favorites totally gone?

No, of course not, they are saved on the server. I wasn't aware of a bug causing them to not being restored (otherwise I'd write that), but when we fix it, your favorites will be restored once again.

Perlin, deleting the beta and installing the current app store version also does not load favorites.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.2.1 | Waze v4.19.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 36539
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4829 times

iOS Beta 3.4.99.19 Feedback thread

Postby AlanOfTheBerg » Sat Oct 06, 2012 3:33 am

mapcat wrote:EDIT: Deleted and went back to 3.2.2. Logged in. No favorites. :evil: :evil:

I did the same with the same poor results. You should be able to copy the file or data in the file from the iPad.

Perlin, are my favorites totally gone?


--
If it looks strange, or I used bad grammar or misspelled anything, it's my phone's fault.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.2.1 | Waze v4.19.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 36539
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4829 times

iOS Beta 3.4.99.19 Feedback thread

Postby AlanOfTheBerg » Sat Oct 06, 2012 12:47 am

I had no problems connecting all social services after deleting and reinstalling the beta.

BUT!!!

The first time I reinstalled, instead of choosing "other" to log in to Waze, I chose facebook. While Waze was still then able to associate my fb->Waze "AlanOfTheBerg" account, it did not restore my favorites as it always has with every fresh install of Waze, beta or release, I have ever done.

And now, despite having reinstalled the beta fresh, and using my Waze account to log in, my favorites are still not coming from the server and appear to have been permanently deleted. Me sad.


--
If it looks strange, or I used bad grammar or misspelled anything, it's my phone's fault.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.2.1 | Waze v4.19.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 36539
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4829 times

Re: iOS Beta 3.4.99.19 Feedback thread

Postby AlanOfTheBerg » Fri Oct 05, 2012 10:32 pm

Dave2084 wrote:Can anyone else confirm this by deleting and reinstalling then trying to connect to Twitter and FourSquare and getting Waze to post on your behalf/Check-in?

I didn't have tweeetar or foresqwear set up on the released version before, but I did do an overlay of beta onto the production. I will try deleting the beta, redownloading, and connecting them "from scratch."
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.2.1 | Waze v4.19.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 36539
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4829 times

Re: iOS Beta 3.4.99.19 Feedback thread

Postby AlanOfTheBerg » Fri Oct 05, 2012 3:05 pm

All the basic functionality is working fine. I got facebook and foursquare connected with no issues.

On facebook connect: if it isn't connected yet, and you select Friends from the Main menu, you are presented with a screen to connect to facebook. Once this is done and get back to this "page" it says "Disconnect from facebook" but this window should be showing my friends list. I say this because if you go back to the Main menu, then tap Friends again, the facebook friends list comes up. The foursquare connect correctly handles this when you tap Check-in from the main menu and haven't yet connected to foursquare, when you get back to the same "page" as for facebook connect, foursquare has refreshed with the location details for check-in.

Audio issue 1: Device volume slider in Sound menu still does not reflect the actual device volume and the only way to adjust it is while Waze is playing a sound, using the physical buttons. Or, you can exit and load up an app like Music to adjust the sound volume, then go back into Waze.

I stopped to wash my car on the way to work and left Waze running. I did this to see if it would "time-out" and exit. It didn't, probably because I didn't sleep the phone and left Waze running in the foreground. That's expected behavior, then.

Audio issue 2: After being stopped at the car wash for 20 minutes, when I drove away, Waze would not play any sound at all. No hazard alerts, red light cameras, TTS, nothing. I am not sure which fixed it, but I adjusted various sound settings, and then put Waze in the background. When I brought it back, reset my sound settings to where I wanted them, sound came back. (I didn't have to Shut Off Waze, which was good.) Logs were uploaded around 2:15PM GMT.

The Parked pin still snaps to a segment, which, for large parking lots correctly mapped without all aisles, doesn't really do a whole lot of good. It either needs to not snap, or we need to know if parking lot setup in Waze needs to change.

Auto-zoom issue: the previous beta autozoom by distance showed all roads even at minimum zoom and it was great. It appears this setting has changed again because the streets disappear at min zoom.

As with the previous beta, I dislike the night scheme and find it too hard to read/see. I can't see streets at all most of the time.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.2.1 | Waze v4.19.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 36539
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4829 times

Previous

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users