Android beta 3.4.99.117 Feedback thread

Moderators: Unholy, bextein, hilaroth

Re: Android beta 3.4.99.117 Feedback thread

Postby khaytsus » Fri Oct 19, 2012 12:35 am

So far no problems with this beta, I've driven three or four short trips. I also think the main pop up could be larger, but the buttons at the bottom are less used so it's not a huge deal to me. Scaling for various phone resolutions is pretty hard I guess, especially the little qvga phones some people are still stuck with.
khaytsus
 
Posts: 863
Joined: Tue Nov 03, 2009 10:43 pm
Location: Lexington, KY
Has thanked: 43 times
Been thanked: 84 times

Re: Android beta 3.4.99.117 Feedback thread

Postby Sinistar83 » Thu Oct 18, 2012 11:14 pm

Installed over the last beta.
Tried using it on the way home from work.
Took about 5 minutes to catch up to where I was driving (did the deal where it looks like no GPS signal).
Also I tried the Navigate > Categories > Gas Station, and it thought for a moment, then crashed.Same deal as last beta.
Upon restarting Waze again I sent the logs to the server.

Hope this issue is fixed in the final build. :)
Sinistar83
 
Posts: 26
Joined: Mon Nov 30, 2009 6:11 am
Has thanked: 0 time
Been thanked: 1 time

Re: Android beta 3.4.99.117 Feedback thread

Postby Mike-1323 » Thu Oct 18, 2012 10:13 pm

Installed over the last beta . . . first run caused my phone to reboot. Second run it locked up at the splash screen and I had to force close. Third run worked. It brought me to the EULA and the intro video that can't play. All of my account info was lost along with all of my bookmarks. It did navigate me home just fine.

Still has the 'sorry no gps' error often when I try to report gas prices.

Still causes a no gps error when the nearing destination announcement plays.
Mike-1323
Area Manager
Area Manager
 
Posts: 1026
Joined: Fri Jul 15, 2011 11:06 pm
Location: Lorton, Va
Has thanked: 3 times
Been thanked: 186 times

Re: Android beta 3.4.99.117 Feedback thread

Postby RobertB-dc » Thu Oct 18, 2012 9:43 pm

Here's a funny glitch. When I look at my Scoreboard, it says:

Your level: Warrior Wazer
Your rank: 4,166

Then, it shows the row of icons. The middle one is highlighted. But the bar underneath goes past the *next* level. And sure enough, it tells me, "-177 points to next level". Oops!

Another interesting tidbit on this glitch: the algorithm to calculate the width of the "%s points to next level" text must not be expecting a leading negative sign... "level" is cut off on the right, so it actually says "-177 points to next leve" with the last "e" cut in half.

If it helps, the next line is "Your Points: 23,962".

Sorry I don't have a screenshot app to help with a picture, but hopefully this is enough info.
RobertB-dc
 
Posts: 12
Joined: Mon Apr 23, 2012 9:03 pm
Location: Big D (lil M)
Has thanked: 1 time
Been thanked: 0 time

Re: Android beta 3.4.99.117 Feedback thread

Postby Spil » Thu Oct 18, 2012 9:40 pm

Wajo357 wrote:The gold and the bronze moods look exactly the same on my Droid Charge.
This has been reported often since the first 3.4.99.x beta. At the moment, I don't mind that they look alike, since I only got bronze this week :D ... but the next time I reclaim the gold, I'm gonna be ticked! :P :lol:
_________________

Just a clarification on one "fix" posted above, in an effort to prevent whiny replies about it ;):
perlin wrote:What's fixed
- Moods (also monster mood is now shown on main menu)
This does not mean that you can select the monster mood from the "Moods" menu; it just means that when you do have the monster mood enabled (through the not-so-secret Easter-egg procedure ;)), the monster will be displayed on the "My Waze" button on the main menu.
_________________

Didn't see anything too weird upon installation ... will have more to report after my drive to work tonight. I do like the new "Navigate" button, with the fan-folded map 8-).
Spil
 
Posts: 1320
Joined: Sat Jul 16, 2011 12:11 pm
Location: Upstate NY, USA
Has thanked: 107 times
Been thanked: 34 times

Re: Android beta 3.4.99.117 Feedback thread

Postby porubcan » Thu Oct 18, 2012 8:29 pm

haven't been driving with it so far...
installed over .110 - OK

had a crash which I was able to reproduce 3 times. so the scenario:
navigate->categories->gas station->pick any->more->show on map->crash
logs sent around 21:08 GMT+2

menu boxes, both portrait and landscape, are too small and therefore it is need to scroll. get rid of the scrolling in menu, please!
[ img ]

gold and bronze moods have same icon

after starting client, nearby wazer box appeared, when i touched it, it brought me somewhere 6000 km away (map chat told me). maybe just one time error...
[ img ]

wazer's popups still behave different than all other popups (no "X" button, not closing using phone's back button, overlaying of different kind of popups, popups off the screen).
popups overlay:
[ img ]

when posting map chat, window is resizing after keyboard is opened and then after T9 bar appears, but then there are glitches just above the T9 bar:
[ img ]
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 5883
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 732 times
Been thanked: 1654 times

Re: Android beta 3.4.99.117 Feedback thread

Postby franferparraga » Thu Oct 18, 2012 8:27 pm

Recently installed at the moment does not do anything weird, I like how they have changed the menu buttons, back button of 4square ... I try leaving work with long travel, hopefully not crashes hard as the previous beta version
franferparraga
 
Posts: 15
Joined: Sat Dec 11, 2010 3:49 am
Location: Guayaquil
Has thanked: 4 times
Been thanked: 1 time

Re: Android beta 3.4.99.117 Feedback thread

Postby gerben » Thu Oct 18, 2012 7:56 pm

Share menu shows only in portrait.
gerben
 
Posts: 4783
Joined: Sun Dec 13, 2009 10:42 pm
Location: Almelo
Has thanked: 33 times
Been thanked: 195 times

Re: Android beta 3.4.99.117 Feedback thread

Postby Wajo357 » Thu Oct 18, 2012 7:22 pm

The gold and the bronze moods look exactly the same on my Droid Charge.
Wajo357
 
Posts: 363
Joined: Thu Dec 08, 2011 12:16 pm
Has thanked: 4 times
Been thanked: 7 times

Re: Android beta 3.4.99.117 Feedback thread

Postby wimdelange » Thu Oct 18, 2012 7:16 pm

Looks good. The first thing I try is the configuration menu. What I notice is that in the Screen menu )2D / 3D) and the Modus menu (Auto/ night/day) there is no button in the menu which shows which choice is active. Which looks a little bit strange. Some popups has a check button, but some has not.

Where did the Test color scheme go? Liked that. Is it an idea if you select a scheme that a picture is shown how it looks like. Now I must return to the main screen before I see it.

I could not find the night scheme's as promised in the announcement.

In the Yours account info, it is translated (in Dutch) as "Jou account" That is bad Dutch. It should be "Je account" or "Jouw account".

Like the layout in the share menu. But when I share my my drive I got again that Waze has stopped as in the previous betas. But to my surprise it restarted automatically. Ok, better then nothing. I've send the log files around 21:10 local time.
When I take a look at the shared drive, the screen looks good, but the waze logo is not the monster logo ;-) (not really important, but I'm proud of my monster mode).

In the announcement it is stated that I can choose monster mode. But that is not in the list. Is this because it already active?

Like the layout of the buttons in the main menu. The less needed ones are not in view if there is no need of them. The importans ones (Close down/afsluiten) are there.
wimdelange
 
Posts: 105
Joined: Sat May 05, 2012 4:21 pm
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users