Android beta 3.4.99.125 Feedback thread

Moderators: krankyd, Unholy, hilaroth

Re: Android beta 3.4.99.125 Feedback thread

Postby Sinistar83 » Fri Oct 26, 2012 4:27 pm

OK, Waze is *STILL* crashing for me when I go navigate > categories - and pick a category like Gas or Parking.
Tried install over last version as well as uninstall and clear cache and do a fresh install on this version, did not make a difference.
Sent logs both times..
Uninstalling and reverting back to Google Play version for now. :(


EDIT:

Well I uninstalled and cleared cache went back to Google Play version and I tried the category search But it's still crashing for me again, so I don't know what's going on. I know it worked just a while ago.. Anyone else having the same issue?
Last edited by Sinistar83 on Fri Oct 26, 2012 4:53 pm, edited 1 time in total.
Sinistar83
 
Posts: 24
Joined: Mon Nov 30, 2009 6:11 am
Has thanked: 0 time
Been thanked: 1 time

Re: Android beta 3.4.99.125 Feedback thread

Postby skbun » Fri Oct 26, 2012 4:52 pm

perlin wrote:For registered users only!
What's fixed
Login problems


Hmm. If you mean 'The initial sign on process', the issues in viewtopic.php?p=270303#p270303 exist as stated with one exception:

(New behaviour):
1. Clear app data.
2. Open Waze. Get the EULA, accept.
3. View the sign-in page, and click 'Sign in with Facebook'.
4. Exit out of the popup you get, without actually signing in or doing anything.
5. You're back to the sign-on screen. It looks normal. (Good! This changed.)
6. Click 'Sign in with Facebook'.
7. You start getting a spinning 'Please Wait...' superimposed on top of the Facebook username/password screen.
Image

AM in SW Shasta, NW Tehama, Central Trinity Counties, CA; Mt Rainier Nat'l Park, WA
skbun
US Waze Champs
US Waze Champs
 
Posts: 422
Joined: Sun May 06, 2012 12:27 am
Location: Seattle/Tacoma WA
Has thanked: 27 times
Been thanked: 45 times

Re: Android beta 3.4.99.125 Feedback thread

Postby Telempe » Sun Oct 28, 2012 3:20 pm

The icon did not update on the desktop (GT-P5100 orginal ICS). The lower icon had been on the desktop from before updating and the upper icon was dragged after update. I updated from non-beta. This is the first app that failed to update its icon, so it should be Waze problem.

Untitled.png
Untitled.png (38.66 KiB) Viewed 1076 times
Telempe
 
Posts: 76
Joined: Fri Mar 04, 2011 8:11 am
Has thanked: 1 time
Been thanked: 0 time

Re: Android beta 3.4.99.125 Feedback thread

Postby Telempe » Sun Oct 28, 2012 7:21 pm

The new version changes at random landscape mode to portrait and stays there. Restart fixes it for some time.
Telempe
 
Posts: 76
Joined: Fri Mar 04, 2011 8:11 am
Has thanked: 1 time
Been thanked: 0 time

Re: Android beta 3.4.99.125 Feedback thread

Postby Telempe » Sun Oct 28, 2012 7:47 pm

Maybe, but it didn't happen on 117 and I'm not touching the phone while it happens.
The phone is GT-S5660.
Telempe
 
Posts: 76
Joined: Fri Mar 04, 2011 8:11 am
Has thanked: 1 time
Been thanked: 0 time

Re: Android beta 3.4.99.125 Feedback thread

Postby Wajo357 » Fri Oct 26, 2012 1:43 pm

Just did a clean install. When trying to login through facebook, I get the droid 'loading' and then it bounces me back to the login screen for waze. It doesn't go through to the facebook 'allow' page.

Some more issues:
1) Waze just crashed on me when hitting the phone back button while changing my settings
2) Settings still not stored on server
3) Monster mood not saved on server
4) It keeps on trying to get me to the facebook page that isn't working now...
5) The picture of the arrow used for default is different from the picture on the list to choose from.
6) The list of cars now shows the names properly... the first time. If you go back in, the names are gone except for the one chosen.
7) Another crash when trying to change my mood to a monster.
8) Old issue: The voice command sound when it 'listens' to you is practically 5 seconds before the screen changes from "Wait" to "listen". So anything you say after the beep and before the "listening" doesn't count.
Image
Area Manager: New York / New Jersey (in USA)
Wajo357
 
Posts: 341
Joined: Thu Dec 08, 2011 12:16 pm
Has thanked: 4 times
Been thanked: 6 times

Re: Android beta 3.4.99.125 Feedback thread

Postby wimdelange » Fri Oct 26, 2012 1:28 pm

Installed, no problems.
First thought after starting, what is Facebook doing there, but that is off course ok. It is asking for confirmation.

Like the updated emoticons although the difference between gold and bronze is hard to see, if there is any. But not my problem.... :-(

Not driven yet, but looks good to me. Most translations are there.

Sharing My drive does not crash Waze anymore as it did before. Nice!
My emoticon on the my drive website is not the monster version, that would be nice too :-)

On first sight. Ready to go to production version, but maybe that is too early. ;)
Groetjes,
Wim de Lange
Area Manager Zoetermeer
HTC Sensation Android 4.0.1
Waze beta 3.5.1.904
wimdelange
 
Posts: 105
Joined: Sat May 05, 2012 4:21 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android beta 3.4.99.125 Feedback thread

Postby wimdelange » Fri Oct 26, 2012 1:39 pm

Hmm, I have an issue. I close down Waze and I have now a black screen with the two buttons visible. Nothing happens now. I can go to other applications on my HTC Sensation, but if I start Waze again the screen becomes totally black. Nothing happens.
Must restart my phone now.

I was also running other applications during testing Waze, so maybe this is not happening always. Also I had shared a drive, switched to other application, listening to music. I come back later on this if it goes wrong again.

Log files send on 15:50 GMT +2.

Closing Waze now is not a problem.
Last edited by wimdelange on Fri Oct 26, 2012 1:52 pm, edited 1 time in total.
Groetjes,
Wim de Lange
Area Manager Zoetermeer
HTC Sensation Android 4.0.1
Waze beta 3.5.1.904
wimdelange
 
Posts: 105
Joined: Sat May 05, 2012 4:21 pm
Has thanked: 0 time
Been thanked: 0 time

Previous

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users