Android beta 3.4.99.125 Feedback thread

Moderators: Unholy, hilaroth

Re: Android beta 3.4.99.125 Feedback thread

Postby MrMischief » Fri Oct 26, 2012 3:38 pm

On my Motorola Droid X on Android 2.3.4 connected to a Motorola car dock in landscape, if I change to another app then come back to Waze, the map has changed to portrait. I haven't played with it much but so far the only way I've found to get the map back to landscape is to close and reopen waze. Big PITA for me as I frequently leave Waze momentarily to rate songs on Pandora.
MrMischief
 
Posts: 21
Joined: Sat Oct 16, 2010 12:49 am
Has thanked: 1 time
Been thanked: 0 time

Re: Android beta 3.4.99.125 Feedback thread

Postby Nacron » Fri Oct 26, 2012 2:13 pm

Ooh, New icon!

Sent from my SPH-L710 using Tapatalk 2
2010 Subaru Legacy 2.5i | Sprint Samsung Galaxy Note 4 | 4.4.4 | Waze 3.9.3.901 beta
Hawaii State Manager
ImageImageImage
Nacron
 
Posts: 290
Joined: Fri Sep 25, 2009 9:08 pm
Location: Waipahu, HI
Has thanked: 4 times
Been thanked: 5 times

Re: Android beta 3.4.99.125 Feedback thread

Postby Nacron » Fri Oct 26, 2012 5:49 pm

Nice they fixed the pick me up screen to allow landscape but my co-worker said it wouldn't connect when she accepted. I then sent her my location and she could see that.

Sent from my SPH-L710 using Tapatalk 2
2010 Subaru Legacy 2.5i | Sprint Samsung Galaxy Note 4 | 4.4.4 | Waze 3.9.3.901 beta
Hawaii State Manager
ImageImageImage
Nacron
 
Posts: 290
Joined: Fri Sep 25, 2009 9:08 pm
Location: Waipahu, HI
Has thanked: 4 times
Been thanked: 5 times

Re: Android beta 3.4.99.125 Feedback thread

Postby ncc1701v » Fri Oct 26, 2012 9:04 pm

Smooth so far. I still wish the next direction black box didn't take so much screen real estate in landscape mode. That's my major issue (a good sign).
... and the "v" is for Volvo.
ncc1701v
Beta tester
Beta tester
 
Posts: 548
Joined: Thu Jun 07, 2012 6:08 pm
Location: Ithaca, NY USA
Has thanked: 49 times
Been thanked: 44 times

Android beta 3.4.99.125 Feedback thread

Postby perlin » Fri Oct 26, 2012 1:16 pm

For registered users only!

Link: http://bit.ly/TGtK4h

What's fixed
Stability fixes
Lots of UI fixes
Login problems


Thanks,
Perlin
Image
Join Waze. We have cookies..
perlin
Waze Team
Waze Team
 
Posts: 858
Joined: Fri Jan 06, 2012 11:07 am
Has thanked: 4 times
Been thanked: 74 times

Re: Android beta 3.4.99.125 Feedback thread

Postby porubcan » Fri Oct 26, 2012 3:06 pm

Installed over .124 without problem. All settings preserved.
First drive ~60 km with no problem.
Gold and bronze moods are still same.

if it looks strange, it's my phone's fault
Last edited by porubcan on Fri Oct 26, 2012 3:16 pm, edited 1 time in total.
Image Image Image
SK Country Coordinator, Editing & Client Expert, AM @ South-West Slovakia
Waze 3.9.2.903 on HTC One, Android 4.4.3 @ white Škoda Octavia RS Combi
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 4199
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 388 times
Been thanked: 1077 times

Re: Android beta 3.4.99.125 Feedback thread

Postby porubcan » Fri Oct 26, 2012 8:32 pm

bedo2991 wrote:
As someone said in the previous topic...
porubcan wrote:based on livemap navigation script, there should be keep right instruction at the end of this segment:
https://world.waze.com/livemap/?zoom=9& ... g=82756971

depart from Via del Sole
keep right onto Via Valcesano SP424
turn left onto Viale Europa


The route you provided is in the opposite way.
This is the "faulty" one:
https://world.waze.com/livemap/?zoom=9& ... g=82756971
The direction given here is: Continue on Via Valcesano SP424 (which I imagine is not implemented in the client).


sorry for messing the direction. if you would like to have turn instruction, you would need to change the Viale Europa segments.

maybe best would be to have "keep right onto Via Valcesano SP424" here

so you would have to prevent best continuation for the lane for right turn and use the name of next segment...
so you delete street name of this segment and it should fix your problem

PS "Continue on" instruction is always skipped in client
Image Image Image
SK Country Coordinator, Editing & Client Expert, AM @ South-West Slovakia
Waze 3.9.2.903 on HTC One, Android 4.4.3 @ white Škoda Octavia RS Combi
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 4199
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 388 times
Been thanked: 1077 times

Re: Android beta 3.4.99.125 Feedback thread

Postby pvaladares » Sat Oct 27, 2012 9:40 pm

BUGS

1 - There is no button so user may tap to continue else than the "X" close small button.
It should exist a button called "OK" or "Proceed" or "Next" in the centre of screen.
Image

2 - Instead of using "%d" + "Friends" it should be included in the translation text 2 versions: "%d Friends" and "1 Friend"
Image

3 - Sequence of tapping vs Different caption spacing
It does matter the sequence user tap the buttons to get different caption spacing.
Check the the screenshots above (1 = 1st tap; 2 = 2nd tap).
Image Image

4 - Wrong size of main menu
Even in landscape mode it incorrectly displayed. It could be extended to the right - there is enough space
Image Image

5 - No caption text whenever asking to download prompt voices
Image

6 - Popups in the map are not correctly sized (portrait and landscape)
Image Image

7 -
wimdelange wrote:Installed, no problems.
Like the updated emoticons although the difference between gold and bronze is hard to see, if there is any. But not my problem.... :-(


I think the problem is here

Code: Select all
\assets\HD\skins\default\moods\
wazer_bronze and wazer_gold are the same

\assets\LD\skins\default\moods\
wazer_bronze and wazer_gold have a different style from wazer_silver

\assets\SD\skins\default\moods\
wazer_bronze and wazer_gold are the same


8 - Later button / Photo
In the Camera Report the Later and Photo features are disabled!
(In the Map Problem Report would be nice to add the Later and Photo buttons)

9 - When the history file (Favourites) is downloaded from the server to the client, the special chars like 'ã' and 'ú' are incorrect displayed (some unicode format problem?).
Last edited by pvaladares on Sat Oct 27, 2012 11:44 pm, edited 3 times in total.
ImageImage
Country Manager for Portugal | Champ | Expert Android and others
Area Manager for Luanda (Angola) and Macau (China)
Forum PT | Wiki PT | Facebook PT | Twitter PT
pvaladares
Waze Local Champs
Waze Local Champs
 
Posts: 878
Joined: Sun Jun 24, 2012 6:05 pm
Location: Portugal
Has thanked: 70 times
Been thanked: 136 times

Re: Android beta 3.4.99.125 Feedback thread

Postby razor2k » Fri Oct 26, 2012 4:12 pm

New version downloaded but won't install. Downloaded over 4G, will try downloading again over wifi.

Sent from my SPH-D710 using Tapatalk 2
Area Manager: Pinellas, Pasco & Hillsborough Counties FL
Phone: Samsung GS 2, Sprint, Android 4.1.2
Waze: 3.7.2

Waze FAQ...Best Map Editing Practice...Correct Server?...User Manual
razor2k
US Waze Champs
US Waze Champs
 
Posts: 694
Joined: Thu May 10, 2012 8:40 pm
Location: Saint Petersburg, FL
Has thanked: 62 times
Been thanked: 46 times

Re: Android beta 3.4.99.125 Feedback thread

Postby Sinistar83 » Fri Oct 26, 2012 4:27 pm

OK, Waze is *STILL* crashing for me when I go navigate > categories - and pick a category like Gas or Parking.
Tried install over last version as well as uninstall and clear cache and do a fresh install on this version, did not make a difference.
Sent logs both times..
Uninstalling and reverting back to Google Play version for now. :(


EDIT:

Well I uninstalled and cleared cache went back to Google Play version and I tried the category search But it's still crashing for me again, so I don't know what's going on. I know it worked just a while ago.. Anyone else having the same issue?
Last edited by Sinistar83 on Fri Oct 26, 2012 4:53 pm, edited 1 time in total.
Sinistar83
 
Posts: 24
Joined: Mon Nov 30, 2009 6:11 am
Has thanked: 0 time
Been thanked: 1 time

PreviousNext

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users