Android beta 3.4.99.129 Feedback thread

Moderators: Unholy, bextein, hilaroth

Re: Re: Android beta 3.4.99.129 Feedback thread

Postby porubcan » Tue Oct 30, 2012 6:45 pm

porubcan wrote:Gas Prices were switched on today for Slovakia.
But Category search for Gas Station & Prices returns no results for me on both phones (GalaxyS and OneX)
EDIT: after clean install w/wipe search for GS is working fine on GalaxyS

Think I have found the root. It seems it was caused by switching between US and ROTW infrastructure and back, what I've done in order to get ASR, you know for what purpose... for some reason I was unable to get ASR working via ##@ command.

EDIT: finally got how to get monster without ASR. Rooted phone only. Now I have gas prices and monster without problems.

I'm not drunk, just using tapatalk.
Last edited by porubcan on Tue Oct 30, 2012 8:01 pm, edited 1 time in total.
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 5788
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 705 times
Been thanked: 1617 times

Re: Re: Android beta 3.4.99.129 Feedback thread

Postby glenan56 » Tue Oct 30, 2012 4:13 pm

glenan56 wrote:No speed radar flashing on map for this version. Why ?
Only distance information.
(France)


Sorry it's ok. It was a map problem.

Envoyé depuis mon GT-I9300 avec Tapatalk
glenan56
 
Posts: 984
Joined: Sun Mar 04, 2012 10:50 pm
Location: Sud Finistère et Morbihan - France
Has thanked: 21 times
Been thanked: 28 times

Re: Re: Android beta 3.4.99.129 Feedback thread

Postby dmcconachie » Mon Oct 29, 2012 10:37 pm

dmcconachie wrote:Won't even open for me. I get the splash screen then it crashes.

via Tapatalk

Okay, uninstall reinstall, uninstall wipe reboot reinstall and we're in. Never had to go to those lengths between betas before.

via Tapatalk
dmcconachie
 
Posts: 6117
Joined: Sat May 22, 2010 11:44 pm
Location: Edinburgh, UK
Has thanked: 106 times
Been thanked: 309 times

Re: Re: Android beta 3.4.99.129 Feedback thread

Postby porubcan » Mon Oct 29, 2012 9:48 pm

deeggo wrote: background stability problems SEEM TO BE FIXED! I wasn't able to make it crash by leaving it in the background for a while, making phone calls and using other apps. And, I really tried hard. However, this was just while sitting on my couch, no real life usage. That will come tomorrow morning.

I share same experience regarding background running of the beta on OneX. Pretty good job!

if it looks strange, it's my phone's fault
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 5788
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 705 times
Been thanked: 1617 times

Re: Re: Android beta 3.4.99.129 Feedback thread

Postby porubcan » Mon Oct 29, 2012 9:23 pm

deeggo wrote:@users who experience portrait Waze while holding device landscape: my persistent landscape vs. portrait problems were fixed with a clean install and wipe of the sd-card folder, as I wrote in the previous beta topic. You might wanna give that a try too. Make sure to keep a backup of your history file somewhere else.

Negative. Had the issue with clean install w/ wipe on GalaxyS.

if it looks strange, it's my phone's fault
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 5788
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 705 times
Been thanked: 1617 times

Re: Android beta 3.4.99.129 Feedback thread

Postby Den_in_USA » Tue Oct 30, 2012 7:58 pm

Because of my situation, I get false re-routing information when I drive the 91 freeway in Southern California. Let me explain. I always have a work-mate drive with me as a passinger to work and to home. We immediately get into the carpool lane going east from Yorba Linda to Riverside. We travel at 65 mph while the other lanes are 20 mph or less. Waze wants to re-route me off the freeway around the slow traffic. This happens often. There could be an "E" button (for express lane) on the map display so that Waze knows that I am in the much faster express lane. This button could easily toggle on and off.
Den_in_USA
 
Posts: 97
Joined: Fri Aug 03, 2012 4:26 am
Location: Riverside, California, USA
Has thanked: 0 time
Been thanked: 0 time

Re: Android beta 3.4.99.129 Feedback thread

Postby steveningelbrecht » Tue Oct 30, 2012 7:11 pm

steveningelbrecht
Waze Global Champs
Waze Global Champs
 
Posts: 6259
Joined: Wed Aug 01, 2012 3:11 pm
Location: Belgium
Has thanked: 1198 times
Been thanked: 1225 times

Re: Android beta 3.4.99.129 Feedback thread

Postby ncc1701v » Tue Oct 30, 2012 7:09 pm

Den_in_USA wrote:Once I generate a screenshot file, how do I attach or insert it into my post?

Down at the bottom there are blue tabs, one of which is "add attachment"
ncc1701v
 
Posts: 547
Joined: Thu Jun 07, 2012 6:08 pm
Location: Ithaca, NY USA
Has thanked: 49 times
Been thanked: 45 times

Re: Android beta 3.4.99.129 Feedback thread

Postby Den_in_USA » Tue Oct 30, 2012 7:08 pm

Once I generate a screenshot file, how do I attach or insert it into my post?
Den_in_USA
 
Posts: 97
Joined: Fri Aug 03, 2012 4:26 am
Location: Riverside, California, USA
Has thanked: 0 time
Been thanked: 0 time

Re: Android beta 3.4.99.129 Feedback thread

Postby mssusa » Tue Oct 30, 2012 7:01 pm

I was taken to the same place yesterday! I tried to identify the location so I can check it out on WME but couldn't.

Edit : don't know why Tapatalk failed to quote. This post is in reference to the nearby wazer with BIG on the map.

Sent from my GT-I9100 using Tapatalk 2
mssusa
Area Manager
Area Manager
 
Posts: 308
Joined: Wed Jul 27, 2011 7:27 am
Location: Riyadh, Saudi Arabia
Has thanked: 10 times
Been thanked: 2 times

Next

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users