iOS beta 3.4.99.29 feedback thread

Moderators: Unholy, hilaroth, bextein

Re: iOS beta 3.4.99.29 feedback thread

Postby AlanOfTheBerg » Fri Nov 02, 2012 4:41 pm

The menu rearrangements are generally good from v3.2. I would still suggest that "Navigation guideance" language setting be moved into the Sound section as it is specific only to the Audio/Sound portion of the app.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.2 | Waze v4.7.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23478
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1084 times
Been thanked: 4594 times

Re: iOS beta 3.4.99.29 feedback thread

Postby Dave2084 » Fri Nov 02, 2012 6:54 pm

The roundabout turn number is still off-centre, I think it is an issue that maybe only affects countries that drive on the correct side of the road? (i.e. the left) ;)
IMG_1873.PNG
IMG_1873.PNG (77.94 KiB) Viewed 1325 times


Also the amount of screen real estate used for a traffic report is huge, please can we allocate a little more of this box to the actual location of the report so it does not get truncated?
IMG_1872.PNG
IMG_1872.PNG (59.44 KiB) Viewed 1325 times


Last one for today, It had been reported on the Android threads that speed camera audible alerts do not behave consistently when switching km/h and mph. As a result of this I decided to do some iOS testing of this and I can confirm that the same problem affects iOS. It may be a driving on the left or world server issue but it is real (can anyone in NA confirm this is happening to them?)

I purposely reduced the posted speed of this camera to 40km/h (25mph) for testing:

With Options setting for mph:
Approaching at 30mph gives no warning
Approaching at 40mph gives no warning
Approaching at 45mph gives an audible warning

With Options setting for km/h:
Approaching at 48km/h gives an audible warning
I will test 40km/h in the morning.

So it appears that the camera audible warning is triggered at the same speed value regardless of the units (mph or km/h). This renders the camera system even more useless than it already is, I already have to put up with being unable to see the map at all for the enormous visual warning when driving through an area that has a large number of cameras (e.g. Nottingham). I suspect outside of beta testing I'll be turning this feature off now until Waze comes up with something better.
iPhone 6S Plus (Jailed) • iOS 9.3.2 • Waze 4.8
Level 6 Editor • Lincolnshire Area Manager • UK Country Administrator • iOS Beta Tester
UK WikiUK ForumWaze UK on FacebookBecome a UK Area ManagerWaze Status
Dave2084
Global Champs Localizers
Global Champs Localizers
 
Posts: 2396
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 374 times
Been thanked: 366 times

Re: iOS beta 3.4.99.29 feedback thread

Postby Dave2084 » Fri Nov 02, 2012 7:07 pm

Just thought of one more thing: Now that for the World server the scoreboard is Country/All Countries rather than State/Country can we translate the "Top weekly user in your State" to "Top weekly user in your Country"?
IMG_1874.PNG
IMG_1874.PNG (35.04 KiB) Viewed 1322 times
iPhone 6S Plus (Jailed) • iOS 9.3.2 • Waze 4.8
Level 6 Editor • Lincolnshire Area Manager • UK Country Administrator • iOS Beta Tester
UK WikiUK ForumWaze UK on FacebookBecome a UK Area ManagerWaze Status
Dave2084
Global Champs Localizers
Global Champs Localizers
 
Posts: 2396
Joined: Tue Feb 09, 2010 12:58 am
Location: Lincoln, UK
Has thanked: 374 times
Been thanked: 366 times

Re: Strange Parking Lot Labels

Postby jasonh300 » Fri Nov 02, 2012 8:05 pm

I don't believe this has been addressed yet from the last beta, so I'll post it again

What's with the strange locations of the [P] parking lot symbols, and the strange names you see when you click on them?

There's one in the median of the expressway across from my office that says "Poppie's Car" and I saw one last week on the side of the road and tapped on it and it said "Cab 152"...there was a taxi parked there, but it wasn't #152.

I assume these are on some uneditable layer like the gas stations, but where is this info coming from?
Image
New Orleans, Louisiana, USA
South-Central Regional Coordinator
(LA/MS/AR...contact karlcr9911 for TX/OK related issues)
U.S. Champ, Global Champ
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7560
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 399 times
Been thanked: 967 times

Re: iOS beta 3.4.99.29 feedback thread

Postby AlanOfTheBerg » Fri Nov 02, 2012 9:32 pm

Bug: Cannot select top-scoring mood.

According to the State scoreboard in the app, I am the Top Wazer, with the little gold wazer icon next to my name. However, in the Moods menu, I am unable to select any of the top-scoring moods.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.2 | Waze v4.7.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23478
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1084 times
Been thanked: 4594 times

Re: iOS beta 3.4.99.29 feedback thread

Postby jasonh300 » Fri Nov 02, 2012 10:35 pm

AlanOfTheBerg wrote:Bug: Cannot select top-scoring mood.

According to the State scoreboard in the app, I am the Top Wazer, with the little gold wazer icon next to my name. However, in the Moods menu, I am unable to select any of the top-scoring moods.


Mine automatically selected the Gold Wazer a few minutes after I installed it this morning.

I had a route I navigated today and the little black box with the ETA didn't come up. I had to stop navigating and select the destination again to get it to work.

Earlier, I noticed that the little speedometer wasn't showing, so I went into options to turn it on, and it was already set to on. So I exited the menus, and the speedometer was showing.
Image
New Orleans, Louisiana, USA
South-Central Regional Coordinator
(LA/MS/AR...contact karlcr9911 for TX/OK related issues)
U.S. Champ, Global Champ
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7560
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 399 times
Been thanked: 967 times

iOS beta 3.4.99.29 feedback thread

Postby scarlogarcia » Fri Nov 02, 2012 11:45 pm

AlanOfTheBerg wrote:The close buttons (X) are generally too small and are much harder to tap to close alerts and dialog boxes than the previously-used Close button.

I said about this "x" button since the first beta for 3.5 version. Close a pop-up window is always a difficult task on iPhone 4. I can guess how impossible it may be on iPad.

Now, after the release of version 3.5 I have had complaint on forum about that difficult to close pop-ups.

I also have seen on forum complain that traffic pop-us still on screen after you star to move when one stops anywhere after begin a drive. On formers app release, after a stops, when you star to drive again we had no need to close pop-ups. It seems to be made to be difficult to close or impossible on the current release.




Enviado por celular.
scarlogarcia
Waze Global Champs
Waze Global Champs
 
Posts: 2430
Joined: Sun Nov 07, 2010 4:12 am
Location: Brasília/Brazil.
Has thanked: 973 times
Been thanked: 1716 times

iOS beta 3.4.99.29 feedback thread

Postby AlanOfTheBerg » Fri Nov 02, 2012 11:49 pm

If user had popup report for group members turned on, they pop up with a timer and do not go away with movement.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.2 | Waze v4.7.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23478
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1084 times
Been thanked: 4594 times

iOS beta 3.4.99.29 feedback thread

Postby AlanOfTheBerg » Fri Nov 02, 2012 11:54 pm

Bug: stop route turns purple after requesting alternate routes

Here's what appears to be repeatable:
1. Set a route
2. Add a stop
3. Drive for a few miles
4. Request alternate routes
5. Look at the map view, zoom in and pan around
6. Tap select the tabs for the alternate routes
7. Tap the list button
8. Tap back

What happen: the route line to the stop point is purple instead of pink.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.2 | Waze v4.7.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23478
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1084 times
Been thanked: 4594 times

iOS beta 3.4.99.29 feedback thread

Postby scarlogarcia » Fri Nov 02, 2012 11:58 pm

AlanOfTheBerg wrote:The menu rearrangements are generally good from v3.2. I would still suggest that "Navigation guideance" language setting be moved into the Sound section as it is specific only to the Audio/Sound portion of the app.

This seems to be most appropriate and intuitive to me. I don't know their logic to put it anywhere else.


Enviado por celular.
scarlogarcia
Waze Global Champs
Waze Global Champs
 
Posts: 2430
Joined: Sun Nov 07, 2010 4:12 am
Location: Brasília/Brazil.
Has thanked: 973 times
Been thanked: 1716 times

PreviousNext

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users