iOS beta 3.4.99.29 feedback thread

Moderators: Unholy, hilaroth, bextein

Re: iOS beta 3.4.99.29 feedback thread

Postby AlanOfTheBerg » Fri Nov 02, 2012 4:39 pm

Just as an FYI, when I went to install the beta this morning, I deleted the Waze app first, as directed. Then I downloaded the app (over wifi) and launched it. I had it plugged into the car, and as before, it crashed a lot.

Then I noticed other odd things related to sound:
1. In the General Settings, the Navigation guidance item was missing
2. Under sound, there Device volume bar was gone, as if it thought I was docked, which I wasn't at the time.
3. Navigation guidance was set to full, even though I had to ability to choose Samantha or Tom because that missing in the General Settings.

To fix this, I deleted Waze and rebooted and reinstalled.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23598
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1124 times
Been thanked: 4782 times

Re: iOS beta 3.4.99.29 feedback thread

Postby jasonh300 » Fri Nov 02, 2012 4:37 pm

Installed the iOS upgrade to 6.0.1 and don't see any difference.

Cupholder mode still doesn't work. The shutdown bug is still there.

(I'm not having any crashing issues.)
jasonh300
 
Posts: 7567
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 402 times
Been thanked: 978 times

Re: iOS beta 3.4.99.29 feedback thread

Postby AlanOfTheBerg » Fri Nov 02, 2012 4:30 pm

The close buttons (X) are generally too small and are much harder to tap to close alerts and dialog boxes than the previously-used Close button.

The change of the Thumbs-Up to "Thanks" doesn't help in this regard. Thumbs-up is only a bad sign in one country that I know of, and is almost globally recognized as a symbol of "good" or "thanks" or "nice job" and I don't think anyone was confused before.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23598
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1124 times
Been thanked: 4782 times

Re: iOS beta 3.4.99.29 feedback thread

Postby AlanOfTheBerg » Fri Nov 02, 2012 4:28 pm

As posted in the 3.5 thread, and I didn't ask during original beta: why has the data compression option been removed? Is it on all the time by default? I have noticed that it appears Waze is using more data than v3.2 for the same commute distance.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23598
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1124 times
Been thanked: 4782 times

Re: iOS beta 3.4.99.29 feedback thread

Postby sketch » Fri Nov 02, 2012 4:09 pm

AlanOfTheBerg wrote:The 2nd splash screen isn't sized for the iPhone 5. When Waze is launched, the first splash screen is replaced by another which looks just the same except the image is the wrong height, so the Wazer gets stretched vertically.

Came here to post just this.


Here are the correct (left) and stretched (right) splash screens:

full size: http://i.imgur.com/lMT5B.png

50% (to fit forums):
[ img ]
sketch
Waze Global Champs
Waze Global Champs
 
Posts: 5920
Joined: Sat Aug 08, 2009 6:13 pm
Location: New Orleans, LA
Has thanked: 1420 times
Been thanked: 1946 times

Re: iOS beta 3.4.99.29 feedback thread

Postby AlanOfTheBerg » Fri Nov 02, 2012 4:08 pm

I received four popups this morning with this: "Warning Login problem. This is likely to happen if you login multiple devices with single username."

This could have been due to the multiple crashes while connected to the car stereo, but the popups happened after I re-freshly installed (yes, I installed the beta twice) the beta, logged in with my Waze account and started driving. The first popup didn't appear for at least 8-10 minutes from starting Waze.

Logs which include this were either uploaded a little after 3PM GMT or just now at 4:05PM GMT.

This dialogue text should be changed: "It appears you are using a single user account with multiple devices at the same time. This will cause unpredictable Waze behavior and may not properly capture your driven routes." (Or something just as helpful, but change the wording to match the actual possible problems.)
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23598
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1124 times
Been thanked: 4782 times

Re: iOS beta 3.4.99.29 feedback thread

Postby AlanOfTheBerg » Fri Nov 02, 2012 3:55 pm

For a new install startup, when choosing how to log in, the "Other" button is not properly named. What it really means is "Waze Account" or "Waze Login."

Suggestion: rename the button to "Waze Login" or something similar, so that users who do not want to use Facebook, understand that's the way to go.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23598
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1124 times
Been thanked: 4782 times

Re: iOS beta 3.4.99.29 feedback thread

Postby AlanOfTheBerg » Fri Nov 02, 2012 3:48 pm

The 2nd splash screen isn't sized for the iPhone 5. When Waze is launched, the first splash screen is replaced by another which looks just the same except the image is the wrong height, so the Wazer gets stretched vertically.

photo (1).PNG
1st splash "normal"
(48.68 KiB) Downloaded 2240 times


photo.PNG
2nd splash "stretched"
(53.33 KiB) Downloaded 2240 times


EDIT: While adding these, I see sketch added them below, too.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23598
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1124 times
Been thanked: 4782 times

Re: iOS beta 3.4.99.29 feedback thread

Postby AlanOfTheBerg » Fri Nov 02, 2012 3:44 pm

I can verify these are fixed:
1. Minimal voice guidance can be selected (not stuck on full)
2. Night to day mode. (At least, it worked for me this morning at 7:47. Posted sunrise was 7:54 today. Good enough for me.)
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23598
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1124 times
Been thanked: 4782 times

Re: iOS beta 3.4.99.29 feedback thread

Postby jasonh300 » Fri Nov 02, 2012 3:13 pm

Dave2084 wrote:
jasonh300 wrote:Also, there is no way to reply to private messages that come up in the inbox. I got one yesterday from someone who isn't on my friends list, and it didn't pop up on the screen, I assume because I had already shut it down, and there is no reply button or any other option.


If you open a message and click on the users real name (not sure if yo get this for non "Friends") it will try and connect to Facebook to message them. The problem is it's asking me to sign into Facebook again ... so much for single sign on!

If you sign in to this screen it takes me to my OWN Facebook page.


In this case, it actually showed the URL to the user's facebook page, which was a clickable link, but wouldn't load.
jasonh300
 
Posts: 7567
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 402 times
Been thanked: 978 times

PreviousNext

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users