Android beta 3.5.0.03 feedback thread

Moderators: Unholy, hilaroth, bextein

Re: Android beta 3.5.0.03 feedback thread

Postby snuffy0311 » Tue Nov 06, 2012 7:48 pm

a4bolek wrote:
snuffy0311 wrote:is there a reason why when i have my phone plugged into the car charger and running my waze the battery keeps discharging?
the phone stays on but the battery dies...i have the samsung s3 but this was also happening to my Evo 4G as well...and it is a new car charger.


Some chargers do not provide sufficient current to keep device going and battery charged. Look in device settings, battery. Proper charger will show up as AC charger, not USB charger.



thanks i will take a peek at that when i get ready to drive home tonight from work.
snuffy0311
 
Posts: 10
Joined: Sat Feb 18, 2012 4:27 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android beta 3.5.0.03 feedback thread

Postby CBenson » Tue Nov 06, 2012 7:46 pm

The info at Menu>Settings>About gives me a couple of copyright notification and then a bunch of gibberish.
CBenson
Waze Global Champs
Waze Global Champs
 
Posts: 10330
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 1069 times
Been thanked: 2355 times

Re: Android beta 3.5.0.03 feedback thread

Postby deeggo » Tue Nov 06, 2012 7:39 pm

I like that you paid attention to the navigation bar in landscape and made it smaller. For me it's not small enough though. Please move the distance and the streetname next to each other to make the bar even thinner.

After first start the gas station menu item was missing, so I couldn't access the gas station settings. On second try it was there again.

Gas prices were missing from all gas stations in my surroundings that have reported prices. The information tab gives the following error:
uploadfromtaptalk1352230718126.jpg
(58.59 KiB) Downloaded 1073 times

Maybe there is a general problem with gas prices, not related to this beta. I don't know.
deeggo
Waze Global Champs
Waze Global Champs
 
Posts: 4116
Joined: Thu Mar 04, 2010 1:21 pm
Has thanked: 547 times
Been thanked: 568 times

Re: Android beta 3.5.0.03 feedback thread

Postby Steviex2Shoes » Tue Nov 06, 2012 7:01 pm

When I go to share my drive or send a pick up request via Text message the message section comes up blank. When I click on email it has the full message with the link to view my drive. I noticed this since the update to 3.5 on my Motorola Droid Bionic.
Steviex2Shoes
 
Posts: 6
Joined: Sat May 26, 2012 12:49 am
Location: Camp Lake, WI
Has thanked: 0 time
Been thanked: 0 time

Re: Android beta 3.5.0.03 feedback thread

Postby porubcan » Tue Nov 06, 2012 7:00 pm

dmcconachie wrote:
porubcan wrote:Since gas prices were launched I miss "Pave" icon in Reports menu... would it be possible to hide "Camera" into "Map Issue" instead of "Pave"?

Given I can't stand the time I spend removing falsely reported cameras from the editor I'd be all for this.

exactly my point

dmcconachie wrote:I think it helps promote the fuel prices feature!

then, please, give us possibility to choose which Icons we would like to display/hide in main menu. there is no need to promote gas prices feature to me...
Last edited by porubcan on Tue Nov 06, 2012 7:05 pm, edited 1 time in total.
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 5767
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 696 times
Been thanked: 1610 times

Re: Android beta 3.5.0.03 feedback thread

Postby dmcconachie » Tue Nov 06, 2012 6:58 pm

porubcan wrote:menu with new Gas (i think it is category search in countries without gas prices) icon added... :( guys, you will never get rid of scrolling if you keep on track like this.
how often anyone needs to find Gas station? once per week? (probably less often...)
in my opinion, there is no need to have shortcut to Gas/category search in main menu.

I think it helps promote the fuel prices feature!

Since gas prices were launched I miss "Pave" icon in Reports menu... would it be possible to hide "Camera" into "Map Issue" instead of "Pave"?

Given I can't stand the time I spend removing falsely reported cameras from the editor I'd be all for this.
dmcconachie
 
Posts: 6117
Joined: Sat May 22, 2010 11:44 pm
Location: Edinburgh, UK
Has thanked: 106 times
Been thanked: 309 times

Re: Android beta 3.5.0.03 feedback thread

Postby porubcan » Tue Nov 06, 2012 6:52 pm

snuffy - try more powerful car-charger

beta feedback now:
installed over 3.5 just fine
running without crash so far (no drive yet)

it would be handy (for devs at first place), if all beta versions come with DEBUG mode ON (sometimes one forget to turn it ON manually)

thin navi bar looks much better now :D

menu with new Gas (i think it is category search in countries without gas prices) icon added... :( guys, you will never get rid of scrolling if you keep on track like this.
how often anyone needs to find Gas station? once per week? (probably less often...)
in my opinion, there is no need to have shortcut to Gas/category search in main menu.

Since gas prices were launched I miss "Pave" icon in Reports menu... would it be possible to hide "Camera" into "Map Issue" instead of "Pave"?

bug with text not fitting bar after switching from landscape to portrait still persist.
if you chancel "Add stop" action (so you choose not to navigate to stop point) route remains pink instead of purple.
screenshot for both above bugs:
2012-11-06 19.45.28.png
(129.33 KiB) Downloaded 2687 times

Not sure if it was possible before, but now it is possible to use Report icon even without having GPS lock.

I'll let you know if I find something more
Last edited by porubcan on Tue Nov 06, 2012 6:59 pm, edited 1 time in total.
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 5767
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 696 times
Been thanked: 1610 times

Re: Android beta 3.5.0.03 feedback thread

Postby dmcconachie » Tue Nov 06, 2012 6:44 pm

Miles vs KM still doesn't get retained between installs.

"Gas" on new menu is not translated for UK ("Fuel")

No problems accessing scoreboard here (also Galaxy Nexus).
dmcconachie
 
Posts: 6117
Joined: Sat May 22, 2010 11:44 pm
Location: Edinburgh, UK
Has thanked: 106 times
Been thanked: 309 times

Re: Android beta 3.5.0.03 feedback thread

Postby a4bolek » Tue Nov 06, 2012 6:37 pm

snuffy0311 wrote:is there a reason why when i have my phone plugged into the car charger and running my waze the battery keeps discharging?
the phone stays on but the battery dies...i have the samsung s3 but this was also happening to my Evo 4G as well...and it is a new car charger.


Some chargers do not provide sufficient current to keep device going and battery charged. Look in device settings, battery. Proper charger will show up as AC charger, not USB charger.
a4bolek
 
Posts: 733
Joined: Mon Aug 15, 2011 12:19 am
Location: Dallas, Texas
Has thanked: 18 times
Been thanked: 92 times

Re: Android beta 3.5.0.03 feedback thread

Postby snuffy0311 » Tue Nov 06, 2012 6:26 pm

is there a reason why when i have my phone plugged into the car charger and running my waze the battery keeps discharging?
the phone stays on but the battery dies...i have the samsung s3 but this was also happening to my Evo 4G as well...and it is a new car charger.
snuffy0311
 
Posts: 10
Joined: Sat Feb 18, 2012 4:27 pm
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users