iOS beta 3.5.0.995 feedback thread

Moderators: Unholy, bextein, hilaroth

Re: iOS beta 3.5.0.995 feedback thread

Postby Timbones » Thu Nov 08, 2012 10:31 pm

jasonh300 wrote:You should do likewise if all of your speeds are posted in MPH.

This is only valid if all users in the UK use mile units - there's bound to be some that prefer metric. Just sayin' ;)
Timbones(6) • UK Coordinator • Forum Moderator • Global Wiki Moderator • Routing Expert
Extensions: WME Colour HighlightsWME Route TesterWME Geometries
Timbones
Coordinators
Coordinators
 
Posts: 11210
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 991 times
Been thanked: 2712 times

Re: iOS beta 3.5.0.995 feedback thread

Postby sketch » Thu Nov 08, 2012 11:45 pm

AlanOfTheBerg wrote:This could be a routing server error or something wrong with the app. Unsure, but it happened several times on Friday 11/2. Logs were uploaded at some point. Unsure if this was a beta or 3.5.

There is no way that going .4 miles will take 43 minutes. .4 miles may have been to the next turn perhaps...

I know I got this at least a few times over the last few weeks. I don't pay super close attention to that dialog, but I think most of them were in the 3.4.99.x betas.
ALL US EDITORS READ: New USA road type guidance
assistant regional coordinator • south central region • usa
waze global champ • usa country manager • new orleans
2017 chevrolet ss sedan 6mt • slipstream blue metallic
Image Image
sketch
Waze Global Champs
Waze Global Champs
 
Posts: 10940
Joined: Sat Aug 08, 2009 6:13 pm
Location: New Orleans, LA
Has thanked: 1614 times
Been thanked: 2154 times

Re: iOS beta 3.5.0.995 feedback thread

Postby sketch » Thu Nov 08, 2012 8:07 pm

AlanOfTheBerg wrote:
  • When I search a family name and scroll over to Contacts, before selecting anything I get this popup.
    1. This shouldn't pop up until I've selected something
    2. There should be 1 dialog box mentioning 1000 miles, so it appears there is still another incorrect dialog box or the data being fed to this one is incorrect.
      IMG_0103.PNG

I've been getting this a lot. I agree that it shouldn't pop up until something's been selected.

Is there still a hard limit on route length? I remember it was 200 mi years ago, increased to 1000 mi some time ago, but I used Waze for an 1100+ mile drive last month...
ALL US EDITORS READ: New USA road type guidance
assistant regional coordinator • south central region • usa
waze global champ • usa country manager • new orleans
2017 chevrolet ss sedan 6mt • slipstream blue metallic
Image Image
sketch
Waze Global Champs
Waze Global Champs
 
Posts: 10940
Joined: Sat Aug 08, 2009 6:13 pm
Location: New Orleans, LA
Has thanked: 1614 times
Been thanked: 2154 times

iOS beta 3.5.0.995 feedback thread

Postby scarlogarcia » Wed Nov 07, 2012 8:40 pm

Just had an installation crash. Logs sent.


Enviado por celular.
scarlogarcia
 
Posts: 3953
Joined: Sun Nov 07, 2010 4:12 am
Has thanked: 1015 times
Been thanked: 1847 times

Re: iOS beta 3.5.0.995 feedback thread

Postby robin1979 » Tue Nov 13, 2012 9:42 am

MapSquadEurope
Area Manager - Europe
robin1979
 
Posts: 3409
Joined: Thu Sep 10, 2009 6:49 am
Location: EUROPE
Has thanked: 7 times
Been thanked: 38 times

Re: iOS beta 3.5.0.995 feedback thread

Postby robin1979 » Thu Nov 08, 2012 9:44 am

perlin wrote:
AlanOfTheBerg wrote:[list][*]"Passenger, OK" confirmation box: The X is equivalent to the "OK" button and not the "Passenger" button. Is that the expected behavior?

Yes, we want users to really confirm that they're passengers when they choose to type while they drive.


Better remove the 'X' from that dialog box then - I agree it's confusing.
MapSquadEurope
Area Manager - Europe
robin1979
 
Posts: 3409
Joined: Thu Sep 10, 2009 6:49 am
Location: EUROPE
Has thanked: 7 times
Been thanked: 38 times

Re: iOS beta 3.5.0.995 feedback thread

Postby robin1979 » Thu Nov 08, 2012 8:55 am

.991, .994 and .995 fixed most of the crashes for me. Still it's crashing occasionally, but not every minute anymore like the store version.

For the .995 version, I wrote the following to your dear colleague:
Had a crash yesterday at 20:18 and this morning at 08:40, both similar to the crashes I experience in the store version, logs sent.
Another crash yesterday at 23:48 (all times local), right after installing - but this one is different from the others, you might want to have a look.
MapSquadEurope
Area Manager - Europe
robin1979
 
Posts: 3409
Joined: Thu Sep 10, 2009 6:49 am
Location: EUROPE
Has thanked: 7 times
Been thanked: 38 times

Re: iOS beta 3.5.0.995 feedback thread

Postby robin1979 » Thu Nov 08, 2012 8:51 am

AlanOfTheBerg wrote:I checked and verified there are no iOS crash logs available for this beta version of Waze.


Settings -> General -> About -> Diagnostics & Usage -> Diagnostics & Usage Data

They should be there - not sure when they are being synced to your computer
But, the crash logs Waze is sending from your device are actually files created using plcrashreporter - they contain a lot more debugging information.
MapSquadEurope
Area Manager - Europe
robin1979
 
Posts: 3409
Joined: Thu Sep 10, 2009 6:49 am
Location: EUROPE
Has thanked: 7 times
Been thanked: 38 times

Re: iOS beta 3.5.0.995 feedback thread

Postby RallyChris » Wed Nov 07, 2012 11:39 pm

plbs76 wrote:Glad I'm not the only one suffering from repeatable crashes. It's happening 9/10 times for me.

I see the Waze home screen
I see my location on the map briefly
And then then the whole app closes

On the rare occasion the app stays open, I get the error log report messaging asking if I want to submit an error. Whether I click submit or cancel, it mostly crashes.

Today I also noticed that the 'Report Fuel Price' icon had momentarily been replaced by the Pave icon. Weird. Next time I eventually got into the app, the 'Report Fuel Price' icon was back.

FYI I ended up deleting the app and reinstalling, and it still didn't solve the problem. Please sort soon - I'd hate to have to move away to a rival app.


Any clues to what is different from your setup from the rest of us. This is the exact behavior I had up till 3.5.0.991, but mine was definitely caused by audio device plugged in via the 30 pin.

On reinstall, try not logging in and seeing if it crashes. This might point to a favorites issue.
Reinstall only while on wireless. I've seen issues for myself when I loose network connectivity during the setup steps. Also power off/on the device after uninstall to make sure that everything is freed up before the reinstall.
Try turning off bluetooth if it is on.
Portland, OR / USA - Mega Mapper
Wiki: Area Manager | Map Editing | Known Issues List
Official Suggestion Websites (hosted by uservoice):
Waze Client | Waze Website / Editor
Image
RallyChris
 
Posts: 2094
Joined: Thu Aug 20, 2009 8:19 pm
Has thanked: 0 time
Been thanked: 13 times

Re: iOS beta 3.5.0.995 feedback thread

Postby plbs76 » Wed Nov 07, 2012 11:28 pm

Glad I'm not the only one suffering from repeatable crashes. It's happening 9/10 times for me.

I see the Waze home screen
I see my location on the map briefly
And then then the whole app closes

On the rare occasion the app stays open, I get the error log report messaging asking if I want to submit an error. Whether I click submit or cancel, it mostly crashes.

Today I also noticed that the 'Report Fuel Price' icon had momentarily been replaced by the Pave icon. Weird. Next time I eventually got into the app, the 'Report Fuel Price' icon was back.

FYI I ended up deleting the app and reinstalling, and it still didn't solve the problem. Please sort soon - I'd hate to have to move away to a rival app.
plbs76
 
Posts: 6
Joined: Tue Jan 03, 2012 5:26 pm
Has thanked: 0 time
Been thanked: 0 time

Next

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users