Android beta 3.5.1.904 feedback thread

Moderators: Unholy, bextein, hilaroth

Re: Android beta 3.5.1.904 feedback thread

Postby timbucks » Wed Jan 02, 2013 8:14 pm

Can't see this mentioned in here..

1. Was on a delivery run this morning - 18 drops in total - as soon as I got the voice message saying I was nearing my destination, I also got a pop-up saying that I didn't have GPS reception. The two events were always tied together. I think the pop-up doesn't need to appear!
timbucks
 
Posts: 456
Joined: Sat Jan 07, 2012 8:30 pm
Has thanked: 4 times
Been thanked: 2 times

Re: Android beta 3.5.1.904 feedback thread

Postby szalejot » Wed Jan 02, 2013 8:41 pm

Still have this bug (it was in prevous beta too)

I have Samsung Galaxy Ace 2 (i8160)

I have some strange (about 1.5-2 sec) pauses between messages:
"In 200m (pause) turn left (pause) and then (pause) turn right"

Also sometimes parts (like half) of message are very quiet:
"In 200 meters (pause) turn right"
szalejot
 
Posts: 108
Joined: Fri Jul 13, 2012 7:11 am
Has thanked: 1 time
Been thanked: 0 time

Sv: Android beta 3.5.1.904 feedback thread

Postby SwedishBadger » Wed Jan 02, 2013 12:55 pm

Negative number on wazers near you is a new "feature"? :)

Skickat från min Galaxy Nexus via Tapatalk 2
Attachments
uploadfromtaptalk1357131219210.jpg
uploadfromtaptalk1357131219210.jpg (46.06 KiB) Viewed 758 times
SwedishBadger
 
Posts: 29
Joined: Fri Apr 30, 2010 11:02 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android beta 3.5.1.904 feedback thread

Postby SocalToe » Thu Jan 03, 2013 1:13 am

There seems to be a tendency for waze to make the turn before I actually make a turn.


This happens when I get stopped at a light, usually before making a left turn.

Using the internal compass of the phone would solve this problem.
Ed
SocalToe
 
Posts: 496
Joined: Sat Sep 01, 2012 9:03 pm
Location: Los Angeles, California
Has thanked: 3 times
Been thanked: 9 times

Re: Android beta 3.5.1.904 feedback thread

Postby skbun » Thu Jan 03, 2013 5:33 am

Had two bizarre problems earlier. Logs sent for both.

The first was, while navigating, I got a blue taskbar popup at the top (the sort you would associate with 'Candy ahead...', that said 'You are no longer a baby blah bli bla blah bli ...' (And there really was 'bli' and 'bla' in there. It dismissed on its own, and I saw nothing further on it. Logs sent right after I got that.

The second is, I got Waze to predictably crash by entering gas prices in the following situation:
(The gas station has 'Regular', 'Premium', and 'Diesel' filled in, but NOT 'Midgrade'.
Steps:
1. Say 'No' to 'Are these prices correct?' 'Regular' is highlighted in blue.
2. Enter three digits. Entry jumps to 'Premium'.
3. Touch 'Midgrade', because I want to enter that next.
4. Enter three digits. Now 'Diesel' is highlighted, jumping to that.
5. Touch 'Premium', because I want to do that next. Now touching 'Next' or any digit will cause Waze to crash.

Seems to be something borked in the 'Go from price to price' routine.
Image

AM in SW Shasta, NW Tehama, Central Trinity Counties, CA; Mt Rainier Nat'l Park, WA
skbun
 
Posts: 850
Joined: Sun May 06, 2012 12:27 am
Location: Seattle/Tacoma WA
Has thanked: 27 times
Been thanked: 48 times

Re: Android beta 3.5.1.904 feedback thread

Postby skbun » Mon Dec 31, 2012 9:59 pm

I've noticed with this beta and the last one, that the first time I start Waze from scratch (all data deleted, etc.) and log in, I won't get Samantha full nav TTS (I get the local voice instead) and it seems other network things don't quite work on that first startup. Restarting the client will make all these problems go away, and Waze will work fine from a network standpoint from then on.

Logs sent.
Image

AM in SW Shasta, NW Tehama, Central Trinity Counties, CA; Mt Rainier Nat'l Park, WA
skbun
 
Posts: 850
Joined: Sun May 06, 2012 12:27 am
Location: Seattle/Tacoma WA
Has thanked: 27 times
Been thanked: 48 times

Re: Re: Android beta 3.5.1.904 feedback thread

Postby pvaladares » Thu Jan 03, 2013 2:20 pm

perlin wrote:Very important!
Users who are getting the "you're not longer a baby wazer" message:
Sorry to bother you with this again, but we need to know exact times of occurrence from the past two days. If you remember, please write to me. Plus, from now on, when it happens and you see this message, please send me right away the exact time (and if your country isn't written in your signature, write that also).

Thank you!



Sent from my LT18i using Tapatalk 2
ImageImageImageImage
Country Manager for Portugal | Champ | Expert Android and others
Area Manager for Luanda (Angola) and Macau (China)
Forum PT | Wiki PT | Facebook PT | Twitter PT
pvaladares
 
Posts: 1914
Joined: Sun Jun 24, 2012 6:05 pm
Location: Portugal
Has thanked: 80 times
Been thanked: 162 times

Re: Re: Android beta 3.5.1.904 feedback thread

Postby pvaladares » Thu Jan 03, 2013 2:19 pm

perlin wrote:Very important!
Users who are getting the "you're not longer a baby wazer" message:
Sorry to bother you with this again, but we need to know exact times of occurrence from the past two days. If you remember, please write to me. Plus, from now on, when it happens and you see this message, please send me right away the exact time (and if your country isn't written in your signature, write that also).

Thank you!



Sent from my LT18i using Tapatalk 2
ImageImageImageImage
Country Manager for Portugal | Champ | Expert Android and others
Area Manager for Luanda (Angola) and Macau (China)
Forum PT | Wiki PT | Facebook PT | Twitter PT
pvaladares
 
Posts: 1914
Joined: Sun Jun 24, 2012 6:05 pm
Location: Portugal
Has thanked: 80 times
Been thanked: 162 times

Re: Re: Re: Android beta 3.5.1.904 feedback thread

Postby pvaladares » Tue Jan 01, 2013 3:52 pm

pvaladares wrote:
Autourdupc wrote:Top right button are too smal, and text do not fit on one line... Should be at bottom and looks like a real button !

uploadfromtaptalk1357055799773.jpg
uploadfromtaptalk1357055799773.jpg (90.29 KiB) Viewed 877 times
Upper right button still too small on all screens...


Indeed. The button is extremely small.


Sent from my LT18i using Tapatalk 2


Check the screenshot.
uploadfromtaptalk1357055799773.jpg
uploadfromtaptalk1357055799773.jpg (90.29 KiB) Viewed 877 times


Sent from my LT18i using Tapatalk 2
ImageImageImageImage
Country Manager for Portugal | Champ | Expert Android and others
Area Manager for Luanda (Angola) and Macau (China)
Forum PT | Wiki PT | Facebook PT | Twitter PT
pvaladares
 
Posts: 1914
Joined: Sun Jun 24, 2012 6:05 pm
Location: Portugal
Has thanked: 80 times
Been thanked: 162 times

Re: Re: Android beta 3.5.1.904 feedback thread

Postby pvaladares » Tue Jan 01, 2013 2:12 pm

Autourdupc wrote:Top right button are too smal, and text do not fit on one line... Should be at bottom and looks like a real button !

rps20130101_124332.jpg
Upper right button still too small on all screens...


Indeed. The button is extremely small.


Sent from my LT18i using Tapatalk 2
ImageImageImageImage
Country Manager for Portugal | Champ | Expert Android and others
Area Manager for Luanda (Angola) and Macau (China)
Forum PT | Wiki PT | Facebook PT | Twitter PT
pvaladares
 
Posts: 1914
Joined: Sun Jun 24, 2012 6:05 pm
Location: Portugal
Has thanked: 80 times
Been thanked: 162 times

Next

Return to App Beta Testing

Who is online

Users browsing this forum: Baidu [Spider]