Android beta 3.5.1.904 feedback thread

Moderators: Unholy, bextein, hilaroth

Re: Android beta 3.5.1.904 feedback thread

Postby amiga6 » Wed Jan 02, 2013 9:06 pm

Right from the Android beta 3.5.0.03 I have had this problem. Can not find a gas station when you are in Tungelsta, Haninge, Sweden, if you do not have navigation running.

Between A-B you will not get up any station, when you are at the C it comes up gas stations. It happened as usual today also between 13:44 and 13:55

Now, Waze crashed ... 21:57

Logs sent 22:00 (11 files)

nogas1.jpg
nogas1.jpg (193.03 KiB) Viewed 1557 times


Screenshot_2013-01-02-21-57-56.png
Screenshot_2013-01-02-21-57-56.png (18.19 KiB) Viewed 1545 times
I'm using Samsung Galaxy S7 Android 7.0 Swedish and the latest Waze version.

Image
amiga6
Area Manager
Area Manager
 
Posts: 832
Joined: Sun Dec 25, 2011 10:39 am
Location: Haninge, Sweden
Has thanked: 47 times
Been thanked: 18 times

Re: Android beta 3.5.1.904 feedback thread

Postby amiga6 » Mon Dec 31, 2012 9:15 pm

Installed on Android 3.5.1.902 beta, something went wrong, I was a bybywazeer restarted Waze and it helped. Log files are sent.

Happy New Year 2013
I'm using Samsung Galaxy S7 Android 7.0 Swedish and the latest Waze version.

Image
amiga6
Area Manager
Area Manager
 
Posts: 832
Joined: Sun Dec 25, 2011 10:39 am
Location: Haninge, Sweden
Has thanked: 47 times
Been thanked: 18 times

Re: Android beta 3.5.1.904 feedback thread

Postby a4bolek » Mon Dec 31, 2012 8:27 pm

Installed without issues, going for a spin.
Hardware:
Nexus 6P Android 7.0
Nexus 5X Android 6.01
Nexus 10 Android 6.01
Waze 4.6.0.1
a4bolek
 
Posts: 1466
Joined: Mon Aug 15, 2011 12:19 am
Location: Dallas, Texas
Has thanked: 18 times
Been thanked: 92 times

Previous

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users