Android beta 3.5.99.910 feedback thread

Moderators: krankyd, Unholy, hilaroth

Re: Android beta 3.5.99.910 feedback thread

Postby SocalToe » Fri Feb 15, 2013 11:33 pm

Distance to red light camera seems to be wrong.

Sometimes it will not give 'feet' but has '...' instead.

In all cases I believe it is giving the distance in meters not feet.

I'll see .1 miles to the intersection that has the red light camera (which is slightly over 500 ft) and be given 200 feet to red light camera. 200 meters is about 650 feet which is closer to .1 miles.

I've also checked the location of the camera on the map, and the location isn't 300 feet towards me from the intersection (usually it's on the other side, which would make it closer to the 650 feet or 200 meters from me.)
Ed
SocalToe
 
Posts: 192
Joined: Sat Sep 01, 2012 9:03 pm
Location: Los Angeles, California
Has thanked: 0 time
Been thanked: 5 times

Re: Android beta 3.5.99.910 feedback thread

Postby Suik » Mon Feb 18, 2013 8:50 pm

porubcan wrote:following one was with previous beta, obviously certain map tile failed to load. what should we do with issues like this?
https://www.dropbox.com/s/9r3l1z60zt8mg ... .17.23.png

I think there's a workaround of creating some tiny segment (not visible one e.g. walking trail) and leave it there till next mapdate. Then remove it. Basically there has to be at least one update on each tile to re-load.

as for the beta itself. so far ok after clean install. I just had to connect againg to FB, when hitting "Friends" button, but I connected waze to FB prior that step.
BA-SVK & surroundings AreaManager, Soc. Med. XP
Renault Fluence 2011, 1.6 16V Exception+HTC One S, stock Android 4.0.4, waze 3.6.0.0
FB pg: Waze Slovensko / Twitter: @waze_slovensko / G+: Waze Slovensko
Suik
 
Posts: 882
Joined: Thu Jun 02, 2011 11:17 pm
Location: Slovakia
Has thanked: 1 time
Been thanked: 6 times

Re: Android beta 3.5.99.910 feedback thread

Postby svx-biker » Sun Feb 17, 2013 4:24 pm

On the scoreboard tab "all" the text below the buttons weekly and all overlaps depending on the language. This happens on my smartphone as well as my iPad.

PS: Not new in this beta but found it just recently.
svx-biker
Waze Global Champs
Waze Global Champs
 
Posts: 2468
Joined: Sat Oct 01, 2011 5:43 am
Location: Germany, Austria and Switzerland (DACH)
Has thanked: 266 times
Been thanked: 273 times

Re: Android beta 3.5.99.910 feedback thread

Postby swiiney » Mon Feb 18, 2013 8:13 pm

Hi,

There is a translation problem with the latest waze beta version and French.
When I start Waze, it asks me if I am driving to a usual destination. The French text is too long so I can only see "Etes vous sur votre trajet pour : " but not the destination since it is written on the third line and only two are displayed.

Regards
Stephane
Last edited by swiiney on Tue Feb 19, 2013 7:41 am, edited 1 time in total.
swiiney
 
Posts: 25
Joined: Wed Mar 30, 2011 9:20 pm
Has thanked: 1 time
Been thanked: 2 times

Re: Android beta 3.5.99.910 feedback thread

Postby the1who » Sun Feb 17, 2013 8:11 pm

I enjoy the new splash screen that is viewable in landscape now, it may not be a functional enhancement or change, but it certainly adds appeal.

I have had a few instances of things being displayed poorly.

This first example is of a route that is active, I am stopped, and the nearby Taco Bell ad shows up. But it used to show up the whole ad correctly, this time it was scrunched down and unusable:
Small Waze Ad

The second screenshots are the routing box above the segment. I took privacy information off of all the photos, but hopefully you can still see the example. The box for the night mode was on the road until I turned and the box stayed on the same place on the screen and you can see it moved off to the left, away from the next segment it was supposed to be over:
Waze Route Night


Nearly similar for the next image, but instead of turning to get the box off the segment, I believe I was just driving straight, however before the straight there was a S curve in the road that may have induced it to move off the segment, I was too far out to tell:
Waze Route Day
Waze Champ, USA Region 3 (Plains) Coordinator, and Country Manager
Android Expert
Direct E-mail: waze.midwest@gmail.com


Nexus 5 - JB 4.4.2 | Waze 3.7.8
Nexus 7 - JB 4.4.2 | Waze 3.7.8


Waze FAQ | Best Map Editing Practice | Waze chat IRC
the1who
Waze Global Champs
Waze Global Champs
 
Posts: 608
Joined: Wed Oct 13, 2010 4:58 am
Location: Las Vegas
Has thanked: 181 times
Been thanked: 116 times

Re: Android beta 3.5.99.910 feedback thread

Postby TonyG-UK » Tue Feb 19, 2013 12:46 pm

Client got very confused about where it was routing me to this morning. It ignored my Stop and instead treated every nav instruction on the route as a Stop. Logs send at 0751 19/Feb/2013

routing.png
routing.png (106.78 KiB) Viewed 382 times
Image
UK Country Manager. Area manager: Wiltshire, UK
TonyG-UK
Beta tester
Beta tester
 
Posts: 525
Joined: Mon Aug 22, 2011 4:36 pm
Location: UK
Has thanked: 2 times
Been thanked: 49 times

Re: Android beta 3.5.99.910 feedback thread

Postby twist3r » Fri Feb 15, 2013 11:43 am

It doesn't show me the friends from Facebook even if I am connected to FB.
Area Manager - Timișoara & Deva
Waze 3.7.3 - Desire XS Android 4.0.4
Logo Waze România
Harta Waze România - Neoficial
ImageImage
https://www.facebook.com/groups/timisoaratrafic/
twist3r
Beta tester
Beta tester
 
Posts: 514
Joined: Sun Jul 04, 2010 1:22 pm
Location: Timișoara, România
Has thanked: 54 times
Been thanked: 50 times

Re: Android beta 3.5.99.910 feedback thread

Postby twist3r » Fri Feb 15, 2013 11:54 am

I've restarted the phone, connect to fb, disconnect to fb, reconnect to fb, keep the app open lots of minutes, but the fb friends still don't show up. With the previous beta I had no problems.
Area Manager - Timișoara & Deva
Waze 3.7.3 - Desire XS Android 4.0.4
Logo Waze România
Harta Waze România - Neoficial
ImageImage
https://www.facebook.com/groups/timisoaratrafic/
twist3r
Beta tester
Beta tester
 
Posts: 514
Joined: Sun Jul 04, 2010 1:22 pm
Location: Timișoara, România
Has thanked: 54 times
Been thanked: 50 times

Re: Android beta 3.5.99.910 feedback thread

Postby twist3r » Fri Feb 15, 2013 12:10 pm

fotrik wrote:Have you tried the Facebook Connect in your Dashboard?


That has nothing to do with the client. That never worked for me and I have the account for 2 years now. I reported and it seems that waze knows about that issue but never resolved it.

And it's weird that I've just reveived a message in the inbox telling me that a Friend from Facebook is now connected to Waze but he still doesn't appear in My Friends. Very weird.
Area Manager - Timișoara & Deva
Waze 3.7.3 - Desire XS Android 4.0.4
Logo Waze România
Harta Waze România - Neoficial
ImageImage
https://www.facebook.com/groups/timisoaratrafic/
twist3r
Beta tester
Beta tester
 
Posts: 514
Joined: Sun Jul 04, 2010 1:22 pm
Location: Timișoara, România
Has thanked: 54 times
Been thanked: 50 times

Re: Android beta 3.5.99.910 feedback thread

Postby twist3r » Fri Feb 15, 2013 12:12 pm

:)) On the previous beta I still had them. Now they're gone ..perhaps they don't like this beta version too much :)
Area Manager - Timișoara & Deva
Waze 3.7.3 - Desire XS Android 4.0.4
Logo Waze România
Harta Waze România - Neoficial
ImageImage
https://www.facebook.com/groups/timisoaratrafic/
twist3r
Beta tester
Beta tester
 
Posts: 514
Joined: Sun Jul 04, 2010 1:22 pm
Location: Timișoara, România
Has thanked: 54 times
Been thanked: 50 times

PreviousNext

Return to App Beta Testing

Who is online

Users browsing this forum: No registered users