A420 odd routing Swindon to Bicester

Forum for requesting any unlocks, closures or fixes by a higher rank editor.
Please read "Posting Guidelines" before submitting your request.

Moderators: Unholy, Timbones

A420 odd routing Swindon to Bicester

Postby kieranrawley » Wed Dec 27, 2017 8:29 pm

I have checked everything I can think of to determine the problem the user has reported. Unfortuately, I have run out of ideas and can't get a fix together for them :-(

Can you offer some assistance please

https://goo.gl/XDVGhc

Cheers

Kieran
(I'll go for a run when I've got this little bit sorted..........)

[ img ]
kieranrawley
 
Posts: 189
Joined: Sat Feb 06, 2010 7:25 pm
Has thanked: 3 times
Been thanked: 8 times

Re: A420 odd routing Swindon to Bicester

Postby ditchi56 » Wed Jan 03, 2018 6:44 pm

I don't have any bright ideas, and judging from the lack of response, neither has anyone else.

All I can say is that Waze doesn't normally route that way. It may be that someone running Waze stopped on the A420 and fooled it into thinking there was a massive traffic jam that needed to be avoided. (Just conceivably there was indeed a massive traffic jam, even though the reporter thinks not).

Maybe there's a glitch in the routing engine which only shows once in a blue moon.

Anyway, I don't think there's anything wrong with the map. BTW when you reply to and close this UR, there's another one a little NW, which looks like it was raised by the same person on the same occasion.

Ian
ditchi56
Country Manager
Country Manager
 
Posts: 5313
Joined: Tue May 29, 2012 12:35 pm
Has thanked: 1299 times
Been thanked: 2302 times

Re: A420 odd routing Swindon to Bicester

Postby Ianinessex » Wed Jan 03, 2018 7:59 pm

As Ian mentioned, we were all lacking in bright ideas, however a problem I have been looking at may be related.
I tend to use Waze navigating, even if I am only travelling a short well known route and I am regularly surprised how often it shows up a problem. For the last week I have been trying to find a problem where Waze sends me around the block on the final few 100 yds to get home!! This only happened in the app, and I could not get it to do this in the livemap. Yesterday it suddenly stopped doing this and I realised to could be related to the beta version I was running on Android, as this was updated about a week ago and updated again yesterday. I have no idea if there has been a rogue revision with a problem, in either beta or the released version, but there was definitely something funny going on which now seems to have stopped.
Ian
Regards
Ian
[ img ][ img ][ img ] [ img ][ img ]
AM for Essex & Suffolk, CM UK
(Ianinessex) Mostly in South East Essex, but occasionally wandering elsewhere 8-)
Ianinessex
Map Editor - Level 5
Map Editor - Level 5
 
Posts: 1288
Joined: Thu Oct 22, 2015 10:12 am
Location: South East Essex, UK
Has thanked: 726 times
Been thanked: 434 times

Re: A420 odd routing Swindon to Bicester

Postby Timbones » Wed Jan 03, 2018 10:41 pm

As the Ians have suggested, this is probably due to either a spurious traffic jam, or a glitch in the (routing) matrix.

Plotting a short route along A420 does have that detour as the 2nd possible route, but that would take an extra 2-and-a-half minutes. I guess a (potentially bogus) traffic jam could trigger that 2nd route. Maybe.

The Detour Prevention Algorithm wouldn't apply here because of the roundabout.

Not-Ian
Timbones(6) • UK Coordinator • Forum Moderator • Global Wiki Moderator • Routing Expert
Extensions: WME Colour HighlightsWME Route TesterWME Geometries
Timbones
Coordinators
Coordinators
 
Posts: 6866
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 1009 times
Been thanked: 2845 times

Re: A420 odd routing Swindon to Bicester

Postby woodvale » Wed Jan 03, 2018 10:50 pm

We don't hear anything about routing engine updates, but I'm pretty sure that one has been implemented because it's now respecting restrictions, which it has been ignoring for the past week or so. I suspect that they messed up the routing engine code and have now fixed it.

Sent from my Galaxy S7 using Tapatalk
John
woodvale UK Champ, CM UK & Jamaica, UK Partner Coordinator, AM City and South London
Latest Waze on Galaxy S7 Android 8.0
Waze FAQ UK Wazeopedia UK Forum
[ img ][ img ][ img ]
woodvale
Area Manager
Area Manager
 
Posts: 2986
Joined: Fri Feb 24, 2012 10:54 am
Location: Croydon, UK
Has thanked: 611 times
Been thanked: 972 times


Return to UK Editor Requests

Who is online

Users browsing this forum: No registered users