Munchy points but missing drives

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Munchy points but missing drives

Postby redmaxx23 » Mon Aug 06, 2012 7:19 pm

Please don't think me arrogant, or obnoxious, but as a forum poster I always check sources and resources prior to posting. ( Which is why I post very little)
Perhaps, I should have added that the client added only 30 minutes of the journey out of 3 hours time, and that 30 minutes was in an urban city.
In addition, I have looked at the both the phone, its OS, and network tower system and believe now that this may have been a problem with communication between a phone working on 4GLTE and a rural area on 3G or worse. Some areas had no cell phone service at all.
As it is, 3 days later, I have gained the munchy footage, but not the editable area.
What I was looking for was confirmation that others may have had this issue, not a brush-off to the FAQ.
redmaxx23
 
Posts: 20
Joined: Wed Jun 20, 2012 5:11 pm
Has thanked: 0 time
Been thanked: 1 time

Munchy points but missing drives

Postby redmaxx23 » Sat Aug 04, 2012 4:06 pm

Yesterday I put in 3 hours driving on lesser traveled roads. I received nearly 300,000 feet for munchy points but none of the drive areas are showing up in my editable areas. when I returned to my regular driving area the client only shows the city driving I performed. I passed through 6 smaller towns and my PC Waze editor does not recognize that I passed through that area at all.The phone map now indicates that they have been driven through and the roads I drove no longer show munchy points; what gives?

(Edited for ft munched, not points gained)
redmaxx23
 
Posts: 20
Joined: Wed Jun 20, 2012 5:11 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Munchy points but missing drives

Postby mpawlicki » Mon Sep 24, 2012 7:08 pm

Yeah, I am at a loss here myself as I drove some 250 miles this weekend from a major city to a middle of nowhere and my route was properly recorded even I drove through many areas of no cell coverage. Then on the way back all I got bits and pieces of the same route, totaling maybe a quarter of the total trip.
Image
mpawlicki
 
Posts: 158
Joined: Thu Jul 12, 2012 3:16 pm
Location: Columbus, OH, USA
Has thanked: 2 times
Been thanked: 5 times

Re: Munchy points but missing drives

Postby marcisb » Sun Aug 05, 2012 7:05 pm

Almost all answers in Wiki...

About your driven routes:
http://www.waze.com/wiki/index.php/Time ... our_routes
marcisb
 
Posts: 44
Joined: Tue Aug 09, 2011 10:06 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Munchy points but missing drives

Postby hickpop » Mon Oct 01, 2012 1:45 pm

It would be nice to know. I've been trying to open some areas for two weeks now.
hickpop
Area Manager
Area Manager
 
Posts: 114
Joined: Sun Jul 29, 2012 1:53 am
Location: New Jersey, USA
Has thanked: 4 times
Been thanked: 2 times

Re: Munchy points but missing drives

Postby hickpop » Fri Sep 28, 2012 12:37 am

My routes seem to be in proper chronological order, but I've only checked the first 10 pages or so. I also noticed that drives I took on September 20 are showing as "today", but have the right time and are in proper order (between the 19th and 21st).
hickpop
Area Manager
Area Manager
 
Posts: 114
Joined: Sun Jul 29, 2012 1:53 am
Location: New Jersey, USA
Has thanked: 4 times
Been thanked: 2 times

Re: Munchy points but missing drives

Postby hickpop » Thu Sep 27, 2012 7:42 pm

I'm having the same problem. I have routes over a week old that haven't been posted. Also, I now have multiple editable areas due to missing drives between the areas. It's funny, because there's no consistency. For instance, I drove for an hour yesterday and stopped once. The second drive appeared last night and the first has not.
Last edited by hickpop on Fri Sep 28, 2012 1:06 pm, edited 1 time in total.
hickpop
Area Manager
Area Manager
 
Posts: 114
Joined: Sun Jul 29, 2012 1:53 am
Location: New Jersey, USA
Has thanked: 4 times
Been thanked: 2 times

Re: Munchy points but missing drives

Postby fzs122 » Fri Sep 28, 2012 4:08 pm

AlanOfTheBerg wrote:Routes are often not posted in order, nor do they display in order in the editor. If you page ahead, you may find more drives listed as "today" or "yesterday" but I'm not 100% sure those dates are correct either.


Good point. What I noticed is that drives that I took last Friday are listed correctly chronologically, but they still say "Today" instead of Friday, so maybe whomever wrote the logic for if it displays "Today" or "Yesterday" or the actual day of the week didn't get the code exactly right.

That said, most of my recent morning segments have posted, yet the last evening segment to post was from Tuesday.
recentdrives.png
recentdrives.png (10.99 KiB) Viewed 1314 times


I know that I haven't received "credit" anywhere in the list for the evening drives since then because it would open more editable area for me. Really odd since I've been known to take a drive at lunch just to open a spot or two and that has appeared almost instantaneously.
Image
fzs122
 
Posts: 126
Joined: Wed Jan 11, 2012 12:26 am
Location: Cumming, GA USA
Has thanked: 36 times
Been thanked: 0 time

Re: Munchy points but missing drives

Postby fzs122 » Thu Sep 27, 2012 8:21 pm

Same issue here. I took a different route home yesterday afternoon specifically to gain access to make some needed edits (road name is completely wrong). Yesterday morning's routes are posted and this morning's routes are posted.
Image
fzs122
 
Posts: 126
Joined: Wed Jan 11, 2012 12:26 am
Location: Cumming, GA USA
Has thanked: 36 times
Been thanked: 0 time

Re: Munchy points but missing drives

Postby CrackedLCD » Sun Sep 30, 2012 10:34 am

fzs122 wrote:I know that I haven't received "credit" anywhere in the list for the evening drives since then because it would open more editable area for me. Really odd since I've been known to take a drive at lunch just to open a spot or two and that has appeared almost instantaneously.


It's things like this that show a need for the Waze folks to communicate server issues with us better. The short drive I did yesterday showed up almost immediately, but the really long drive I did to open up more editable areas in my county haven't posted in days.

A fellow Wazer friend of mine has around 6,000 points on his client that haven't posted online yet, and he has never received a single candy for map edits despite doing hundreds. So I dunno what goes on behind the scenes, but it can be frustrating.
~CrackedLCD
AM for Baldwin-Mobile Cos., AL // Grenada-LeFlore-Carroll Cos., MS // Escambia-Santa Rosa Cos., FL // CM for the USA

Moto Droid Turbo (Android 5.1) on Verizon Wireless
Image
CrackedLCD
Area Manager
Area Manager
 
Posts: 852
Joined: Thu Aug 02, 2012 12:37 am
Location: LA (Lower Alabama)
Has thanked: 97 times
Been thanked: 63 times

Next

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot]