Missing string in client

Moderators: Unholy, orit_y

Re: Missing translation in client

Postby no1ne » Fri Jun 06, 2014 7:39 pm

neither did I, that's what I opened a new topic
I hope it's not as for the [Send] and [Done] buttons

IMG_1939.jpg
(30.48 KiB) Downloaded 1821 times
no1ne
Global Champs Localizers
Global Champs Localizers
 
Posts: 4517
Joined: Fri Jul 09, 2010 8:15 pm
Location: An Oriant, Breizh , France
Has thanked: 584 times
Been thanked: 484 times

Re: Missing translation in client

Postby robindlc » Thu Jun 05, 2014 3:59 pm

I did not find that string in transifex :(
robindlc
Coordinators
Coordinators
 
Posts: 3249
Joined: Sat Nov 06, 2010 9:54 am
Location: Spain
Has thanked: 644 times
Been thanked: 2237 times

Re: Missing translation in client

Postby edsonajj » Thu Jun 05, 2014 3:10 pm

Now it works ;)
edsonajj
Global Champ Mentor
Global Champ Mentor
 
Posts: 2625
Joined: Wed Feb 01, 2012 6:32 pm
Location: México
Has thanked: 159 times
Been thanked: 1051 times

Re: Missing translation in client

Postby no1ne » Thu Jun 05, 2014 11:12 am

and now ?
no1ne
Global Champs Localizers
Global Champs Localizers
 
Posts: 4517
Joined: Fri Jul 09, 2010 8:15 pm
Location: An Oriant, Breizh , France
Has thanked: 584 times
Been thanked: 484 times

Re: Missing translation in client

Postby edsonajj » Thu Jun 05, 2014 3:38 am

Hey arbaot
The image seems to have been lost at some point and only the name is shown.
edsonajj
Global Champ Mentor
Global Champ Mentor
 
Posts: 2625
Joined: Wed Feb 01, 2012 6:32 pm
Location: México
Has thanked: 159 times
Been thanked: 1051 times

Re: Missing string in client

Postby bex_05 » Sun Jul 06, 2014 11:08 am

Hi,

Upon looking into the 'Done' button issue further, I confirmed that this is definitely not a Waze UI issue. These buttons are part of your keyboard, and are not controlled by the Waze app. The second example that is translated into French that you sent me is also a part of the keyboard.

I will let you know when the 'Send' button is translated.

Thanks!
bex_05
Waze Team
Waze Team
 
Posts: 141
Joined: Sun Nov 30, 2014 11:01 am
Has thanked: 74 times
Been thanked: 261 times

Re: Missing string in client

Postby no1ne » Fri Jul 04, 2014 3:16 am

Thx for the update
no1ne
Global Champs Localizers
Global Champs Localizers
 
Posts: 4517
Joined: Fri Jul 09, 2010 8:15 pm
Location: An Oriant, Breizh , France
Has thanked: 584 times
Been thanked: 484 times

Re: Missing string in client

Postby bex_05 » Thu Jul 03, 2014 2:50 pm

what about "Your reply waze sent successfully" (first post of the topic)

about "Done"
all my setting ar set to french
in Safari (not using any other web browser) all is in french


Hi,

Thank you for bringing this to our attention, we will work on updating this.

Regarding 'Done', I will look into this issue further.
bex_05
Waze Team
Waze Team
 
Posts: 141
Joined: Sun Nov 30, 2014 11:01 am
Has thanked: 74 times
Been thanked: 261 times

Re: Missing string in client

Postby no1ne » Wed Jun 25, 2014 5:14 pm

thx for the update and welcome on bord

what about "Your reply waze sent successfully" (first post of the topic)

about "Done"
all my setting ar set to french
in Safari (not using any other web browser) all is in french

IMG_1977.jpg
(92.65 KiB) Downloaded 1566 times
no1ne
Global Champs Localizers
Global Champs Localizers
 
Posts: 4517
Joined: Fri Jul 09, 2010 8:15 pm
Location: An Oriant, Breizh , France
Has thanked: 584 times
Been thanked: 484 times

Re: Missing string in client

Postby bex_05 » Wed Jun 25, 2014 1:49 pm

HI,

Thank you for brining this issue to our attention, we will update the string ’Send’ to be localized in all languages. This should happen in the next few days. Regarding the word ‘Done’, this screen is not part of the Waze app, you may be able to fix this by setting the Web browser language to French.
bex_05
Waze Team
Waze Team
 
Posts: 141
Joined: Sun Nov 30, 2014 11:01 am
Has thanked: 74 times
Been thanked: 261 times

Next

Return to Localization

Who is online

Users browsing this forum: No registered users