No search engines/no results problems

Moderators: krankyd, Unholy

Re: No search engines - please give permanent solution

Postby jbmartin22 » Thu Oct 03, 2013 1:07 am

I have been having the same issue on my 4S (not upgraded to ios 7 yet). Im going to follow these steps and keep my fingers crossed. So annoying
jbmartin22
 
Posts: 1
Joined: Thu Oct 03, 2013 12:54 am
Has thanked: 0 time
Been thanked: 0 time

Re: No search engines/no results problems

Postby JessicaHolty » Sun Oct 20, 2013 5:34 pm

I have tried this and failed. Sending logs from phone errors every time. Sending logs by using iFunBox on my computer was somewhat better but the search_conf file wouldn't attach to the email without error. I am super frustrated. I use waze constantly and with LA traffic it is the only thing that keeps me sane. Please find a way to fix this!!!!
JessicaHolty
 
Posts: 1
Joined: Sun Oct 20, 2013 5:28 pm
Has thanked: 0 time
Been thanked: 0 time

Re: No search engines/no results problems

Postby jm527 » Tue Oct 08, 2013 9:57 pm

Followed the steps to the letter, however I have nowhere to send the files :lol:

is there an email link or something? the link given for debug mode and obtaining files http://my.nanorep.com/widget/widget.html#account=waze&kb=623233&referer=&onloadquestionid=21538352 doesn't have anything but a 'send us the files' without a link :roll:
jm527
 
Posts: 3
Joined: Thu Jun 21, 2012 10:05 pm
Has thanked: 2 times
Been thanked: 0 time

Re: No search engines/no results problems

Postby jm527 » Wed Oct 09, 2013 2:10 am

AndyPoms wrote:In the app: Menu->Settings->Help->Send logs

You do need to tell Waze (via email, support message, etc) that you sent the logs, the date and time (with time zone) and explain the issue to them.



Yep, did that part. there is specifics to the debug that can't be sent via the send logs (according to the link) and needs to be gathered manually and sent via a currently 'unknown' method. Thanks though, AlanOfTheBerg reported to Waze about it!
jm527
 
Posts: 3
Joined: Thu Jun 21, 2012 10:05 pm
Has thanked: 2 times
Been thanked: 0 time

Re: No search engines/no results problems

Postby jm527 » Wed Oct 09, 2013 4:04 pm

Looks like they made some changes to the backend and searches are coming up again. I'll suggest anyone still seeing these issues follow the steps on the kb page and contact Waze support. They were really fast in replying to me.

Thanks Waze Support!
jm527
 
Posts: 3
Joined: Thu Jun 21, 2012 10:05 pm
Has thanked: 2 times
Been thanked: 0 time

Re: No search engines - please give permanent solution

Postby markpesnell » Fri Sep 20, 2013 8:53 pm

This happens to me constantly, in fact 2 times today! I also noticed, simultaneously with the disappearing search engines, that the "Gas Prices" icon disappears as well (i.e. the option to enter gas prices is eliminated from the "Report" menu). I have an iPhone 4s, and the problem has occurred with both iOS 7 and in the previous iOS as well. It may have a correlation with putting Waze in Sleep mode, but I'm not 100% certain about that.

I have deleted and reinstalled Waze two times in the past two days, and probably a total of 6 times since I started using it back in June 2013. CAN'T WE GET A BETTER FIX THAN THAT?!?!

wildeidea wrote:I"ve seen a few posts about this, but NO SOLUTIONS! Every couple of days all my search engines disappear and I only have contacts there. This means I can not find any addresses, even if I know them and put them in specifically (Can't even find the White House and I live in DC). The only solution I have is to delete the app and reinstall. This is NOT a long term plan for me, I love Waze, but not that much. will be moving to another navigator in the next week if they don't fix this.
iphone 5 user.
markpesnell
 
Posts: 1
Joined: Fri Sep 20, 2013 8:48 pm
Has thanked: 0 time
Been thanked: 1 time

Re: No search engines - please give permanent solution

Postby mazin-irena » Sun Oct 06, 2013 7:41 pm

Same has been happining to me on Samsung Galaxy S2 Plus. I'm forces to reinstall the application every couple days during last 5 weeks. I'm in Raanana, using Orange. The problem is persistent and reproducible. Search engines and other setting disappear. Maybe Waze can just take the phone with broken waze application from my home in Raanana and have one of your developers just download any required info from the phone?

So annoying ...
mazin-irena
 
Posts: 1
Joined: Sun Oct 06, 2013 7:28 pm
Has thanked: 0 time
Been thanked: 0 time

Re: No search engines - please give permanent solution

Postby mickeyjohnson » Mon Sep 30, 2013 3:20 pm

I have this exact same problem on my Iphone5 where the list of search engines just disappears and no results can be found in any searches. I have now reinstalled Waze for a third time this week in order to use it. I went through the submitting logs stuff the first time this happened but got no response other than a useless automated reply pointing me toward the how-to introduction to the app.

I'll put it in debug mode and try sending logs again, but I hold out little hope that there is a permanent solution just around the corner. If anyone has a more useful or long-term fix to this bug please let me know!
mickeyjohnson
 
Posts: 2
Joined: Wed Sep 04, 2013 9:40 am
Has thanked: 0 time
Been thanked: 0 time

Re: No search engines/no results problems

Postby rminsk » Sat Oct 19, 2013 2:13 am

Uploaded logs October 18, 2013 at 7:13pm
rminsk
 
Posts: 1
Joined: Mon Oct 07, 2013 9:01 am
Has thanked: 0 time
Been thanked: 0 time

Re: No search engines - please give permanent solution

Postby Schirmyver » Tue Oct 01, 2013 11:26 pm

I am also seeing this problem as well on an Android phone. I will follow the instructions as posted and report back. I did want to tell you about another issue that occurred at the same time in case they are related. The "Categories" button under Navigate was also blank and would not return any results. This makes sense as they would be search results, but still.

A fresh install following the procedure listed returned the search engines and the category results so I will wait for it to happen again and report back.

Thanks for the support...
Schirmyver
 
Posts: 6
Joined: Tue Jan 17, 2012 6:33 pm
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Search

Who is online

Users browsing this forum: No registered users