No search engines/no results problems

Moderator: Unholy

Re: No search engines/no results problems

Postby JessicaHolty » Sun Oct 20, 2013 5:34 pm

I have tried this and failed. Sending logs from phone errors every time. Sending logs by using iFunBox on my computer was somewhat better but the search_conf file wouldn't attach to the email without error. I am super frustrated. I use waze constantly and with LA traffic it is the only thing that keeps me sane. Please find a way to fix this!!!!
JessicaHolty
 
Posts: 1
Joined: Sun Oct 20, 2013 5:28 pm
Has thanked: 0 time
Been thanked: 0 time

Re: No search engines/no results problems

Postby Sender581 » Tue Oct 22, 2013 5:42 pm

I'm having the same issues as many previous posters.
I can no longer report gas prices and cannot search. I reverted back to v.3.7.2 which solved both the search and gas price reporting issues. Let's hope Waze comes up with a solution to this soon.
~Alex
Image
Sender581
 
Posts: 11
Joined: Fri May 31, 2013 12:37 pm
Location: Linden, NJ
Has thanked: 11 times
Been thanked: 0 time

Re: No search engines/no results problems

Postby cmptrcwby » Sun Oct 27, 2013 1:48 am

This bug has completely eliminated the value I've found in this app. Why would I use it if I can't put in an address and plot a route? And it's been going on for over a month, and the best I get off this forum is to wait for an update or re-install? Spend a bunch of my time downloading data? Very disappointed in a promising application.
cmptrcwby
 
Posts: 1
Joined: Sun Oct 27, 2013 1:33 am
Has thanked: 0 time
Been thanked: 0 time

Re: No search engines/no results problems

Postby AlanOfTheBerg » Sun Oct 27, 2013 4:25 am

cmptrcwby wrote:...and the best I get off this forum is to wait for an update or re-install?

The reinstall is not about the "fix" but about needing to gather data to find the bug. Instructions linked in the original post. If you're unwilling to help, then it will just take longer to find the solution.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.1 | Waze v4.4.9904
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23439
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1080 times
Been thanked: 4554 times

Re: No search engines/no results problems

Postby CBenson » Mon Oct 28, 2013 3:31 pm

pahodges wrote:Please fix!

Please provide the log files so there is some chance that the cause of the problem can actually be identified.
Regional Coordinator: Mid-Atlantic, US
Verizon, Nexus 6, Android 6.0.1, Waze 4.3.0.1
CBenson
Waze Global Champs
Waze Global Champs
 
Posts: 10074
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 1004 times
Been thanked: 2233 times

Re: No search engines/no results problems

Postby AlanOfTheBerg » Mon Oct 28, 2013 5:09 pm

pahodges wrote:Pointless for me to continue using Waze if the search function is broken or continues to break all the time. Please fix!

Thanks for not helping. You're one of the reasons why it's taking so long to fix.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.1 | Waze v4.4.9904
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23439
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1080 times
Been thanked: 4554 times

Re: No search engines/no results problems

Postby usa_wmim0rgk » Tue Oct 29, 2013 3:42 am

Uploaded logs 10/28/13 at 10:23pm est.
Lost search engines/no results just prior to sending logs.
This will be the sixth time I will have to reinstall this app.
It used to be great and I told everyone about it.

Often times when I reinstall the app it will not recognize my user name and password so I have to delete the app and reinstall it. And yes I always upload from the APP store.
I hope this problem gets fixed soon.
usa_wmim0rgk
 
Posts: 1
Joined: Wed Jul 03, 2013 7:59 pm
Has thanked: 0 time
Been thanked: 0 time

Re: No search engines/no results problems

Postby CBenson » Tue Oct 29, 2013 9:52 am

Thanks, but they need more information to track down the problem. Did you see the following?
AlanOfTheBerg wrote:UPDATE: Waze has added a Quick Help page with additional instructions and details needed to continue tracking down the reason for the missing providers and empty search results. There is more information they need than just uploading log files from the app.

Please see this page fully to understand all that is needed from us to help Waze track down this problem: http://my.nanorep.com/widget/widget.htm ... d=21538352
Regional Coordinator: Mid-Atlantic, US
Verizon, Nexus 6, Android 6.0.1, Waze 4.3.0.1
CBenson
Waze Global Champs
Waze Global Champs
 
Posts: 10074
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 1004 times
Been thanked: 2233 times

Re: No search engines/no results problems

Postby bherriot » Thu Oct 31, 2013 12:05 pm

The same thing is happening to me. No Search engine is available and it finds nothing everytime when doing a search. Went on a trip yesterday to a new location and had to use Apple Maps. Very frustrating. And yes, I went to Debug mode and sent my Log file. :(
bherriot
 
Posts: 5
Joined: Tue Jan 17, 2012 11:48 pm
Has thanked: 4 times
Been thanked: 1 time

Re: No search engines/no results problems

Postby AlanOfTheBerg » Thu Oct 31, 2013 1:02 pm

bherriot wrote:And yes, I went to Debug mode and sent my Log file. :(

That's not all that is required. Please follow the steps as the link in the top post shows.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.1 | Waze v4.4.9904
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23439
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1080 times
Been thanked: 4554 times

PreviousNext

Return to Search

Who is online

Users browsing this forum: No registered users