3rd-party search results not appearing [iPhone]

Moderators: krankyd, Unholy

Re: 3rd-party search results not appearing [iPhone]

Postby sorin100 » Fri Feb 10, 2012 9:06 pm

WeeeZer14 wrote:After removing the app, maybe also try a reboot of the device before trying the reinstall.

Thanks ! That did the trick for me too !
sorin100
Beta tester
Beta tester
 
Posts: 3
Joined: Sun Apr 24, 2011 12:34 am
Has thanked: 0 time
Been thanked: 0 time

Re: 3rd-party search results not appearing [iPhone]

Postby WeeeZer14 » Thu Feb 09, 2012 3:31 am

After removing the app, maybe also try a reboot of the device before trying the reinstall.
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
Waze Global Champs
Waze Global Champs
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 309 times

Re: 3rd-party search results not appearing [iPhone]

Postby WeeeZer14 » Thu Feb 09, 2012 3:44 am

Good to hear. Just a lucky guess on my part. Figured there may be cached data that isn't actually dumped right away which a reboot would clear with garbage collection.
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
Waze Global Champs
Waze Global Champs
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 309 times

Previous

Return to Search

Who is online

Users browsing this forum: No registered users