POI incorrect

Moderators: krankyd, Unholy

POI incorrect

Postby aduffbrew » Sun Sep 09, 2012 7:14 pm

Yesterday, I searched "Costco" and Waze pulled up all the familiar locations plus one I was unaware of. I selected the store I'd never been to but when I arrived, it wasn't there. Can we correct this so other drivers don't go on a wild goose chase? I can't figure out how to do that.
aduffbrew
 
Posts: 3
Joined: Wed Sep 05, 2012 10:53 am
Has thanked: 0 time
Been thanked: 0 time

Re: POI incorrect

Postby aduffbrew » Sun Sep 09, 2012 11:45 pm

Thank you VERY much for the quick reply. I appreciate the clarification. It now makes perfect sense! :-D
aduffbrew
 
Posts: 3
Joined: Wed Sep 05, 2012 10:53 am
Has thanked: 0 time
Been thanked: 0 time

Re: POI incorrect

Postby AndyPoms » Sun Sep 09, 2012 7:16 pm

When you search "Costco" Waze passes that search out to Bing and/or Google... You can tell which they are using by the tabs at the bottom of the search results. You have to submit those changes to Bing and/or Google directly - please note, that Waze has no control as to when or IF those changes are actually made.
Image
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 5925
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 89 times
Been thanked: 887 times


Return to Search

Who is online

Users browsing this forum: Google [Bot]