No search engines/no results problems

Moderators: krankyd, Unholy

Re: No search engines/no results problems

Postby AndyPoms » Tue Oct 08, 2013 11:56 pm

jm527 wrote:Followed the steps to the letter, however I have nowhere to send the files :lol:

is there an email link or something? the link given for debug mode and obtaining files http://my.nanorep.com/widget/widget.html#account=waze&kb=623233&referer=&onloadquestionid=21538352 doesn't have anything but a 'send us the files' without a link :roll:

In the app: Menu->Settings->Help->Send logs

You do need to tell Waze (via email, support message, etc) that you sent the logs, the date and time (with time zone) and explain the issue to them.
Image
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 5925
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 89 times
Been thanked: 887 times

Re: No search engines/no results problems

Postby bherriot » Thu Oct 31, 2013 12:05 pm

The same thing is happening to me. No Search engine is available and it finds nothing everytime when doing a search. Went on a trip yesterday to a new location and had to use Apple Maps. Very frustrating. And yes, I went to Debug mode and sent my Log file. :(
bherriot
 
Posts: 5
Joined: Tue Jan 17, 2012 11:48 pm
Has thanked: 3 times
Been thanked: 1 time

Re: No search engines/no results problems

Postby bherriot » Thu Oct 31, 2013 1:12 pm

I uninstalled and re-installed. It works for now. Still a pain to have to reset everything.
bherriot
 
Posts: 5
Joined: Tue Jan 17, 2012 11:48 pm
Has thanked: 3 times
Been thanked: 1 time

Re: No search engines - please give permanent solution

Postby CBenson » Fri Sep 27, 2013 10:24 am

AlanOfTheBerg wrote:Could you do another install (delete, reboot the phone <-important step, really it is, install from AppStore (not iTunes))?

Then, navigate to 2##2. This puts Waze in debug mode. Use normally, but when find the search engines have disappeared again, that's when you upload logs (settings->help->send logs). Note the exact date and time you send logs, and the time you first noticed the missing engines.


I'm assuming that anyone cluttering this thread without noting the exact date and time they sent the logs and the time they first noticed the missing engines is part of the conspiracy to make sure this doesn't get fixed.
Regional Coordinator: Mid-Altantic, US
Verizon, Droid Razr Maxx HD, Android 4.1.2, Waze 3.7.9.909
CBenson
Global Champ Mentor
Global Champ Mentor
 
Posts: 6890
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 438 times
Been thanked: 991 times

Re: No search engines/no results problems

Postby CBenson » Wed Oct 09, 2013 10:11 am

Did they update the page? I'm currently seeing at the bottom of the page:
Send us the files to support@waze.com and state in the subject "Missing Search"
Regional Coordinator: Mid-Altantic, US
Verizon, Droid Razr Maxx HD, Android 4.1.2, Waze 3.7.9.909
CBenson
Global Champ Mentor
Global Champ Mentor
 
Posts: 6890
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 438 times
Been thanked: 991 times

Re: No search engines/no results problems

Postby CBenson » Mon Oct 28, 2013 3:31 pm

pahodges wrote:Please fix!

Please provide the log files so there is some chance that the cause of the problem can actually be identified.
Regional Coordinator: Mid-Altantic, US
Verizon, Droid Razr Maxx HD, Android 4.1.2, Waze 3.7.9.909
CBenson
Global Champ Mentor
Global Champ Mentor
 
Posts: 6890
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 438 times
Been thanked: 991 times

Re: No search engines/no results problems

Postby CBenson » Tue Oct 29, 2013 9:52 am

Thanks, but they need more information to track down the problem. Did you see the following?
AlanOfTheBerg wrote:UPDATE: Waze has added a Quick Help page with additional instructions and details needed to continue tracking down the reason for the missing providers and empty search results. There is more information they need than just uploading log files from the app.

Please see this page fully to understand all that is needed from us to help Waze track down this problem: http://my.nanorep.com/widget/widget.htm ... d=21538352
Regional Coordinator: Mid-Altantic, US
Verizon, Droid Razr Maxx HD, Android 4.1.2, Waze 3.7.9.909
CBenson
Global Champ Mentor
Global Champ Mentor
 
Posts: 6890
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 438 times
Been thanked: 991 times

Re: No search engines/no results problems

Postby cfusion2013 » Tue Oct 08, 2013 7:25 pm

AlanOfTheBerg wrote on Wed Sep 25, 2013 4:50 pm resolved my issues. Thanks!
cfusion2013
 
Posts: 2
Joined: Mon Mar 11, 2013 7:25 pm
Has thanked: 1 time
Been thanked: 0 time

Re: No search engines/no results problems

Postby cmptrcwby » Sun Oct 27, 2013 1:48 am

This bug has completely eliminated the value I've found in this app. Why would I use it if I can't put in an address and plot a route? And it's been going on for over a month, and the best I get off this forum is to wait for an update or re-install? Spend a bunch of my time downloading data? Very disappointed in a promising application.
cmptrcwby
 
Posts: 1
Joined: Sun Oct 27, 2013 1:33 am
Has thanked: 0 time
Been thanked: 0 time

Re: No search engines - please give permanent solution

Postby jacolouis » Thu Oct 03, 2013 2:14 pm

Same issue for me on my 4S before and after the iOS 7 upgrade. I have re-installed a couple of times now. If a lot us are getting this, there has to be some common problem!
jacolouis
 
Posts: 1
Joined: Tue Nov 01, 2011 8:29 am
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Search

Who is online

Users browsing this forum: No registered users