Switch to full style
[ img ]
Post a reply

Re: Routing errors in London

Mon Jan 13, 2014 6:07 pm

elljay23 wrote:Maybe the routing server will be next... ;)


We can but hope. We're still none the wiser as to what exactly is the problem. My money is still on some algorithm issue rather than pure server power.

Re: Routing errors in London

Mon Jan 13, 2014 6:21 pm

CTCNetwork wrote:Hi,

When all else fails, throw some more pretty graphics at it, or another processor or two! :D

Des. . . ;)


It'll be an instagram interface so you can post your screenshots of the routing failing ...

Re: Routing errors in London

Wed Jan 15, 2014 2:08 pm

wolfsbane2k wrote:(Not adding to addressing the subject), but thought I'd chime in and say a big thank you to those involved in this investigation. It looks like a good piece of investigation work, and that Twister-UK probably enjoyed setting up this test!
I'm very into the investigative fault finding work, and am glad to see people with better skills sets than mine working within the community in their spare time!


Chris (twister) has done fantastic work on this as well as keeping various scripts up to date with numerous coding changes from Waze. Without his work the UK Waze map would be a lot less complete.

Re: Routing errors in London

Thu Jan 23, 2014 5:43 pm

Waze HQ have done some further work and would like to know if it's had any impact.

Please can you report below any further issues with routing in London, please specify the origin and destination and the day and time you tried. If you don't want to publicly state the addresses then please send me a private message.

Re: Routing errors in London

Mon Jan 27, 2014 7:54 am

I'm really not surprised. Very sad face.

Re: Routing errors in London

Thu Jan 30, 2014 7:13 am

Chris - thanks, I've forwarded this on to Shira.

Re: Routing errors in London

Tue Feb 18, 2014 3:21 pm

I've been informed that another fix has been applied. I hope this one works. Let us know if any problems.

Sent from my GT-N7100 using Tapatalk

Re: Routing errors in London

Wed Feb 26, 2014 12:47 pm

Maybe one day...

Sent from my GT-N7100 using Tapatalk

Re: Routing errors in London

Tue Mar 25, 2014 9:14 am

Just an update. There is no update. Waze are still looking at this.

Re: Routing errors in London

Tue Mar 25, 2014 1:48 pm

winelight wrote:Just to say that I have now experienced this myself. Well it wasn't really in London, returning from Croydon area to Watford area, so all I wanted was a route round the M25. But just got nothing from Waze until a good 30 minutes into the journey. Evening rush hour.


Yep, that would seem to be normal behaviour in just the time we need Waze most. If I were a new user trying Waze out for the first time and that is all I got I would have given up a long time ago.
Post a reply