Disappearing routes- waterlooville

[ img ]

Moderators: Unholy, Timbones

Re: Disappearing routes- waterlooville

Postby GiancarloG » Fri Apr 04, 2014 2:24 pm

Hi Guys,

I've posted a similar thread in the Waze App Forum because the same problem has happened to me and other people in two different but specific segments or groups of segments in Quito-Ecuador.

I'm waiting for a result from the great gurus there.
GiancarloG
Waze Local Champs
Waze Local Champs
 
Posts: 216
Joined: Sat Feb 23, 2013 10:10 pm
Location: Guayaquil - Ecuador
Has thanked: 37 times
Been thanked: 34 times

Disappearing routes- waterlooville

Postby jasonroseweir » Sat Mar 01, 2014 8:23 pm

I have an example of this from Edinburgh:

[ img ]

Screenshot taken this afternoon. Also raised a UR here.
jasonroseweir
Area Manager
Area Manager
 
Posts: 224
Joined: Fri Feb 17, 2012 6:42 pm
Location: Fife, Scotland
Has thanked: 83 times
Been thanked: 37 times

Re: Disappearing routes- waterlooville

Postby jasonroseweir » Tue Mar 04, 2014 11:03 am

Another example last night (this time in Dunfermline, Fife):

[ img ]
jasonroseweir
Area Manager
Area Manager
 
Posts: 224
Joined: Fri Feb 17, 2012 6:42 pm
Location: Fife, Scotland
Has thanked: 83 times
Been thanked: 37 times

Re: Disappearing routes- waterlooville

Postby PealRinger » Sat Feb 08, 2014 8:37 pm

So basically this segment wasn't showing:
https://www.waze.com/editor/?zoom=6&lat=50.88073&lon=-1.0275&mapUpdateRequest=2656282&env=row&layers=389&segments=121106746

Could it be anything to do with the fact that this particular segment is in the opposite direction to the others before and after; i.e One Way B-A rather than One Way A-B?

Andrew

PS It's got me against it as editing last week. I was adding the missing turn right lane from the Eastbound carriage into Curzon Road.
PealRinger
Waze Local Champs
Waze Local Champs
 
Posts: 1436
Joined: Mon Jan 13, 2014 7:01 pm
Location: Hampshire / West Sussex, UK
Has thanked: 189 times
Been thanked: 468 times

Re: Disappearing routes- waterlooville

Postby PealRinger » Tue Feb 11, 2014 10:46 am

wolfsbane2k wrote:Andrew,
have you tried planning that route yourself using the app and seen the same problem?
If so, would be interested in your results.


I've just tried it in both the LiveMap and my iOS client and it seems fine - the whole route along Hulbert Road appears in both.
:?: :?: :?:
Andrew
PealRinger
Waze Local Champs
Waze Local Champs
 
Posts: 1436
Joined: Mon Jan 13, 2014 7:01 pm
Location: Hampshire / West Sussex, UK
Has thanked: 189 times
Been thanked: 468 times

Re: Disappearing routes- waterlooville

Postby peter1292 » Tue Feb 25, 2014 7:35 pm

Issue now happening here also:
https://www.waze.com/en-GB/editor/?zoom ... 9&env=row#
Images available.
peter1292
 
Posts: 1
Joined: Thu Nov 07, 2013 11:01 am
Has thanked: 0 time
Been thanked: 0 time

Re: Disappearing routes- waterlooville

Postby Superfraggle » Fri Apr 04, 2014 6:32 pm

It's the 3d View I believe.

Try setting the view to 3D
Superfraggle
Area Manager
Area Manager
 
Posts: 1015
Joined: Tue Jul 17, 2012 8:21 pm
Has thanked: 47 times
Been thanked: 115 times

Disappearing routes- waterlooville

Postby wolfsbane2k » Sat Feb 08, 2014 5:09 pm

Hi.

I've notices recently we have had a number of 'purple route disappeared', which have been pointed at the app as being the likely problem.

I've just had one of these myself, as per the attached at a recently edited road. Can someone take a look at it and confirm before I raise a bug?

Route is from uni of Chichester to hartplain avenure, waterlooville, and it occurs at waterlooville turning right at the roundabout near London road.
Ta
Attachments
Screenshot_2014-02-08-15-13-16.png
(240.66 KiB) Downloaded 2347 times
Screenshot_2014-02-08-17-00-11.png
(169.36 KiB) Downloaded 2347 times
wolfsbane2k
 
Posts: 379
Joined: Sun Jun 30, 2013 8:16 pm
Location: United Kingdom
Has thanked: 45 times
Been thanked: 42 times

Re: Disappearing routes- waterlooville

Postby wolfsbane2k » Sat Feb 08, 2014 6:22 pm

Ps live map appears ok.
wolfsbane2k
 
Posts: 379
Joined: Sun Jun 30, 2013 8:16 pm
Location: United Kingdom
Has thanked: 45 times
Been thanked: 42 times

Re: Disappearing routes- waterlooville

Postby wolfsbane2k » Sat Feb 08, 2014 10:32 pm

PealRinger wrote:So basically this segment wasn't showing:
https://www.waze.com/editor/?zoom=6&lat=50.88073&lon=-1.0275&mapUpdateRequest=2656282&env=row&layers=389&segments=121106746

Could it be anything to do with the fact that this particular segment is in the opposite direction to the others before and after; i.e One Way B-A rather than One Way A-B?

Andrew

PS It's got me against it as editing last week. I was adding the missing turn right lane from the Eastbound carriage into Curzon Road.


Andrew,
have you tried planning that route yourself using the app and seen the same problem?
If so, would be interested in your results.
wolfsbane2k
 
Posts: 379
Joined: Sun Jun 30, 2013 8:16 pm
Location: United Kingdom
Has thanked: 45 times
Been thanked: 42 times

PreviousNext

Return to United Kingdom

Who is online

Users browsing this forum: No registered users