Lost signal (GPS)

Image

Moderators: Unholy, amitbena

Re: Lost signal (GPS)

Postby ArleyGS » Thu Sep 12, 2013 6:41 pm

Colombian User here, Im also having a GPS signal problem, and no other mention whatsoever about it. The app loses GPS signal repeatedily (About half of the time Im running without GPS signal) and as a result, the whole thing is rendered useless. Per GPS test my device appears to be fine. I really need a fix to this issue, it may be a problem with the phone (Sony Xperia Miro, running Android 4.0.4), but uninstalling and reinstalling the app doesnt fix it, and as I said, GPS Test shows my GPS signal is fine. It was working perfectly before the last WAZE update. Thank you for your time, I really hope someone can help me.
ArleyGS
 
Posts: 6
Joined: Thu Sep 12, 2013 6:15 pm
Has thanked: 6 times
Been thanked: 0 time

Lost signal (GPS)

Postby bigdragon26 » Wed Sep 04, 2013 1:39 am

Hello am I the only one getting this type of error. When I get closer to me destination I lose my GPS signal (red wazer top of the screen) then it comes back. It does that everywhere. Not only in one location.

Thanks

BD

Sent from my SGH-I747M using Tapatalk 4
ImageImageImage
I can help you in English, Je peux vous aider en Francais, Los puedo ayudar en Español
bigdragon26
 
Posts: 108
Joined: Sun Mar 17, 2013 3:18 am
Location: Longueuil (St-Hubert), Qc , CAnada
Has thanked: 18 times
Been thanked: 0 time

Re: Lost signal (GPS)

Postby bigdragon26 » Wed Sep 04, 2013 2:20 pm

Samsung Galaxy S3 with Bell Mobility

Come to think of it it was not like that before the last update.
ImageImageImage
I can help you in English, Je peux vous aider en Francais, Los puedo ayudar en Español
bigdragon26
 
Posts: 108
Joined: Sun Mar 17, 2013 3:18 am
Location: Longueuil (St-Hubert), Qc , CAnada
Has thanked: 18 times
Been thanked: 0 time

Re: Lost signal (GPS)

Postby bigdragon26 » Thu Sep 05, 2013 1:38 am

Last waze update.

Heck I would love to have an OS update but I dought we will get an other im on 4.1.2 model of phone is SGH-I747M
ImageImageImage
I can help you in English, Je peux vous aider en Francais, Los puedo ayudar en Español
bigdragon26
 
Posts: 108
Joined: Sun Mar 17, 2013 3:18 am
Location: Longueuil (St-Hubert), Qc , CAnada
Has thanked: 18 times
Been thanked: 0 time

Re: Lost signal (GPS)

Postby doctorkb » Wed Sep 04, 2013 5:56 am

What type of device?
Waze Global Champ, Mentor, WME Toolbox Project Manager
Country Manager: Canada
Area Manager: Edmonton, AB; Prince George, BC; Maui, HI; Georgetown, KY and various places in between
ImageImageImage
doctorkb
Global Champ Mentor
Global Champ Mentor
 
Posts: 3503
Joined: Wed Nov 04, 2009 9:17 am
Location: Edmonton, Alberta, Canada
Has thanked: 560 times
Been thanked: 1405 times

Re: Lost signal (GPS)

Postby doctorkb » Wed Sep 04, 2013 5:46 pm

Last OS update, or last Waze update?
Waze Global Champ, Mentor, WME Toolbox Project Manager
Country Manager: Canada
Area Manager: Edmonton, AB; Prince George, BC; Maui, HI; Georgetown, KY and various places in between
ImageImageImage
doctorkb
Global Champ Mentor
Global Champ Mentor
 
Posts: 3503
Joined: Wed Nov 04, 2009 9:17 am
Location: Edmonton, Alberta, Canada
Has thanked: 560 times
Been thanked: 1405 times

Re: Lost signal (GPS)

Postby lecameleon » Thu Oct 03, 2013 2:26 pm

same problem with the last Waze Update

Phone : Sony Xperia Z (Android 4.2.2)
lecameleon
 
Posts: 2
Joined: Thu Jan 12, 2012 9:05 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Lost signal (GPS)

Postby txupo » Thu Sep 19, 2013 7:36 am

me too (spanish user) loosing GPS signal continuosly!

using LG p700
android 4.0.3
waze 3.7.3.0

Updated: instaled jb 4.1.2 and works better
Image
Area Manager Tordesillas
txupo
Area Manager
Area Manager
 
Posts: 157
Joined: Tue Aug 20, 2013 7:39 am
Has thanked: 115 times
Been thanked: 49 times


Return to Canada

Who is online

Users browsing this forum: No registered users