Report routing timeouts

Moderators: krankyd, Unholy

Re: Report routing timeouts

Postby kmcuddeback » Fri Dec 27, 2013 8:31 pm

Dec 27 drive from Connecticut to NJ to Allentown PA, no routing for the last 3 hours. All requests for routing eventually timeout (some immediately did) reporting it cannot reach routing server.

All other App functions and connectivity-based features are working (alerts, maps, gas prices, hazards, etc)

iOS7 / iPhone 4S

The usual Calculating spinner gives up and error box says:
"Uh-oh:Failed to communicate with routing server"

Strange: it was able to route "back to where I came from" (Massachusetts) but not to points in Virginia or Pennsylvania
kmcuddeback
 
Posts: 1
Joined: Fri Dec 06, 2013 4:01 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Report routing timeouts

Postby lakf88 » Sat Jan 04, 2014 11:55 pm

vickimachado wrote:One last point for me: I noticed that when I tried today to get routing -- once from my Favorites list, once that I entered in manually -- I got the same timeout notices. However, I saw the checkered flag is posted at the end points, all the same. They don't disappear when you reach them, as they normally would, but if you close out Waze via sleep mode, they disappear then.



I am getting the same problem. But offline mode does not work because the route I am trying to make have about 900km. Tried another device, offline, online, via web browser (on pc) and still no success. The routing time out. Any tips?
lakf88
 
Posts: 2
Joined: Sat Jan 04, 2014 11:43 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Report routing timeouts

Postby lakf88 » Sun Jan 05, 2014 12:25 am

Thank you slandrum, it was my first guess. But I came with the route/map generated by Waze. Got no major problems, with routing, speed and eta/mileage running ok. The problem is now to go back those 900km I came hehehe
lakf88
 
Posts: 2
Joined: Sat Jan 04, 2014 11:43 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Report routing timeouts

Postby ldavelman » Mon Nov 04, 2013 6:38 pm

I have used Waze without a single problem for many months, until October 23rd. After that day I get an internal server error or a timeout just about 50% of the time. I can't seem to isolate any special conditions that cause the problem versus other times when everything works just fine. Its been a huge problem. Enough to force me to temporarely install a different navigation app.

Pleas help.
ldavelman
 
Posts: 1
Joined: Mon Nov 04, 2013 6:34 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Report routing timeouts

Postby lekogm » Thu Nov 21, 2013 1:44 pm

I constantly get routing timeouts when I go to add a stop in waze. I know where I'm going so it's not that big of a deal, but I don't know what the traffic or hazards are like en route which can sometimes become a big deal.
lekogm
 
Posts: 2
Joined: Thu Aug 22, 2013 12:53 pm
Location: Middlesex County, CT
Has thanked: 0 time
Been thanked: 0 time

Re: Report routing timeouts

Postby lewfer » Sat Nov 30, 2013 7:33 pm

I've been a member for >1 year and for over a month now I can't get to the routing server for my trip home from Bridgewater, NJ to Philadelphia, PA during my evening drive home. What's the point?! Is the server overloaded during rush hour? Are the resources in sufficient? Come on, this needs a fix!
lewfer
 
Posts: 2
Joined: Wed Jan 25, 2012 7:38 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Report routing timeouts

Postby lewfer » Sat Nov 30, 2013 7:36 pm

Wow! Didn't realize I've been a member for almost 2 years without this routing server problem. I have tried every possible/suggested fix. Seems the problem is not on my end. Again, HELP!
lewfer
 
Posts: 2
Joined: Wed Jan 25, 2012 7:38 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Report routing timeouts

Postby louvalencia » Wed Jul 11, 2012 10:16 am

Same here. Baltimore, MD area. Routing to home and work, very familiar areas. I've also noticed sometimes if I miss a turn, it doesn't auto re-route. If I pick the route back up, it's fine. Otherwise, I have to stop nav and redo it, usually resulting in a dreaded routing server timeout.

iPhone 4
iOS 5.1.1
AT&T
Waze 3.2.0.0
louvalencia
 
Posts: 1
Joined: Fri Dec 23, 2011 1:46 am
Has thanked: 0 time
Been thanked: 0 time

Report routing timeouts

Postby maantje76 » Tue Aug 14, 2012 6:38 am

darkneon wrote:Getting only internal route server errors this morning in Belgium!

that means the promised mapupdate process is running! :-( :-)
Image
maantje76
Waze Global Champs
Waze Global Champs
 
Posts: 4302
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 109 times
Been thanked: 300 times

Re: Report routing timeouts

Postby mahowi » Mon Sep 03, 2012 4:33 pm

Got "routing server internal error" and timeouts this morning from about 06:30 to 07:30 CEST.
mahowi
 
Posts: 1
Joined: Mon Jul 30, 2012 6:17 am
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Navigation & Routing

Who is online

Users browsing this forum: No registered users