Switch to full style
Post a reply

Re: Routing Server Timeouts / Failed Routes for long routes

Tue Feb 14, 2017 3:33 am

JoeRodriguez12 wrote:HI,
I am a Chicagoland R3 editor who frequently drives out to Michigan. Lately I have been getting routing server timeout when trying to route from the NW suburbs of Chicago to Big Rapids Michigan. When this first happened it was over this past summer and it occurred once out of my 5 or so trips. More recently however it has happened every time. I have not been able to get a straight route from Chicago NW suburbs to Big Rapids, MI. I was told originally it was because of the Lake being so close(which I understand) but I was still be able to get a route there 3/5 times, now i cant do it at all. SO to get around that I have had to route to South Bend until i get around the initial "curve" of the Lake. I also use the IOS version of the app as well if that helps.

So now my question after this long explanation is, is there a way to fix this problem or has something occurred to make this problem worse? Thank you for your help!

Joe


I believe we've come across a similar issue in British Columbia( https://www.waze.com/forum/viewtopic.ph ... 5#p1587411 ). Start and End points are relatively close together as a crow flies, however, there is a lake between them. It seems that routing fails when the routing distance reaches a certain distance when the start and end points are a certain distance (as a crow flies) from one another. As you mentioned setting the destination as something different until you get around the end of the lake stops this routing issue. I believe this also shows that there isn't an issue with the segments that is causing failed routing.

Re: Routing Server Timeouts / Failed Routes for long routes

Thu Feb 23, 2017 7:09 am

I noticed the form earlier but it seemed to only be for routing issues >150 km, which isn't the case here. I can ensure the form gets filled out none-the-less.

Re: Routing Server Timeouts / Failed Routes for long routes

Thu Aug 18, 2016 3:12 pm

I'm located in Northern Delaware and, for the past two days, attempted to find a route to Southwest Harbor Maine and each time I tried it gave an error message (routing server not available) or just a rotating circle with no other reponse.

Re: Routing Server Timeouts / Failed Routes for long routes

Sat Oct 27, 2018 12:12 am

Hi AthleticsFan, I think you should try contacting your local community:

May be here? https://www.waze.com/forum/viewforum.php?f=566

Regards
Post a reply