App routes to wrong spot. Live map is OK

Moderators: Unholy, bextein

Re: App routes to wrong spot. Live map is OK

Postby ituajr » Mon Jun 04, 2018 7:38 am

Probably too late for anyone to care, but this sounds similar to the problem I describe here. My solution (kludge, really) is described there.
[ img ] [ img ] [ img ]
Country Coordinator for Australia.
77777 km driven with Waze, 2034 km paved,
8586 Update Requests resolved, 14100 map problems closed.
ituajr
Waze Global Champs
Waze Global Champs
 
Posts: 3824
Joined: Wed Oct 26, 2011 11:23 pm
Location: South Australia
Has thanked: 398 times
Been thanked: 2063 times

Re: App routes to wrong spot. Live map is OK

Postby Traveling_Gav » Sat Jun 09, 2018 2:38 am

Thanks I'll keep an eye out for issues like this in the future and try using RPPs
[ img ][ img ]
AM: QLD and Central NSW
Traveling_Gav
State Manager
State Manager
 
Posts: 1544
Joined: Sun Dec 29, 2013 8:01 am
Has thanked: 378 times
Been thanked: 331 times

Re: App routes to wrong spot. Live map is OK

Postby Traveling_Gav » Sat Jun 09, 2018 6:52 am

Amazingly I just found one! This UR which I have closed https://www.waze.com/editor/?env=row&lo ... t=12081409

Shows that when you type "mcdonalds" into the editor in this area you get the location of the report but the actual location is a few KM further south. If you try the live map or google maps you get the correct result. If you type the address of "4288 Bruce Hwy" into the editor it cant find it but the live map can?

Any ideas?
[ img ][ img ]
AM: QLD and Central NSW
Traveling_Gav
State Manager
State Manager
 
Posts: 1544
Joined: Sun Dec 29, 2013 8:01 am
Has thanked: 378 times
Been thanked: 331 times

Re: App routes to wrong spot. Live map is OK

Postby kayelwintai » Tue Aug 07, 2018 4:09 am

Yes, i have the similar problem too. Able to find the location in Live map, once clicked edit in Map Editor, then the location is missing.
kayelwintai
 
Posts: 1
Joined: Mon Aug 06, 2018 7:25 am
Has thanked: 0 time
Been thanked: 0 time

Re: App routes to wrong spot. Live map is OK

Postby jm6087 » Fri Aug 10, 2018 1:31 pm

kayelwintai wrote:Yes, i have the similar problem too. Able to find the location in Live map, once clicked edit in Map Editor, then the location is missing.


Just because the location is in livemap does not mean it is in the editor. It could be returning a result from Google instead.
jm6087
US Waze Champs
US Waze Champs
 
Posts: 3313
Joined: Wed Jun 17, 2015 10:05 pm
Location: Texas
Has thanked: 560 times
Been thanked: 1348 times

Previous

Return to Navigation & Routing

Who is online

Users browsing this forum: No registered users